6.4L Rough Idle, Sputtering Badly - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Diesel > 6.4L Power Stroke Diesel
Reload this Page >

6.4L Rough Idle, Sputtering Badly

Notices
6.4L Power Stroke Diesel Engine fitted to 2008 - 2010 F250, F350 and F450 pickup trucks and F350 + Cab Chassis

6.4L Rough Idle, Sputtering Badly

  #1  
Old 07-28-2012, 01:41 AM
PowerStroking89
PowerStroking89 is offline
New User
Thread Starter
Join Date: Oct 2011
Posts: 6
PowerStroking89 is starting off with a positive reputation.
6.4L Rough Idle, Sputtering Badly

Hey guys I've done a ton a searching on this but I havent come up with a solid answer yet, maybe someone here can help me. For past week or so I've been experience an extremely rough idle in my truck. Once its been run for a few miles and everything comes up to temp and I come to a stop light the problem starts. It'll get a real rough idle and the engine sounds completely different. Once I start driving again I get up to about 5lbs of boost, the truck starts sputtering/missing (for lack of a better term) and won't accelerate or want to get above the 5lbs. I can barely get into the throttle without the truck shaking and missing/sputtering. The engine light isn't on, I've run a scanner and there aren't any codes flashing. The problem is also random, one day it runs fine, the next the problem returns. Without any codes or consistency with the problem I'm not sure where to begin. I did change out the fuel filters ahead of schedule and drained the water separator but the problem is still there. Any ideas?
 
  #2  
Old 07-28-2012, 01:55 AM
parkland
parkland is offline
Post Fiend
Join Date: Jan 2006
Posts: 6,136
parkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud ofparkland has much to be proud of
Thats crazy that you don't have any codes.
 
  #3  
Old 07-28-2012, 01:57 AM
PowerStroking89
PowerStroking89 is offline
New User
Thread Starter
Join Date: Oct 2011
Posts: 6
PowerStroking89 is starting off with a positive reputation.
Not a one, the scan can up clean and the "message center" in the truck hasn't said anything either. According to all the electronics the truck is apparently running great....
 
  #4  
Old 07-28-2012, 07:17 AM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,388
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
What type of scanner? When is the last time you changed your fuel filters?

I am thinking this is EGR related or fuel/fuel filter related?
 
  #5  
Old 07-28-2012, 12:30 PM
PowerStroking89
PowerStroking89 is offline
New User
Thread Starter
Join Date: Oct 2011
Posts: 6
PowerStroking89 is starting off with a positive reputation.
Just changed the fuel filters a week ago and primed the system has to Fords instructions. I can't remember the brand of the scanner, I borrowed it from work, it was your typical OBD diagnostic scanner. I can get the brand name later today.
 
  #6  
Old 07-29-2012, 10:54 AM
StanleyZ's Avatar
StanleyZ
StanleyZ is offline
Postmaster
Join Date: Nov 2001
Posts: 3,443
StanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to beholdStanleyZ is a splendid one to behold
Subscribing
 
  #7  
Old 08-13-2012, 10:32 PM
RVdragger
RVdragger is offline
New User
Join Date: Aug 2012
Posts: 1
RVdragger is starting off with a positive reputation.
Same issue here, no answers from Ford

I'm having a similar issue with my 09 F250. Randomly when I stomp on the gas, the turbo goes to 1.2 lbs and stays put. The engine sputters, bucks and does not accelerate. I have also notices the cruise control does not work when the truck acts up. The first time it happened I was trying to merge on the highway and had to pull over to keep from being hit. I turned the truck off and on again and the problem was gone. Took it to the dealer, no codes, no errors, no indication anything had happened. It has done the same thing 10 times since then and no improvement. The dealer can't find anything wrong with it. Ford corporate basically dared me to try to take action with them. Lemon law won't work because you need a diagnosis that can't be repaired (in NH) so until I have a diagnosis, I'm the guy that brings my truck in every month with no problems.

Since I can't force it to repeat, I'm going to try writing letters to Ford explaining that I have a safety issue and see what they say.
 
  #8  
Old 08-14-2012, 06:09 AM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,388
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
Originally Posted by RVdragger View Post
I'm having a similar issue with my 09 F250. Randomly when I stomp on the gas, the turbo goes to 1.2 lbs and stays put. The engine sputters, bucks and does not accelerate. I have also notices the cruise control does not work when the truck acts up. The first time it happened I was trying to merge on the highway and had to pull over to keep from being hit. I turned the truck off and on again and the problem was gone. Took it to the dealer, no codes, no errors, no indication anything had happened. It has done the same thing 10 times since then and no improvement. The dealer can't find anything wrong with it. Ford corporate basically dared me to try to take action with them. Lemon law won't work because you need a diagnosis that can't be repaired (in NH) so until I have a diagnosis, I'm the guy that brings my truck in every month with no problems.

Since I can't force it to repeat, I'm going to try writing letters to Ford explaining that I have a safety issue and see what they say.
Is your maintance up to date?
 
  #9  
Old 09-04-2012, 11:14 PM
PowerStroking89
PowerStroking89 is offline
New User
Thread Starter
Join Date: Oct 2011
Posts: 6
PowerStroking89 is starting off with a positive reputation.
Well I found the cause of the problem...EGR gave out. Dealer says 2 cylinders a low on compression, coolant is pouring into the cylinders and there is evidence of hydrolocking. I'm told the truck needs a new engine that unsurprisingly my warranty is not covering. Figured I wouldn't leave this thread hanging and update it for anyone running a search with similar symptoms.
 
  #10  
Old 09-05-2012, 06:06 AM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,388
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
Originally Posted by PowerStroking89 View Post
Well I found the cause of the problem...EGR gave out. Dealer says 2 cylinders a low on compression, coolant is pouring into the cylinders and there is evidence of hydrolocking. I'm told the truck needs a new engine that unsurprisingly my warranty is not covering. Figured I wouldn't leave this thread hanging and update it for anyone running a search with similar symptoms.
As I suspected. Are you over the 5 years/100K mark on warranty?
 
  #11  
Old 09-11-2012, 11:51 PM
hockman2
hockman2 is offline
Freshman User
Join Date: Sep 2012
Posts: 29
hockman2 is starting off with a positive reputation.
This is exactly what happened to my truck...only 50k, so it was still under warranty and at this time still in the shop...#2 & #8. It has been a month, still trying to get it right
 
  #12  
Old 09-17-2012, 08:42 PM
WMDPSD
WMDPSD is offline
Senior User
Join Date: Mar 2005
Location: Grantsville MD
Posts: 189
WMDPSD is starting off with a positive reputation.
how often does this happen, tomorrow I am trading my 7.3 for a 2009 w/ 99xxx on the clock?
 
  #13  
Old 09-17-2012, 08:45 PM
senix's Avatar
senix
senix is offline
Moderator
Join Date: Aug 2008
Location: Frederick, MD
Posts: 29,388
senix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputationsenix has a superb reputation
EGR cooler issues are actually rather rare on the 6.4.
 
  #14  
Old 09-17-2012, 08:56 PM
WMDPSD
WMDPSD is offline
Senior User
Join Date: Mar 2005
Location: Grantsville MD
Posts: 189
WMDPSD is starting off with a positive reputation.
well that is good news, hate to get rid of the old 7.3 but all good things must come to a end.
 
  #15  
Old 09-17-2012, 09:39 PM
slowmans's Avatar
slowmans
slowmans is offline
Postmaster
Join Date: Jan 2006
Posts: 2,694
slowmans has a good reputation on FTE.slowmans has a good reputation on FTE.
I have had a 7.3, a 6.0 and i wouldn't look back from my 6.4.......tune it and drive it!
 

Thread Tools
Search this Thread
Quick Reply: 6.4L Rough Idle, Sputtering Badly


Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: