2000 excursion wont start..Help!!! - Ford Truck Enthusiasts Forums



Excursion - King of SUVs 2000 - 2005 Ford Excursion
Sponsored by:
Sponsored by:

2000 excursion wont start..Help!!!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-26-2011, 10:16 AM
fordgirl2000 fordgirl2000 is offline
New User
Thread Starter
 
Join Date: Nov 2011
Posts: 5
fordgirl2000 is starting off with a positive reputation.
2000 excursion wont start..Help!!!

I have 00 excursion (automatic) and it wants to start but doesn't crank...I. checked the starter, battery, solenoid, codes, key and it still won't crank. Any suggestions???
Reply With Quote
  #2  
Old 11-26-2011, 12:45 PM
809taino's Avatar
809taino 809taino is offline
Elder User
 
Join Date: Nov 2011
Location: Weston Fl.
Posts: 606
809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.
Quote:
Originally Posted by fordgirl2000 View Post
I have 00 excursion (automatic) and it wants to start but doesn't crank...I. checked the starter, battery, solenoid, codes, key and it still won't crank. Any suggestions???
More info please..

How did you check the battery, starter and solenoid?

What does your battery gage do when you turn the key?

What do you mean by "wants to start"?

What sounds do you hear when you turn the key?

Do you have a crazy x-boyfriend?
Reply With Quote
  #3  
Old 11-26-2011, 01:55 PM
fordgirl2000 fordgirl2000 is offline
New User
Thread Starter
 
Join Date: Nov 2011
Posts: 5
fordgirl2000 is starting off with a positive reputation.
At autozone, also like four diff people came to look at it and tested the codes, the key,
Sorry not to good with terms but it just sounds like its going to start but doesn't actualy fre up...don't know how else to explain it...kinda like it needs a jump...tried that to and it ddidnt work...no crazy ex here..lol
Reply With Quote
  #4  
Old 11-26-2011, 02:17 PM
Daz00Excursion's Avatar
Daz00Excursion Daz00Excursion is offline
My Backpack Gots Jets
 
Join Date: Sep 2011
Location: LBC
Posts: 365
Daz00Excursion has a good reputation on FTE.Daz00Excursion has a good reputation on FTE.
Quote:
Originally Posted by fordgirl2000 View Post
At autozone, also like four diff people came to look at it and tested the codes, the key,
Sorry not to good with terms but it just sounds like its going to start but doesn't actualy fre up...don't know how else to explain it...kinda like it needs a jump...tried that to and it ddidnt work...no crazy ex here..lol
sounds like fuel pump. have someone go under the truck and tap on the gas tank a few times. then try to start it again. if its safe have them tap on the tank while your trying to crank it over.
Reply With Quote
  #5  
Old 11-26-2011, 03:06 PM
Front Runner's Avatar
Front Runner Front Runner is offline
Elder User
 
Join Date: Oct 2009
Location: RTP, NC
Posts: 670
Front Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputationFront Runner has a superb reputation
Make sure that your fuel shut off switch/button has not been activated.

Go to the fuel tank, take the gas cap off and have someone cycle the key to the "on" position, but do not attempt to crank it up.

Put your ear closer to the gas filler opening and listen to the fuel pump come on when the key is cycled. It makes a swirling noise that you can hear through the opening.

No noise? Fuel pump not working.
Reply With Quote
  #6  
Old 11-26-2011, 03:09 PM
Stewart_H's Avatar
Stewart_H Stewart_H is online now
The Nekkid Super Mod
 
Join Date: May 2004
Location: Central Coast of CA
Posts: 25,665
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
It would help to know what kind of engine you have too, gas or diesel. It makes a huge difference in troubleshooting.

Stewart
Reply With Quote
  #7  
Old 11-26-2011, 03:13 PM
fordgirl2000 fordgirl2000 is offline
New User
Thread Starter
 
Join Date: Nov 2011
Posts: 5
fordgirl2000 is starting off with a positive reputation.
Its gas....v8 5.4l...had the fuel pump checked already, its working...where's the fuel on switch???
Reply With Quote
  #8  
Old 11-27-2011, 08:05 AM
subford's Avatar
subford subford is offline
Post Fiend
 
Join Date: Aug 2005
Location: Easton,Ks
Posts: 20,208
subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of
Is the engine cranking very slow even with a jump?
If yes it would not be a fuel problem.
If yes you have a bad ground, cables, battery connection or a bad starter.
Reply With Quote
  #9  
Old 11-27-2011, 08:14 AM
fordgirl2000 fordgirl2000 is offline
New User
Thread Starter
 
Join Date: Nov 2011
Posts: 5
fordgirl2000 is starting off with a positive reputation.
Its not the fuel pump, I checked the cables an starter they all work...it woi asked for thedtr n't start even with ajump..I'm dumbfounded????I also ased for a dtr sensor but they couldn't find it at autozone??
Reply With Quote
  #10  
Old 11-27-2011, 09:24 AM
subford's Avatar
subford subford is offline
Post Fiend
 
Join Date: Aug 2005
Location: Easton,Ks
Posts: 20,208
subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of
Well if it is cranking (engine turning) the DTR sensor is OK.
How fast is it cranking when it will not start?
If it cranks normal then we can look at why it is not starting.

Do not know why the parts store did not know what a DTR sensor was, maybe it is a dealer only part. But if it is cranking at all forget the DTR sensor.
Reply With Quote
  #11  
Old 11-27-2011, 09:43 AM
fordgirl2000 fordgirl2000 is offline
New User
Thread Starter
 
Join Date: Nov 2011
Posts: 5
fordgirl2000 is starting off with a positive reputation.
It does crank up but won't start- again I apologize for my wordage- it will rank as foras long as I turn the key, but won't start I acceleraten nothing, not even with a jump start???
Reply With Quote
  #12  
Old 11-27-2011, 10:35 AM
subford's Avatar
subford subford is offline
Post Fiend
 
Join Date: Aug 2005
Location: Easton,Ks
Posts: 20,208
subford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud ofsubford has much to be proud of
You say you have no codes but it will crank but will not start.

Turn on the key and see if the fuel pump will run and shut off.
If it does get a set of NOID lights.
Unplug a COP and an injector.
Plug a NOID light into the plug for the COP you unplugged.
Crank the engine and see if the NOID light flashes.
If it does then plug a NOID light into an injector plug and crank the engine and see if the NOID light flashes.
Let us know what you find.

Any auto part store should sell or rent NOID lights.

A NOID light:


/
Reply With Quote
  #13  
Old 11-27-2011, 05:29 PM
809taino's Avatar
809taino 809taino is offline
Elder User
 
Join Date: Nov 2011
Location: Weston Fl.
Posts: 606
809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.809taino has a great reputation on FTE.
You might wanna check your spark plugs also. Sounds like your not getting fire. if your engine turns over but doesn't ignite then this can be a series of things. I would start at the spark plugs. While it's cranking, Do you get that moment when it fires? or does it just crank?

No ex-boyfriend? Does your husband got a crazy baby-mama?
Reply With Quote
  #14  
Old 11-27-2011, 11:05 PM
jh818's Avatar
jh818 jh818 is online now
Postmaster
 
Join Date: Jul 2009
Location: Chino, California
Posts: 2,709
jh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputationjh818 has a superb reputation
Maybe check your camshaft position sensor (CPS). Also the connector to it to make sure it's making contact.
Reply With Quote
  #15  
Old 11-28-2011, 12:42 PM
Toreador_Diesel's Avatar
Toreador_Diesel Toreador_Diesel is online now
Moderator
 
Join Date: Sep 2003
Location: Houston, Texas
Posts: 10,336
Toreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputationToreador_Diesel has a superb reputation
Hmmm....probably a long shot, but when cranking, try stepping on the gas and see if it starts.

If it does, replace the IAC and that will fix your problem.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 Excursion 7.3L battery drain andym 1999 - 2003 7.3L Power Stroke Diesel 16 09-09-2016 06:37 AM
2000 excursion V-10 won't start jistrebe Excursion - King of SUVs 3 07-19-2016 12:56 PM
2000 Ex crank but no start. Jacobsele Modular V10 (6.8l) 34 04-17-2016 11:16 AM
2000 V10 Excursion wont start shades556 Excursion - King of SUVs 9 10-19-2015 05:31 PM
Still need help mooreswm Excursion - King of SUVs 3 07-27-2015 02:22 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
01, 2000, 2002, 54, cranks, dtr, excursion, excusion, ford, fuel, intermittent, pump, sensor, start, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:56 AM.