Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-27-2010, 01:35 PM
nmd003 nmd003 is offline
Senior User
 
Join Date: Aug 2009
Location: München, Germany
Posts: 101
nmd003 is starting off with a positive reputation.
92 F150 4.9L OBD1 Codes

hey guys, I'm just pulled the following codes and am wondering what is causing them:

556 - fuel pump relay primary circuit fault
(maybe cuz of running gas tank too low?)

212 - ignition tach signal erratic or SPOUT circuit fault
(no clue on this one)

332 - EGR no response
(egr may have been deleted, not sure)

thanks in advance.
__________________
nmd003-Nick. Maryland Chapter riff-raff
1992 F150: 300-6 Std Cab, 8' Bed, 4x4.
Mods: K&N Drop-in Filter, Muffler delete
Reply With Quote
  #2  
Old 09-28-2010, 06:38 PM
nmd003 nmd003 is offline
Senior User
 
Join Date: Aug 2009
Location: München, Germany
Posts: 101
nmd003 is starting off with a positive reputation.
Anybody???
__________________
nmd003-Nick. Maryland Chapter riff-raff
1992 F150: 300-6 Std Cab, 8' Bed, 4x4.
Mods: K&N Drop-in Filter, Muffler delete
Reply With Quote
  #3  
Old 09-28-2010, 09:56 PM
Harte3 Harte3 is offline
Postmaster
 
Join Date: Dec 2006
Location: Spokane, WA
Posts: 3,186
Harte3 is gaining momentum as a positive member of FTE.Harte3 is gaining momentum as a positive member of FTE.
Well, the description of the codes is pretty much telling you what part malfunction is causing the code.
__________________
1983 F150 300 I6, Comp Cam 260h and lifter kit, Port/Polished head, Offy DP Manifold, Holley 4160/1848-1 465 cfm, EFI Exhaust manifolds, Walker Y Pipe to 3-Way Cat, generic Turbo Muffler, Recurved DSII, Mallory HyFire 6a & ACCEL Super Stock Coil, Taylor Spiro Pro Wires, EFI plugs.
"It'll put out what ever it puts out." fordman75
Reply With Quote
  #4  
Old 09-29-2010, 07:34 AM
nmd003 nmd003 is offline
Senior User
 
Join Date: Aug 2009
Location: München, Germany
Posts: 101
nmd003 is starting off with a positive reputation.
I guess maybe it's time for an MSD ignition coil and maybe a new distributor cap and rotor lol
__________________
nmd003-Nick. Maryland Chapter riff-raff
1992 F150: 300-6 Std Cab, 8' Bed, 4x4.
Mods: K&N Drop-in Filter, Muffler delete
Reply With Quote
  #5  
Old 09-29-2010, 11:10 AM
Harte3 Harte3 is offline
Postmaster
 
Join Date: Dec 2006
Location: Spokane, WA
Posts: 3,186
Harte3 is gaining momentum as a positive member of FTE.Harte3 is gaining momentum as a positive member of FTE.
A tune up is never a bad idea but I'm not sure how an MSD coil (the stock TFI is totally adequate) would solve the code throwing problems.
__________________
1983 F150 300 I6, Comp Cam 260h and lifter kit, Port/Polished head, Offy DP Manifold, Holley 4160/1848-1 465 cfm, EFI Exhaust manifolds, Walker Y Pipe to 3-Way Cat, generic Turbo Muffler, Recurved DSII, Mallory HyFire 6a & ACCEL Super Stock Coil, Taylor Spiro Pro Wires, EFI plugs.
"It'll put out what ever it puts out." fordman75
Reply With Quote
  #6  
Old 10-09-2010, 06:13 PM
nmd003 nmd003 is offline
Senior User
 
Join Date: Aug 2009
Location: München, Germany
Posts: 101
nmd003 is starting off with a positive reputation.
I dunno, figured if the ignition circuit is having an issue, maybe replace ignition circuit components?
__________________
nmd003-Nick. Maryland Chapter riff-raff
1992 F150: 300-6 Std Cab, 8' Bed, 4x4.
Mods: K&N Drop-in Filter, Muffler delete
Reply With Quote
Old 10-09-2010, 06:13 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300

Tags
1992, 1994, 332, 49l, bed, bronco, code, codes, egr, f150, ford, obd1, obdi, remove, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 06:49 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup