Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > Flathead V8 & Flathead 6
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 03-26-2010, 09:54 AM
bailegb's Avatar
bailegb bailegb is offline
Junior User
 
Join Date: May 2007
Location: Hico, TX
Posts: 55
bailegb is starting off with a positive reputation.
226 Problems

The saga continues. I recently bought a 49 F3 without an engine, but it did have the 4 speed transmission installed. As luck would have it I found a 226 flathead 6 only 200 miles away. The engine is in great shape but the problem is it came out of a car and not a truck. I found a set of front motor mounts that bolt right on and figured I was in tall cotton. Now my issue is the 4 speed does not bolt up to the engine. Obviously the car engine has a different starter plate that is not compatible with the 4 speed. Any ideas where I can find a starter plate for a flathead 6 that bolts up to the 4 speed? Any ideas will be appreciated.
__________________
Greg
Retired Navy and Retired Northrop Grumman
1949 F3 & 1957 F100 - Works in progress;
2008 Mustang; 2010 Escape Hybrid;
2005 F-350 Diesel 4x4 Dually
Reply With Quote
  #2 (permalink)  
Old 03-26-2010, 11:32 PM
fixnair's Avatar
fixnair fixnair is offline
Posting Guru
 
Join Date: Sep 2004
Location: Bakersfield Ca.& Anaheim
Posts: 1,542
fixnair has a very good reputation on FTE.fixnair has a very good reputation on FTE.fixnair has a very good reputation on FTE.fixnair has a very good reputation on FTE.
fixnair
Greg, you might have better luck posting in the older, classics and antiques section under the 48-60 F1 & F100 & larger forum. Things are a lot more active up there.
__________________
2002 F350 7.3 Ltr. 6sp.DRW 270K miles, 13' service body
1952 F1 flathead Project Truck
2008 Lincoln MKX

need thermostat housing & cab 4 project
Reply With Quote
  #3 (permalink)  
Old 03-27-2010, 09:26 AM
bailegb's Avatar
bailegb bailegb is offline
Junior User
 
Join Date: May 2007
Location: Hico, TX
Posts: 55
bailegb is starting off with a positive reputation.
Thanks I will do that.
__________________
Greg
Retired Navy and Retired Northrop Grumman
1949 F3 & 1957 F100 - Works in progress;
2008 Mustang; 2010 Escape Hybrid;
2005 F-350 Diesel 4x4 Dually
Reply With Quote
Old 03-27-2010, 09:26 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > Flathead V8 & Flathead 6

Tags
226, engine, flathead, ford, plate, problems, starter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:21 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup