1997 ford ranger gem - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring
Log In 


1997 ford ranger gem

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-20-2008, 08:00 PM
guitar48 guitar48 is offline
New User
 
Join Date: Sep 2008
Posts: 8
guitar48 is starting off with a positive reputation.
1997 ford ranger gem

I have a 97 ranger xlt with some electrical probs. the wipers and dome light
will work with ignition in "ignition on" but as soon as I turn the truck on,
they go off. Also the seatbelt and door ajar warning lamps no longer illuminate.
I initially suspected a single relay prob. but now suspect the gem(generic
electronic module) may be failing. Does anyone know where it is on this model and how to extract?
Reply With Quote
  #2  
Old 12-21-2008, 01:11 PM
Franklin2's Avatar
Franklin2 Franklin2 is offline
Moderator
 
Join Date: Jan 2001
Location: Staunton VA
Posts: 35,117
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
On a 96 ranger it's located just to the passenger side of the tranny hump, up under the dash. It's a large box with at least 4 connectors on it.
__________________
Dave F

1989 F250 XLT Diesel
Reply With Quote
  #3  
Old 12-22-2008, 07:11 AM
guitar48 guitar48 is offline
New User
 
Join Date: Sep 2008
Posts: 8
guitar48 is starting off with a positive reputation.
gem

o.k., Dave, will try...
Thanks!
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
EX 4X4 not working...And a snpwstorm in WI... hogrydr Excursion - King of SUVs 2 12-09-2012 06:42 PM
Reprogram Gem module in a 1996 ford f-150 lariat? Propr801 1987 - 1996 F150 & Larger F-Series Trucks 4 12-02-2009 09:07 PM
Radio does not turn off! rmedure Ranger & B-Series 3 10-16-2009 05:25 PM
Wiper circuit Dead Short skintunes 1997 - 2003 F150 1 02-12-2009 12:45 PM
Does My '93 Explorer XLT Have a GEM Module? Babcore Explorer, Sport Trac, Mountaineer & Aviator 3 12-22-2002 06:44 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring

Tags
1994, 1997, 1999, 95, 96, 97, box, ford, gem, location, module, ranger, switch, system, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:59 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup