Go Back   Ford Truck Enthusiasts Forums > Misc. > Aftermarket Products
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-23-2008, 09:49 PM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
Bulldog Remote Starter Blog....You Decide......

I have just finished a basic install of a Bulldog remote starter/keyless door lock system. I am documenting here the trials and tribulations involved with this product install from purchase to now. I will let YOU form your own opinions on the product/company.

02/01/08 Purchased RS1100 kit from Sears. Watched install DVD, found I could order a wiring harness that should save a minimum of 50% install time from Directwholesale.Com (BD's marketing company). Ordered (online) the harness they say is for my 01 Econoline. 20 minutes later while browsing around found a link to BD's website with wiring diagrams. Notice BD state my application takes a different harness. Manual says I can contact BD's tech support weekdays and limited hours on Saturday.

02/02 (Sat.) Try repeatedly to call tech support, get an answering machine. No luck.

02/04 (Mon.) Try calling both BD and Directwholesale (DW) to find out which harness IS the correct one. Again, answering machines )Note:same voice on both machines) stating to leave my # and they will return my call. I leave # with both. DW's message states they will return my call that day. I do get a call back about 45 minutes later from BD's tech, tells me I ordered the wrong harness, but he can't help in correcting the order as BD and DW are separate companies. I question this since the mail address for both companies is the same! I am told BD has been bought and sold a couple of times since my unit was made, apparently 3 years ago..... No call back from DW.

02/05 Tech support calls me again, I miss their call but see a different toll free number in my caller ID. I call that number, get their operator, she transfers me quickly to tech support rather than sales. I just hang up as I am again late leaving for my sales route. I do call again during lunch, talk to operator again and she gets my mailing info and says she'll send me the other harness at no cost.

02/12 I receive the supposedly correct harness. No time until weekend to check it out.

02/16 find out the harness I received is NOT the correct one, what a surprise......

02/18 I again call and discuss the problem with tech support. I am told the wiring diagram should show the correct P/N.,but it could be the other if van was manufactured late model year. I hang up, call again, talk to operator. She agrees to send me the other harness at no charge. I tell her I'd be happy to return the unused harness, but am told it wouldn't be worth the expense!

02/19 I get an email from sales refunding my purchase price, including shipping & handling for the original order! ! ! ! No explanation, nothing but the credit info.

02/21 I receive the second harness, looks like the correct connector.

Today I installed the harness (IT FITS !!!!!!). As I said in the beginning, I did the minimal install, no flashing lights, no horn, etc. After connecting the required connections, relays in the unit are cycling continuiously. I go to the BD website and quickly find how to resolve this problem, and it is easy. The starter works as advertised!!!!! Overall, the install process was very simple and direct. I will finish the install for the remote lock/unlock later as I need to extend the length of the wiring as (according to instructions) must connect to the passenger door switch wiring since it is the Master switch for electric locks.

As you can see, their customer service leaves a LOT to be desired as for easily being able to contact them, both sales AND tech support.i will say the help I finally did get was pleasant, even if was wrong regarding the differing part #'s. I have no clue as to why I was refunded the cost, but why question that? As for the unit and the harness, I will have only two issues. That being the type of connectors used to connect some of the wires from the harness to the unit. The other is their suggested method of splicing into wires. I do agree with them on NOT using crimp on type splicing, but they recommend stripping the insulation on the vehicle wire, then 'splitting' the strands and then inserting the splice wire through the split and winding it around the other wire. Finish it off by taping the splice and then using a small tie wrap at each end of the tape. No soldering suggested.

As far it has gone, I would have to say most people with limited electrical knowledge could install this unit. I will post later about the remote door lock install.
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #2  
Old 02-24-2008, 10:14 AM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
I forgot to ask if anyone else has had experience with this company, and what their impression(s) are...
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #3  
Old 12-05-2008, 07:32 PM
srulison srulison is offline
New User
 
Join Date: Dec 2008
Posts: 1
srulison is starting off with a positive reputation.
T Harnes Part Number

Can you tell me the part number of the T-Harnes that worked? I have a 2005 Ford F-150 standard two wheel drive and I just purchased a FD-2 T-Harnes through Amazon.com. I too called the Tech support at Bulldog Security and the lady that returned my call said that they no longer make a T-Harnes for Ford trucks which is why I ordered it through Amazon. None of the models they show on the top label of the package containing the T-Harnes are for Ford trucks. If the part number is not FD-2 then can you please tell what the correct part number is?

Thanks.


Steve R.
Reply With Quote
  #4  
Old 12-06-2008, 02:25 AM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by srulison View Post
Can you tell me the part number of the T-Harnes that worked? I have a 2005 Ford F-150 standard two wheel drive and I just purchased a FD-2 T-Harnes through Amazon.com. I too called the Tech support at Bulldog Security and the lady that returned my call said that they no longer make a T-Harnes for Ford trucks which is why I ordered it through Amazon. None of the models they show on the top label of the package containing the T-Harnes are for Ford trucks. If the part number is not FD-2 then can you please tell what the correct part number is?
Thanks.
Steve R.
Steve,

The other part number would be FD-1. The company was operating under the name "Access 2 Communications" when I dealt with them. I think they change names/owners on a regular basis. I have still have the "wrong" FD-1 harness I ordered. I never got the refund. I just looked and there is also an FD-3 harness shown, but I doubt if it would be he one. Look at his site as it is their marketing side. They show the FD-2 which is the harness I used.

https://www.directwholesale.net/secure/

To describe the FD-1 male end of the harness it is rectangular, 3 1/2 X 1 1/2 inch. The connector is keyed using one corner being 'beveled'. Looking at the connector pins, there are a total of 15 pins. Probably the best way to identify the FD-1 is this one uses a small bolt in the center of the connector to secure them. The one my 2001 used had tabs on each end to secure the connectors together.

Have you tried the one you bought to see if it fits? If so, and it doesn't, contact me. I was going to use it on our other van, a 2004 E150, and but another unit but changed my mind after dealing with these people.

Rick
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #5  
Old 12-08-2008, 09:33 PM
Uncleford Uncleford is offline
New User
 
Join Date: Jun 2005
Posts: 15
Uncleford is starting off with a positive reputation.
Hey guys, I installed a Bull Dog remote start for my wife's 97 Expedition a few years back. it worked great when we lived in Florida. The temps never really got below 20 or so degrees. A year or so later we moved to Nebraska and the temps would drop below zero. That is where we started having problems. When it would get close or below zero and try to start the Expy up to warm it up for a few minutes, the car would go into Theft mode and would not start or do anything else. I was told that the units electronics were cheaper than some of the others out there and that was the problem. Eventually, I just pulled the whole unit out and went out to start it for her during the colder mornings. Never had a problem after pulling the unit out. So, I would say it was a good unit for the money unless you live in Nebraska or other God forsaken places that get too cold. Just my two cents worth, off my soap box now....
Reply With Quote
  #6  
Old 12-09-2008, 12:57 AM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
I haven't had any problems with cold yet, and I am in an area that frequently gets below zero. My only issue since the install is the unit has reset to a 5 minute run time in remote start. I haven't really made any effort to correct it other than following the instructions to change the time. I might try a complete power down to see if that changes things......

I do not like the fact it takes a single push on the button to start my van. I think a double push would be much better, prevent false starts. Just leaning into the van with the remote in my pocket, I have started it many many times!
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #7  
Old 12-15-2008, 07:35 PM
McQue McQue is offline
Freshman User
 
Join Date: Oct 2007
Posts: 27
McQue is starting off with a positive reputation.
I am currently trying to reslove a customer service issue with this company through the Better Business Bureau..will let you know how it goes. I asked for a resolution within 10 days...that was 5 days ago...no outcome yet.
Reply With Quote
  #8  
Old 12-16-2008, 09:03 AM
mlshelton's Avatar
mlshelton mlshelton is offline
Senior User
 
Join Date: Mar 2008
Location: New York
Posts: 185
mlshelton is starting off with a positive reputation.
Can't speak for the Bulldog - but do have the Viper Remote Start on 6.0 PSD Excursion - has worked flawlessly. Set the run time at 26 minutes (I think the max). Unit does require a double tap to start and also handles locking and unlocking the car. Biggest challenge is remembering to turn the wipers off and leave the heater in the setting you want it before exiting.
Reply With Quote
  #9  
Old 01-01-2009, 10:27 PM
tomluk32 tomluk32 is offline
New User
 
Join Date: Jan 2009
Posts: 2
tomluk32 is starting off with a positive reputation.
rikfish was wondering if you still had the fd1 harness and if you did would u like to sell it let me know thanks tom
Reply With Quote
  #10  
Old 01-02-2009, 01:22 AM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
I do still have it, and I would be more than willing to sell it. Contact me via e-mail here.
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #11  
Old 01-02-2009, 10:53 AM
tomluk32 tomluk32 is offline
New User
 
Join Date: Jan 2009
Posts: 2
tomluk32 is starting off with a positive reputation.
rikfish cant find your email here is mine contact and i will get back to you luks2008@hughes.net thanks tom
Reply With Quote
  #12  
Old 01-04-2009, 04:30 PM
firefighter1416's Avatar
firefighter1416 firefighter1416 is offline
Senior User
 
Join Date: Sep 2007
Posts: 452
firefighter1416 is starting off with a positive reputation.
i have the bull dog remote start ditto to all the cutomer servive problems took me three months to get a replacement remote ordered lol but was wondering if maybe you guys would know how i could get my factory keyless entry to work after i start it. when i start it with the remote it won;t unlock am i just out of luck or did maybe one of you guys bypass some how truck in question is in my sig thanks alot
__________________
02 F 150 Screw FX4,Lariat,Ranch hand front replacement grille guard,Speed Tech Lights red and clear in the grille,Black nerf bars,BFG All-Terrain T/A's,Huskey floor liners,250 Watt amp pushin 10" sub
08 Ford edge, huskey floor liners, sport wheels,Wifes "G" ride
96 F-150 XL Farm Truck
Reply With Quote
  #13  
Old 01-07-2009, 12:02 AM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
Wish I could help fire. When I installed mine I did a quick install for only the remote start function. I don't have the keyless entry either, just power locks.

Yup, these people are sure a real treat to deal with. Only one I talked to that was much help was their receptionist. I got a kick out of calling one number, just to be referred to another number, and having the same person answer!!!
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
  #14  
Old 02-05-2009, 10:40 AM
matty33 matty33 is offline
New User
 
Join Date: Feb 2009
Posts: 3
matty33 is starting off with a positive reputation.
Looking For FD-1 Harness

Quote:
Originally Posted by rikfish View Post
I do still have it, and I would be more than willing to sell it. Contact me via e-mail here.


Yeah rikfish, I know what you mean about BD customer service..I purchased a RS82 starter kit awhile ago and it didn't work out of the box..dealing with tech was a problem.They had me send the unit back for repair..took me weeks to get it back.they also ended up sending me a second starter with remote for some unknown reason..Seems like one hand doesn't know what the others doing at BD..can't figure how they can stay in buisness..

Hey I wanted to know if you still have that FD-1 harness.I didn't get any wiring with that second unit and they don't sell it seperately..I need a FD-1 for the hookup to my 96 Ranger..They tell me at BD that the company that made the T-harness folded up..I've been trying to locate one but no luck..Would ya let me know if you still have the one you mentioned and if you still would like to sell it and how to contact.Thanks appreciate it..


keith
Reply With Quote
  #15  
Old 02-05-2009, 11:28 PM
rikfish's Avatar
rikfish rikfish is offline
Posting Guru
 
Join Date: Jun 2002
Location: Colorado
Posts: 1,146
rikfish is gaining momentum as a positive member of FTE.
Keith,

I got your e-mail earlier, just haven't had a chance to get back to you. I am in the process of moving, had to locate the harness! I will e-mail you a picture of the harness to make sure it is the correct one. After all, BD couldn't tell me which one was the correct one themselves! I ended up with both the FD-1 and FD-2 harnesses.
__________________
rikfish
'03 F150 4X4 XL, 5.4 etc....
'01 E350 Ext. 15 pass., XL, SD, 5.4 etc.....
68 Mustang Coupe, 200-6, not much else! (work in S L O W progress)
Reply With Quote
Old 02-05-2009, 11:28 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford IBC, again... Mud Doc Towing, Trailers & 5th Wheels 45 10-14-2013 03:25 PM
It's COMPLETE, Microsoft SYNC in 2008 F-350 mackda600 Super Duty & Heavy Duty 34 10-10-2013 09:10 PM
Phone mute pin for '02 Explorer? wizrdry Audio & Video Systems, Navigation, Satellite Radio & Mobile Electronics 3 07-21-2011 10:22 AM
Trouble with aftermarket keyless system Skandocious 1987 - 1996 F150 & Larger F-Series Trucks 16 11-28-2006 10:18 AM
Aftermarket remote starter tach wiring issue stikk Super Duty & Heavy Duty 10 08-27-2006 05:39 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Aftermarket Products

Tags
2006, bull, bulldog, dog, f150, fd2, ford, forum, harness, mode, remote, rs1100, starter, tharness, theft, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup