Go Back   Ford Truck Enthusiasts Forums > Ford Vans and other vehicles > Ranchero & 1961 - 1967 Econoline
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 07-05-2002, 07:30 AM
Supercab Supercab is offline
Postmaster
 
Join Date: Feb 2000
Location: Palm Bay, Florida
Posts: 4,081
Supercab has a very good reputation on FTE.Supercab has a very good reputation on FTE.Supercab has a very good reputation on FTE.Supercab has a very good reputation on FTE.
'72 400 Oil Pressure

__________________
Support FTE
Reply With Quote
  #2 (permalink)  
Old 07-14-2002, 01:11 PM
Boaz32 Boaz32 is offline
Freshman User
 
Join Date: Jul 2002
Location: Albuquerque
Posts: 41
Boaz32 is starting off with a positive reputation.
'72 400 Oil Pressure

My oil pressure light (yes a light!) comes on and flickers when at idle but when I increase RPM is goes out. Any suggestions as to what might cause this? The motor seems to run find!
Reply With Quote
  #3 (permalink)  
Old 07-15-2002, 04:24 PM
Boaz32 Boaz32 is offline
Freshman User
 
Join Date: Jul 2002
Location: Albuquerque
Posts: 41
Boaz32 is starting off with a positive reputation.
'72 400 Oil Pressure

Sorry, The motor is a 400cid.
Reply With Quote
  #4 (permalink)  
Old 07-15-2002, 10:55 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
'72 400 Oil Pressure

1)Excessive wear of bearings on a high miler engine
2)Sending unit going faulty.
3)Plugged orifice in the sending unit.


[font color=red]Dennis

FTE Adminstration
[/font]


http://www.clubfte.com/users/mil1ion/canada_flag_animated.gif

[link:www.clubfte.com/users/mil1ion/Mil1ion.html|My Website,"North Of The 49th"]

[link:www.ford-trucks.com/guidelines.html|Club FTE]
http://www.clubfte.com/users/mil1ion/Minimorleytruck.JPG
[font color=blue]78 F-150 429CJ,Silver,Explorer Pkg.
64 1/2 Mustang Pre-World's Fair Car #8092
68-Mustang 289 2v-Sunlit Gold
[/font]

Reply With Quote
Old 07-15-2002, 10:55 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Vans and other vehicles > Ranchero & 1961 - 1967 Econoline

Tags
400, ford, normal, oil, pressure

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 07:03 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup