Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-19-2006, 10:39 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
Question 98 4.6L timing chain and sprocket alignment questions

i have a 98 f150 with the 4.6 in it. did a headgasket job and decided to do the timing chain set as well. go the kit and put it all together and went to turn it over and she just turned a lil bit and stoped. i think i might have put the crank sprocket on backwards. would that sound right in why it wont turn over? i aligned the dots and it has tension on the chains. how about so tips or advice on what to do. should i flip that sprocket around ant try it again?

any help is greatly appreciated
thanks, Micah
Reply With Quote
  #2  
Old 12-19-2006, 01:22 PM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
Moved to proper forum.
__________________
"Beam me up Scotty. There's no intelligent life down here..."
Reply With Quote
  #3  
Old 12-19-2006, 06:28 PM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
thank you i appreciate it!

Last edited by micahman; 12-19-2006 at 06:31 PM.
Reply With Quote
  #4  
Old 12-20-2006, 02:20 AM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,229
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Were all of the marks at 12-o-clock? Top and bottom gears?
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #5  
Old 12-20-2006, 12:18 PM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
i dont remember. im tearing it apart now in my garage and im going to go check in a few days here and ill get back to that.
Reply With Quote
  #6  
Old 12-21-2006, 12:09 PM
LxMan1's Avatar
LxMan1 LxMan1 is offline
Moderator
 
Join Date: Dec 2001
Location: Louisville,Ky.
Posts: 22,229
LxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant futureLxMan1 has a brilliant future
Ok, let us know.
__________________
Jimmy- FTE Moderator

88 5.0 LX Mustang
63 F100 351W/C6

Reply With Quote
  #7  
Old 12-22-2006, 01:36 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
ok i pulled off the front cover and i took off the chains again and i re aligned all the marks up and after i reinstall everything acording to the book i still cant get it to turn a full turn by hand when i turn the crank by hand. it gets to a point to where it just wont budge. what should i do? i did a headgasket job on it and i had the heads off and i put them back on. everything is torqued and bolted to spec. i just cant figure it out. and i bought an aftermarket timing chain set cause it was due for one since i was that far into the motor and i can get it to all align up but it turns around to a point then i cant get it to budge. id love all the info you can give me and pics if i can get some too. you can e-mail them to me at glogee_2k@hotmail.com thanks
Reply With Quote
  #8  
Old 12-22-2006, 01:41 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
i need this truck runing by 2pm tomorrow and if i cant im not going to be happy.....ahh what can i do. need to drop in a crate motor and be done with it lol
Reply With Quote
  #9  
Old 12-22-2006, 01:43 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
i need a good picture on how all the sprockets look when it is all aligned. this chilton doesnt have good pictures to show how it aligns up properly or how it is suposed to look.
Reply With Quote
  #10  
Old 12-22-2006, 07:26 AM
Johnny Langton's Avatar
Johnny Langton Johnny Langton is offline
Postmaster
 
Join Date: Oct 2006
Location: SE Texas
Posts: 4,171
Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.
I'll ask a simple question..Did you get the right and left cams in the correct heads?
JL
__________________
2005 F250 Crewcab 3V V10/Torqshift/4.10LS
2001 F150 Supercab 4.6L/4R70W/3.55
1997 Thunderbird LX 4.6L/4R70W 12.16@111.78
2010 Lincoln MKT Elite-3.5L EcoBoost/AWD 14.41@96.27
Reply With Quote
  #11  
Old 12-22-2006, 09:07 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
hmmmm i set them out and i had them marked on which head they went to but through all the mix up i cold have put them on the oposite side. ill make sure and check it out.
Reply With Quote
  #12  
Old 12-22-2006, 09:13 AM
Johnny Langton's Avatar
Johnny Langton Johnny Langton is offline
Postmaster
 
Join Date: Oct 2006
Location: SE Texas
Posts: 4,171
Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.
Quote:
Originally Posted by micahman
hmmmm i set them out and i had them marked on which head they went to but through all the mix up i cold have put them on the oposite side. ill make sure and check it out.
The easy way to check is to make sure the cam gear that has the cam position sensor "flag" on it should be on the driver's side.
JL
__________________
2005 F250 Crewcab 3V V10/Torqshift/4.10LS
2001 F150 Supercab 4.6L/4R70W/3.55
1997 Thunderbird LX 4.6L/4R70W 12.16@111.78
2010 Lincoln MKT Elite-3.5L EcoBoost/AWD 14.41@96.27
Reply With Quote
  #13  
Old 12-22-2006, 10:04 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
well took the cams out and they were in the corect spot so its not the cams. while i have the cams off i still cant turn it over a full turn by hand. i think im going to try to crank it over while i still have the cams out cause there is no pressure on the valves. if it still doesnt turn over what do u think would be stoping me from making the motor turn over?
Reply With Quote
  #14  
Old 12-22-2006, 10:15 AM
micahman micahman is offline
Freshman User
 
Join Date: Jul 2006
Posts: 34
micahman is starting off with a positive reputation.
well ok i threw a batery in it and i cranked it over. it was a little hesitant at first and i could hear some kind of hiting noise but it only hapened once but maybe thats when my harmonic balancer fell off. from when i had the heads off i stufed rags in the cyledar holes and some spots got kinda rusty a lil bit and i cleaned it off the best i could so maybe that was my resistance. have to remember this truck hasnt been started in almost 8-10 months. but now it turns over without a problem. no wi have to put all the timing stuff back on.
Reply With Quote
  #15  
Old 12-22-2006, 10:24 AM
Johnny Langton's Avatar
Johnny Langton Johnny Langton is offline
Postmaster
 
Join Date: Oct 2006
Location: SE Texas
Posts: 4,171
Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.Johnny Langton has a great reputation on FTE.
Quote:
Originally Posted by micahman
well ok i threw a batery in it and i cranked it over. it was a little hesitant at first and i could hear some kind of hiting noise but it only hapened once but maybe thats when my harmonic balancer fell off. from when i had the heads off i stufed rags in the cyledar holes and some spots got kinda rusty a lil bit and i cleaned it off the best i could so maybe that was my resistance. have to remember this truck hasnt been started in almost 8-10 months. but now it turns over without a problem. no wi have to put all the timing stuff back on.
The only thing I'd worry about would be the the pistons/rings.If they were stopping at a rusted place in the cylinder-you could have fractured the ringlands on the pistons by forcing them past it.This is just hypothetical,but it's possible.
JL
__________________
2005 F250 Crewcab 3V V10/Torqshift/4.10LS
2001 F150 Supercab 4.6L/4R70W/3.55
1997 Thunderbird LX 4.6L/4R70W 12.16@111.78
2010 Lincoln MKT Elite-3.5L EcoBoost/AWD 14.41@96.27
Reply With Quote
Old 12-22-2006, 10:24 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Tags
1997, 1998, 46, 46l, 54l, 97, alignment, broken, chain, chains, check, ford, gear, glogee2kyahoocom, mustang, sprocket, timing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup