Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.0L V6
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-07-2014, 05:41 PM
Emt269 Emt269 is offline
New User
 
Join Date: Jun 2014
Posts: 1
Emt269 is starting off with a positive reputation.
300 6 cylinder quits running when operating tempature?

I have a 1988 ford f-150 4 wheel drive that has a 300 6 cylinder that has approximately 250,000 miles on it. When its cold outside (winter) it runs fine but when spring and now summer hit when it reaches operating temp it will idle fine till you touch the foot feed then it starts acting like it starves for gas or maybe flooding sometimes. If you feather the gas sometimes will straighten out and idle again but will not pull itself. If you let it set awhile and cool down a little it will run and drive fine till it reaches operating temp again. I have replaced both fuels pumps tank and rail, fuel lines had one that was kinked in the past, fuel tank that leaked sending unit and filter while I had out. The fuel pressure regulator seems to be working and is not leaking. The truck runs fine like it should till it gets operating tempature? Any help would be appreciated. Thanks
Reply With Quote
Old 06-07-2014, 05:41 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.0L V6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 7.3 sputters and dies when warm fordmantuff 1999 - 2003 7.3L Power Stroke Diesel 7 05-10-2013 05:13 PM
Truck has a miss till motor gets to tempature? 1950t 6.0L Power Stroke Diesel 13 07-06-2011 09:12 PM
Engine Will Not Reach Proper Operating Temperature tonyford Ranger & B-Series 20 10-24-2006 11:04 PM
Factory Transmission Temp Gauge Question? BlueMonster 1999 - 2003 7.3L Power Stroke Diesel 6 08-22-2004 11:12 AM
HARD TO START 460 rick 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 3 03-03-2000 06:16 AM



All times are GMT -5. The time now is 07:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup