Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-13-2013, 11:40 AM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Only seeing 19lb of boost WOT

On my Scan Gauge I am only seeing 19lb of boost max under WOT. I have removed all the hot and cold side boots and inspected for leaks and they were all good. Looking at VGT readings they are around 68 at ideal and around 35-38 at WOT. I have also notice that while is park at idle it is sweeping the vains as it goes from 84-0 then back to around 68. ICP reading are also in spec as I had read that could be the problem.

I will add that the truck is running great and had I seen the boost number I would have never thought anything was wrong. From reading the forum it seem most are in the 25-28lb range at WOT. Any ideas or maybe just the way my truck is?
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #2  
Old 03-13-2013, 11:50 AM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
I will also add the before I had the truck on 5/30/12 the turbo had the unison ring and VGT valve replaced. I have the Invoice and those were the only 2 parts listed plus the 4 hours of labor.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #3  
Old 03-13-2013, 01:06 PM
Bullitt390's Avatar
Bullitt390 Bullitt390 is offline
Certified Thread Hijacker
 
Join Date: Aug 2001
Posts: 12,002
Bullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud of
joshjones.thewelder
Sounds like you don't have the SG2 programmed correctly for your altitude.

Josh
__________________


2006 F250 XLT 6.0 PowerStroke Diesel 4X4: SRL Custom Tune Atlas 40 FICM Rotella 0W40 DASHBOSS Ford VCM II IDS Custom Y-Pipe Fabrication
Reply With Quote
  #4  
Old 03-13-2013, 02:45 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Quote:
Originally Posted by Bullitt390 View Post
Sounds like you don't have the SG2 programmed correctly for your altitude.

Josh

Check codes in scan gauge and they are all correct for altitude and boost. Actually found a different one than I had in there originally and changed it (Bismic listed it). Took it for a spin and only got up to 17.9lb WOT.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #5  
Old 03-13-2013, 03:58 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Ok, did the VGT reset procedure and then test drove. No change saw 18... lb. Pulled MAP hose and sensor and it was free and clear no clogs or debris(read that might cause and issue).

Out of ideas at this point.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #6  
Old 03-13-2013, 04:15 PM
nylyon's Avatar
nylyon nylyon is offline
Senior User
 
Join Date: Aug 2008
Posts: 298
nylyon is gaining momentum as a positive member of FTE.
Exhaust leak? Mine's leaking pretty bad around the manifold to head and I'm getting 20-21 maximum.
__________________
- Karl
2003 F-250 Crew Cab Short Bed Lariat PSD 6.0 Automatic FX4 Edge Insight with EGT Probe. DieselSite Coolant Filter. ALL 6.0's need gauges
Reply With Quote
  #7  
Old 03-13-2013, 06:29 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Quote:
Originally Posted by nylyon View Post
Exhaust leak? Mine's leaking pretty bad around the manifold to head and I'm getting 20-21 maximum.

I checked that. Found nothing

Could it be a dirty EGR valve stuck open and bleeding off boost? IF that was the case wouldn't throw a code of some kind?
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #8  
Old 03-14-2013, 10:12 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Pulled egr valve and it was dirty but there would be no issue with function. Pulled the exhaust back pressure sensor and cleaned out the passage. It was all clear and appeared to not have any issues. Still seeing low boost. I am out of ideas at this point.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #9  
Old 03-14-2013, 10:29 PM
Piolet's Avatar
Piolet Piolet is offline
Posting Guru
 
Join Date: Oct 2006
Location: Francestown, NH
Posts: 1,538
Piolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to behold
Do you have a fuel pressure gauge or have you updated to the blue spring?
Reply With Quote
  #10  
Old 03-14-2013, 10:43 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Quote:
Originally Posted by Piolet View Post
Do you have a fuel pressure gauge or have you updated to the blue spring?
Do not have a fuel pressure gauge but do have the blue spring installed. Fuel filters are relatively new but this condition has always been present just finally realized it was not correct.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #11  
Old 03-14-2013, 11:40 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,162
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
03 relies on BARO and MAP and MAF for turbo calibration

Post BARO & MAP at KOEO low idel and high idel (2500rpm)

then Put it in 3rd Gear and go WOT this will Load Engine It and see what you get for Boost
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
  #12  
Old 03-15-2013, 12:34 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Quote:
Originally Posted by BLADE35 View Post
03 relies on BARO and MAP and MAF for turbo calibration

Post BARO & MAP at KOEO low idel and high idel (2500rpm)

then Put it in 3rd Gear and go WOT this will Load Engine It and see what you get for Boost
First thanks for the help. I am stumped.

BMP 14.7 KOEO
MAP 14.4 KOEO

BMP 14.7 LI
MAP 14.3 LI

BMP 14.7 HI
MAP 15.0 HI

BMP 14.7 WOT
MAP 30.1 WOT
Max Boost seen 16.3lb WOT 3rd gear
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #13  
Old 03-15-2013, 04:18 PM
f-350 turbo's Avatar
f-350 turbo f-350 turbo is offline
Senior User
 
Join Date: Aug 2005
Location: phoenix
Posts: 154
f-350 turbo is starting off with a positive reputation.
Could a dusted turbo or clogged air filter be the problem? I've heard that someone had a birds or rats nest in the intake of the filter. Just a long shot guess.
__________________
2006 F-350 that tows a 40' heavy. 4X4 PHP rollback, 25hp tow tune with egr delete, Atlas FICM Gryphon programmer with Hercules loaded . Aero Tank 55 gallon replacement fuel tank, Taylor Wings 70-EXP 70 gallon fuel tank, Dashboss with fuel pressure & EGT probe, blue spring update, CVC reroute, updated turbo drain, STC fitting, dummy pipes, standpipes, DC Power 250XP, EGR cooler stealth delete, Riffraff CAC boots & Billet Compressor Wheel, IPR high flow coolant filter, Rotella ELC coolant, WeatherTech floor mats.
Reply With Quote
  #14  
Old 03-15-2013, 04:43 PM
cg_wilson2003 cg_wilson2003 is offline
Junior User
 
Join Date: Aug 2012
Location: Houston
Posts: 75
cg_wilson2003 is starting off with a positive reputation.
Quote:
Originally Posted by f-350 turbo View Post
Could a dusted turbo or clogged air filter be the problem? I've heard that someone had a birds or rats nest in the intake of the filter. Just a long shot guess.
Had that all apart as recently as last night. The air filter is good acording to the gauge.
__________________
Ford 2003 FX4 King Ranch 6.0. Blue spring upgrade, Sinister coolant filter, Harpoon Mod, Scan Gauge. 7/21/14 replaced HPOP, oil cooler and CAT coolant.
Reply With Quote
  #15  
Old 03-15-2013, 05:46 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 16,162
BLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant futureBLADE35 has a brilliant future
Quote:
Originally Posted by cg_wilson2003 View Post
First thanks for the help. I am stumped.

BMP 14.7 KOEO
MAP 14.4 KOEO

BMP 14.7 LI
MAP 14.3 LI

BMP 14.7 HI
MAP 15.0 HI

BMP 14.7 WOT
MAP 30.1 WOT
Max Boost seen 16.3lb WOT 3rd gear


Well it looks like the Map and Baro sensors are Good


Post the Boost Code you are using for the SGII



When you checked for leaks did you check the Exhaust Uppipes from the exhaust manafold all the way to the Turbo??????

I would check when truck is Cold By starting the truck and then feel around each exhaust joint and the Flex joints and see if you can feel air blowing out the uppipes
The flex joint is a Common spot to develope a Leak

Also sprat CAC Boots with soapy water and check for Bubbles at Idel
__________________
Benny oem hpop 1/8/14,update ipr screen
2003 6.0, 4X4 srw, short box, born on 3/28/03 Moog ball joints,DC POWER 190A ALT Duralast Goldtop batterys 10/7/2012,RECON LED SMOKE MIRROR LENS,4 inch turbo back magnaflo exhaust,no kitty, 6 in. lift, BFG 315/75r16, python remote start alarm,pioneer system2 12''subs 1600watt amps ,scangaugeII,coolant filter, blue fuel pres spring, Fresh oil cooler 6/1/11 Final Charge Cat EC-1 rated Silicate Free ELC coolant, Sinister Full egr deleate, ROTELLA T-6 5w-40syn,updatedHPO screen,updated oil filter stand pipe, TC SX8000
Reply With Quote
Old 03-15-2013, 05:46 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low boost, no power lemonshindig 1994.5 - 1997 7.3L Power Stroke Diesel 2 05-24-2014 05:25 AM
quadzilla, low boost question 79man 1999 - 2003 7.3L Power Stroke Diesel 9 08-08-2013 09:52 AM
AreoForce gauge not reading Boost snakedoc 1999 - 2003 7.3L Power Stroke Diesel 6 04-05-2013 02:43 PM
boost adam10 1999 - 2003 7.3L Power Stroke Diesel 2 12-23-2012 03:52 PM
Runs great part throttle, but falls off at WOT American Air-1 1999 - 2003 7.3L Power Stroke Diesel 12 10-06-2008 04:25 PM



All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup