Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 10-21-2012, 02:18 PM
hendedo hendedo is offline
Junior User
 
Join Date: Nov 2008
Posts: 61
hendedo is starting off with a positive reputation.
uh oh no spark..

Also posted in the normal F150 area;
Hello all, 99 F150 4.2L v6, 2WD 180K miles.
Truck is parked due to the trans needing a rebuild. But we start it once a week or two weeks max. Didn't start today and we have no spark. Sprayed carb cleaner down TB and still didnt hit. Has (within 5K miles) Motorcraft plugs, wires and coil pack. Has never done anything like this in the past.
The tach & speedo needles swept from full left to full right, then back to 0 position. Never did that either.

So where do I start? ECU? And of ALL the fuses & relays, which one would could be suspect?
Thanks.
__________________
My Sons - 99 F-150, 4.2L, 2WD, Auto, 180K miles and counting.
Mine - 06 F150, 4.6L, 2WD, Auto, SuperCrew, 96K miles and counting.
Reply With Quote
Old 10-21-2012, 02:18 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 3.8 & 4.2L V6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 F150 is haunted, ABS / temp gauge / misfire issues Mengy 1997 - 2003 F150 0 04-19-2014 04:27 PM
2007 F-150 help!!!! kmanley 2004 - 2008 F150 5 01-09-2013 10:39 PM
Truck dies.... then restarts ???? fishhead3 1997 - 2003 F150 8 12-31-2012 07:15 PM
No spark + "No Link" code hendedo 1997 - 2003 F150 4 12-11-2012 05:24 AM
Uh oh.. no spark.. hendedo 1997 - 2003 F150 1 10-21-2012 05:41 PM



All times are GMT -5. The time now is 10:10 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup