Theft Light Blinking and wont start!! - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Excursion - King of SUVs
Log In 


Excursion - King of SUVs 2000 - 2005 Ford Excursion SPONSORED BY:

Theft Light Blinking and wont start!!

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-19-2012, 02:17 PM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
Theft Light Blinking and wont start!!

Hello everyone and thanks in advance for your help! I post this in another section hoping for find some answers on problems I'm having with my Excursion.... Please read on to my reply lol

Hello Everyone!! I noticed this post trying to search for answers for a very similar issue Eric had......... minus the aftermark alarm. And hoping for more insight or direction.

I have a 2004 Excursion 6.0 with 242k.... have owned the vehicle a week... never once had a problem starting it.

Took a trip to the city museum, drove back home to drop my sister off at her house, left her drive way and about 10 seconds later my diesel just shut off(no I didnt turn the vehicle off while at her house so no delayed shut off). I go to try and turn the vehicle back on to start and the THEFT light is blinking rapidly. Glow ignitor just stays on for an extended period of time but no ability to start....

Now I've tried the whole reset thing,,, wait till the light frequency slows down,, turn off,,, wait,,, put key in,, etc,,,,,,, I've tried the leave the negative cable off for hours and hours,,,,, reconnect,,, and still a fast THEFT light.....checked the battery voltage, gtg,,,,,,,,,, I've checked all fuses,,,, switched pcm relay,,, etc,,, no go! I even tried connecting a code snatcher up and it refuses to connect and pull the vehicle info.... really!@#? lol

So I'm getting a PATS theft signal..... but the problem originated while driving and shut off so it cant be by design,, yet it now defaults to a PATS indicator... I've done my research and have also heard the PCM may be the culprit.

Any help or suggestions? I've seen this issue around and this seems to be the best place to get the answers for everyone and so when people have this problem in the future they can find this post. lol
Reply With Quote
  #2  
Old 08-19-2012, 03:24 PM
wakeupluis wakeupluis is offline
Senior User
 
Join Date: Nov 2005
Posts: 120
wakeupluis is gaining momentum as a positive member of FTE.
I dont know if this will help or not. Same thing happened to me with an F150. Ended up the key was dropped recently and the key was bad. I tried my spare key and worked just fine. So if you have another key try it. Its worth a shot anyways. Good luck
Reply With Quote
  #3  
Old 08-19-2012, 03:32 PM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
That's the only thing, I don't have the spare key.
Reply With Quote
  #4  
Old 08-19-2012, 04:06 PM
Stebs Stebs is offline
Senior User
 
Join Date: Jul 2012
Location: Eastern KS
Posts: 397
Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.
I had the same issue with my 03 F150, would crank but not start with the theft light flashing...

The problem turned out to be a bad ECM relay that was not powering up the ECM

Considering you cant pull the codes, i'd be checking your fuses over and also you might try swapping the relay that powers your PCM or even the PATS module (if it has its own relay)

Edit: Just reread where you checked all fuses and swapped the PCM relay. Not sure if there are any other relays that might be of issue..
2nd edit: I dont think its a bad key issue since it died on you. I could be wrong but I think that once the PATS has verified the key, it no longer controls anything. If that module loses power on the other hand, i think it could cause an issue.
Reply With Quote
  #5  
Old 08-19-2012, 04:10 PM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
I'll pull all fuses and double check
Reply With Quote
  #6  
Old 08-19-2012, 08:51 PM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
All fuses in the box are good... Still no direction lol. When you are referring to a module which one? Lol
Reply With Quote
  #7  
Old 08-19-2012, 11:51 PM
Stebs Stebs is offline
Senior User
 
Join Date: Jul 2012
Location: Eastern KS
Posts: 397
Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.Stebs has a very good reputation on FTE.
the PATS module...

I pulled up the manual for your truck...

Fuse 19 - Body security module
Fuse 20 - FICM Relay (only mentioned in 2nd printing of manual)
Fuse 22 - Engine Control
Fuse 25 - ABS and fan control
Fuse 27 - ignition switch run feed
Fuse 31 - clutch interlock switch
Fuse 35 - instrument cluster
fuse 36 - PCM keep alive (PCM Memory)
Fuse 40 - Fuel pump
Fuse 41 - instrument cluster
Fuse 44 - PATS module
Fuse 45 - ignition switch
Fuse 102 Body security module (whatever that is)
Fuse 103 - ignition switch and FICM power
Fuse 105 - One printing says fuel heater, other says Injector module
Fuse 110 - ignition switch
Fuse 116 - Ignition switch
Fuse 602 - ABS Module
Relay 302 - PCM module
Relay 303 - Injector driver module (only mentioned in 1 printing)

One other thing although i doubt its the problem... Have you checked the fuel pump reset switch?
Reply With Quote
  #8  
Old 08-20-2012, 07:09 AM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
Thank you for that! All fuses are good and reset for fuel pump didn't ccomplish anything lol. Might have to send it to the dealer and keep everyone updated.
Reply With Quote
  #9  
Old 08-20-2012, 05:43 PM
jhuggs82 jhuggs82 is offline
New User
 
Join Date: Aug 2012
Posts: 13
jhuggs82 is starting off with a positive reputation.
Update.... Dealer found its the PCM!!! Dangit!!! Gonna cost $1100 to fix it!
Reply With Quote
  #10  
Old 07-21-2015, 07:36 PM
yaaaahoo00 yaaaahoo00 is offline
New User
 
Join Date: Jul 2015
Posts: 9
yaaaahoo00 is starting off with a positive reputation.
Same Problem to the "T" (Same Truck except, 2003 Bought used at The Car Connection in Lynwood, Wa Saturday, ‎March ‎15, ‎2014, ‏‎8:48:05 PM replaced Alternator the following Monday with high output 200amp no problems since).
Found mine had PCM replaced on Warranty in 2003, PCM Code, Dealer code and Date R&R ed placed on Radiator Support (Brien FORD), Current PCM looks like it's been sitting in Salt water at the Bottom of a Bilge for some time and has a different PCM Code on it (Doing the Math that would be at least Four PCMs). Currently 7-21-2015 waiting for one day service Since Tuesday 7-14-2014 for Replacement PCM from
Ford | Engine Computers | ECU | ECM | PCM




I was only able to Turn the Crank shaft at about 650 RPM, jumping the Starter Relay in the Power Distribution Center and of course no start.




Let us know how yours turns out☺
Reply With Quote
  #11  
Old 07-21-2015, 08:21 PM
A Rodder A Rodder is offline
Posting Guru
 
Join Date: Feb 2015
Posts: 1,045
A Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud ofA Rodder has much to be proud of
Bringing one back from the dark.

We have a better chance of you giving am update I'm betting.
Reply With Quote
  #12  
Old 07-22-2015, 01:09 AM
yaaaahoo00 yaaaahoo00 is offline
New User
 
Join Date: Jul 2015
Posts: 9
yaaaahoo00 is starting off with a positive reputation.
...Late arrival

Quote:
Originally Posted by A Rodder View Post
Bringing one back from the dark.
We have a better chance of you giving an update I'm betting.









-Agreed-





We have an answer! PCM it is!
Since the Thread ended with 08-20-2012, 05:43 PM Post,
which is good, in that there are no more details.
And then my Post, Seems you ARE correct
But, then again A true ending☺


-Update-


PCM 3U7Z-12A60S-VHRM Number John G Marysville, WA Dealer Service Guy gave me
3U7A-12A650-FYA is on Radiator Support Dealer 00602
PCM-122 DPU-232 3C7A-12A650-HK is in Excursion, Currently
PCM-122 DPU-232A 3U7A-12A650-FVH is the Current Rev A and Also Currently on order
https://www.dieselperformanceparts.c...2a650-fvh.html


Flagship One IncClick the image to open in full size.

Search: Search Advanced



  • Home /
  • Ford /
  • OEM ENGINE COMPUTER PROGRAMMED/FLASHED 2004 FORD TRUCK 3U7A-12A650-FVH VRA7
Availability: In stock
Regular Price: $399.99
Promotion Price: $295.99

Qty: Add to Cart


OR Quick Overview

Engine Computer fitting all 2004 Ford Truck models with matching part number 3U7A-12A650-FVH


Click the image to open in full size. Product Description
  • This unit comes programmed, flashed and updated to your car's VIN with the most recent manufacturer updates. These updates will help improve the performance and fuel economy of your vehicle. If your vehicle has PATS (Passive Anti-theft System) or a Computer Chip in the key you may need to have the keys reprogrammed by a Locksmith or at one of the Manufacturer's Dealerships. We offer a key reprogramming service on select makes and models, those of which are noted in the Product Title. If your car is not PATs equipped, your unit will be Plug and Play.
  • We will need your VIN number in order to program the unit. We recommend including your VIN number during the checkout process for the fastest possible service. You can also call or e-mail it to us after you've completed your purchase.
  • The pictures above are stock photos and not photos of the actual part you will receive but represent an example of the unit.
Additional Information
Year2004
MakeFord
ModelTruck
Part Number3U7A-12A650-FVH
Other Part Number3U7Z-12A650-FVH
Hardware CodeDPU-231 DPU-231A DPU-231T
SKU9397


Warranty All of our items come with a lifetime warranty. Warranty does not include any labor associated with installation or removal of parts. Warranty will include the shipping charge only when the part is deemed to be faulty without being damaged by buyer, which is under the sole discretion of Flagship One inc. Buyer hereby acknowledges that the sellers' liability is limited to the price of the item sold. We will not be liable for any damage or injury that results from any use of used auto parts or any other item sold here. Electrical parts are tested before being sold and will be inspected for any burnt components upon return, voiding all warranties where components are proven to be damaged via the buyer application. Warranty is also void if the item is misused, abused, modified, used for any purpose not originally intended, vehicle is involved in an accident, part is sold to someone other than the buyer here, warranty is not transferable. Items returned must be in original condition and a 20% restocking fee plus original shipping will be charged if they are purchased in error, buyers' remorse, or any item that was as described and if the unit was programmed by us, a $85.00 programming fee is not refundable. The first 30 days of the warranty include an option for money back, and the following months include an option for exchange or store credit. The warranty includes only one claim. After one claim, the warranty is exhausted.

Shipping
Shipping Rates
Shipping DestinationFlat RatesDuration of Shipping
USAFree Shipping1-6 Business Days
Mexico$55.00 USD2-8 Business Days
Africa$140.00 USD2-8 Business Days
Carribean$75.00 USD2-8 Business Days
Canada$40.00 USD2-8 Business Days
Asia, Australia & Latin America$100.00 USD2-8 Business Days

Flagship One, Inc. ships to every country in the world. All of our products are shipped via USPS or UPS. Unless noted otherwise in the ordering pipeline Flagship One ships all items within two days of receiving order. Handling time for all programmed units is 1-3 business days and is included in the duration of shipping. You will receive a notification of any delay or cancellation of your order.

Reviews (0)
Write Your Own Review

You're reviewing: OEM ENGINE COMPUTER PROGRAMMED/FLASHED 2004 FORD TRUCK 3U7A-12A650-FVH VRA7
  • *Nickname
  • *Summary of Your Review
  • *Review
Submit Review










div.AuthorizeNetSeal{text-align:center;margin:0;padding:0;width0px;font:normal 9px arial,helvetica,san-serif;line-height:10px;}div.AuthorizeNetSeal a{text-decoration:none;color:black;}div.AuthorizeNetSeal a:visited{color:black;}div.AuthorizeNetSeal a:active{color:black;}div.AuthorizeNetSeal a:hover{text-decoration:underline;color:black;}div.AuthorizeNetSeal a img{border:0px;margin:0px;text-decoration:none;} Click the image to open in full size. Click the image to open in full size.
Click the image to open in full size. Click the image to open in full size.
Click the image to open in full size.

© 2015 Flagship One, Inc. All Rights Reserved.
21 Ryder Pl. East Rockaway, NY 11518
Individualsk@gmail.com (516) 766-2223


© 2014 Magento Demo Store. All Rights Reserved. Designed by Mage-World














Interesting, It gave up the Ghost, the Ghost IS really gone, there is no Spirit but,
"Bringing one back from the dark" again is what I do.
...Just takes longer for the Newer ones!





Found On Road Dead, better get out and walk
Reply With Quote
  #13  
Old 09-08-2015, 03:31 PM
rickebowdle rickebowdle is offline
New User
 
Join Date: Oct 2014
Posts: 3
rickebowdle is starting off with a positive reputation.
2008 Will not crank over. Anti-theft system Problem

I have a 2008 F-350. The Anti-theft light blinks rapidly and the truck will not turn over. Give it some time or take the key out and in repeatedly and it will start. Sometimes not till the next day. I have replaced the transceiver & key. Did not fix the problem. Dealers all say: they have never seen this before. I have to think someone else has had this problem.I would like to just bypass the Anti-theft system if possible. PLEASE HELP, THANKS the truck hostage, there are times I will just let it run for hours not to be stuck.
Reply With Quote
  #14  
Old 09-08-2015, 08:57 PM
yaaaahoo00 yaaaahoo00 is offline
New User
 
Join Date: Jul 2015
Posts: 9
yaaaahoo00 is starting off with a positive reputation.
[QUOTE=yaaaahoo00;15518470]-Agreed-





We have an answer! Pats Bus covered by Recall
Since the Thread ended with 08-20-2012, 05:43 PM Post,
which is good, in that there are no more details.
And then my Post, Seems you ARE correct
But, then again A true ending?


-Update-


PCM 3U7Z-12A60S-VHRM Number John G Marysville, WA Dealer Service Guy gave me
3U7A-12A650-FYA is on Radiator Support Dealer 00602
PCM-122 DPU-232 3C7A-12A650-HK is in Excursion, Currently
PCM-122 DPU-232A 3U7A-12A650-FVH is the Current Rev A and Also Currently on order 7-14-2015
Received 7-24-2015 from FlagShip and Returned 8/2015 due being Corroded and with Rusty Pin outs




Interesting, It gave up the Ghost, the Ghost IS really gone, there is no Spirit but,
"Bringing one back from the dark" again is what I do.
...Just takes longer for the Newer ones!




*UPDATE*


!Don't go with FlagShip!
Suggest; Change that "P" to a T


Ordered one day service, they pocketed the extra $85 and sent... 10 days later shows up at my house


Received a Used PCM (Junk, someone's Garbage not even a P.O.S. they put in a plastic bad and sent me) that had been shined up with a DA.
Not rebuilt or reconditioned or what ever! They advertisement says; "reconditioned" guess that's the expert DA work done
Looked like it had been sittin out in the rain cause, all the Pin outs were rusty... Sent it back and still waiting for my refund. Eeeeeeew what a Mess! Well, F-me, silly me!


Ok So with that said, Never did get PAPS to talk to the PCM.
Without PAPS recognition it's kinda like you don't even have a Key.
Insult to injury cause, I'm short one key (of two) for doing some of the at home programming.


Thought about removing PAPS but, no can do cause, the PCM expects a PAPS signal


...Made a Jumper to replace for the Starter relay in the Power control center momentarily and boom she turns over but, NO START!


Can't jumper the The Fuel injection control modal cause, needs the PCM control for proper injection pulse and timing


So, towed to the Local Dealer Marysville, FORD.
After a two Months of messing around with programing, even ran a Jumper wire... Marysville, FORD couldn't get Paps to talk to the PCM either

History Note:
10/2003 Dealer replaced the PCM and put a sticker on the Radiator core support stating the actual PCM number, Date replaced and dealer number. Tells me they (that Dealer) didn't ever find out why the PCM failed.
AND the PCM that came out was not the same PCM


9-20-2015
Found a Recall for the PATS to PCM Bus which is a Wire loom from the Ignition switch to PCM. ...I don't think the Dealer could-a would-a figured the real problem out any time sooner without me badgering them


The PATS to PCM bus was actually burning out the PCMs after some time
first one being 10/2003 (Hello? 2003 Ford Excursion) and then ...five PCMs later here we are at the Recall problem


Bottom line was PCM and Bus including duplicate Key and Fob
made it right at $900.00


I hope that at least some of this information is at least a lesson learned and useful, helpful and never helpless


*Update*
Return to Dealer 8-17-2015 on Tow Truck
Dealer says; found 1 of 6 PCM fuses Burnt out (In power Distribution Center) which protect the PCM.
Will update as to what fuse numbers those 6 are.
Also, I was reading that PATS will not allow shut down once started but, will dis-allow Start and Restart
and with that said; Dealer says;


Any of the 6 fuses for the PCM will regardless of where, immediately shut the vehicle down

Last edited by yaaaahoo00; 09-14-2015 at 03:46 AM. Reason: Update
Reply With Quote
  #15  
Old 09-08-2015, 09:09 PM
yaaaahoo00 yaaaahoo00 is offline
New User
 
Join Date: Jul 2015
Posts: 9
yaaaahoo00 is starting off with a positive reputation.
PAPS or PATS?

FORD PATS ( PASSIVE ANTI THEFT SYSTEM)...


Sorry for calling it PAPS

Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 7.3L Excursion Starting Issues mrc00l88 Excursion - King of SUVs 27 03-04-2016 04:02 PM
Solved "whoop whoop" anti theft problem trun10tion Expedition & Navigator 5 04-10-2015 12:28 AM
2004 Ford Explorer will not start - Key FOB doesn't respond HelpinMomma Explorer, Sport Trac, Mountaineer & Aviator 8 01-16-2015 09:47 PM
PATS Anti-theft problem on 1999 F150? denzelnuke 1997 - 2003 F150 3 12-15-2013 01:04 PM
2000 ford excursion start problems? kylehoff123 Excursion - King of SUVs 6 10-06-2013 11:19 PM


Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Excursion - King of SUVs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:20 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup