Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-06-2011, 10:09 PM
johnkn johnkn is offline
Senior User
 
Join Date: Aug 2009
Posts: 202
johnkn is gaining momentum as a positive member of FTE.
Anyone else have problems with this site?

I've always had problems with responsiveness, 5-8 second refresh times, etc.etc. with this site. I don't experiance the issue on any other forums I visit. Is it just me? For instance, I just posted this thread, and when it appeared, I lost curser control for 5-7 seconds before I could do anything again..
Reply With Quote
  #2  
Old 10-06-2011, 11:41 PM
Pilgrim Pilgrim is offline
Senior User
 
Join Date: Feb 2002
Location: Canada
Posts: 202
Pilgrim is starting off with a positive reputation.
It's one of the slowest forums I read as well, but also likely has some of the most content and users. I just figured it's the nature of the beast.?
Pilgrim
Reply With Quote
  #3  
Old 10-07-2011, 03:34 AM
Tylus's Avatar
Tylus Tylus is online now
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,570
Tylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputation
yes the site does it for me...it is also this bad on every other IB operated forum. not just FTE. I figure they've just expanded past their current capabilities and we are getting the lag time.
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2012 Challenger R/T - It has mufflers that are loud!
2015 Chevrolet Tahoe - New Ford QUALITY is such that I bought a Chevy
Reply With Quote
  #4  
Old 10-07-2011, 11:27 AM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Yep it's the site. At times the back button does not work.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #5  
Old 10-07-2011, 01:23 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Internet Brands
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 115,429
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
Do all of you use IE
__________________
Administrator
tim.lamkin@internetbrands dot com
Life is not only time……paradoxically, it is the denial of time!
What lies behind us and what lies before us are tiny matters compared to what lies within us.

When you are down...look up...get up...and don't ever give up....
Reply With Quote
  #6  
Old 10-07-2011, 01:25 PM
berry1234's Avatar
berry1234 berry1234 is offline
Postmaster
 
Join Date: Mar 2001
Posts: 4,008
berry1234 is gaining momentum as a positive member of FTE.
Firefox. But my problems were with IE also.
__________________
1978 F250 Lariat 4x2
2008 Expedition Eddie Bauer 4x2


Reply With Quote
  #7  
Old 10-07-2011, 08:31 PM
Tylus's Avatar
Tylus Tylus is online now
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,570
Tylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputation
iPhone 4
iPad 2
2 Different laptops with IE
this laptop with Firefox

it's not a browser issue. Something going on with the site
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2012 Challenger R/T - It has mufflers that are loud!
2015 Chevrolet Tahoe - New Ford QUALITY is such that I bought a Chevy
Reply With Quote
  #8  
Old 10-08-2011, 07:21 AM
shorebird's Avatar
shorebird shorebird is offline
Wage Slave
 
Join Date: Feb 2003
Location: Long Beach, Ms.
Posts: 11,528
shorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputation
I'm running Firefox and experiencing no lag time.
Also running ad blocking software.
__________________
2001 E-350SD V10 Triton 3.73LS, ROTW 01/02/10
2008 F-150 FX2 Sport 5.4L 3.73LS Scab 145" Wb; '07 Taurus SEL

Bryan L. Unique Collision Center Towing & Wreck Recovery Specialist
“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”
Reply With Quote
  #9  
Old 10-08-2011, 01:04 PM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,605
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
The programers have requested that you post the following information in order for them to determine what maybe causing the slow down:

Hardware type
Operating system
Bowser version
Antivirus software version
Ad blocking software version
__________________
George, FTE Chapters Moderator
Reply With Quote
  #10  
Old 10-08-2011, 07:22 PM
johnkn johnkn is offline
Senior User
 
Join Date: Aug 2009
Posts: 202
johnkn is gaining momentum as a positive member of FTE.
HP Pavilion PC
Windows Vista Home
IE 7.0
Latest Norton


But I've had the same issues with multiple PCs over the last year.

I'm also on the Viper (VCA) Forum, SVT forum, BOSS302 Forum, 428 CJ Forum, Shelby Forum, etc., etc. daily with no issues.

Thanks!
Reply With Quote
  #11  
Old 10-08-2011, 07:52 PM
shorebird's Avatar
shorebird shorebird is offline
Wage Slave
 
Join Date: Feb 2003
Location: Long Beach, Ms.
Posts: 11,528
shorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputation
I see three problems;
Vista
IE
Norton
__________________
2001 E-350SD V10 Triton 3.73LS, ROTW 01/02/10
2008 F-150 FX2 Sport 5.4L 3.73LS Scab 145" Wb; '07 Taurus SEL

Bryan L. Unique Collision Center Towing & Wreck Recovery Specialist
“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”
Reply With Quote
  #12  
Old 10-08-2011, 08:29 PM
johnkn johnkn is offline
Senior User
 
Join Date: Aug 2009
Posts: 202
johnkn is gaining momentum as a positive member of FTE.
Ok, exact same (very slow) response issues with my other 2 PCs, XP and Windows 7. IE 8, Symantec,

Are you suggesting you don't have slow response issues?

Thanks
John
Reply With Quote
  #13  
Old 10-08-2011, 10:01 PM
shorebird's Avatar
shorebird shorebird is offline
Wage Slave
 
Join Date: Feb 2003
Location: Long Beach, Ms.
Posts: 11,528
shorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputationshorebird has a superb reputation
I have no issues with FTE response time.
__________________
2001 E-350SD V10 Triton 3.73LS, ROTW 01/02/10
2008 F-150 FX2 Sport 5.4L 3.73LS Scab 145" Wb; '07 Taurus SEL

Bryan L. Unique Collision Center Towing & Wreck Recovery Specialist
“Speed has never killed anyone, suddenly becoming stationary… that’s what gets you.”
Reply With Quote
  #14  
Old 10-09-2011, 06:22 AM
Tylus's Avatar
Tylus Tylus is online now
MMNC (SS)
 
Join Date: Mar 2004
Location: Pearl Harbor
Posts: 10,570
Tylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputationTylus has a superb reputation
3 laptops. 1 HP, 2 Sony Vaio
2 running windows 7, 1 is windows vista

AVG antivirus on all three

No ad blocking

All 3 with latest version of IE, my personal laptop also has Firefox that I've tried


That's it for computers

A iPad 2 using Safari and Opera. Same lag issues

My iPhone 4 and wife's iPhone 4 using Safari and Opera. Same when using 3G or WiFi



I can safely say it's not a user problem or software issue from my side. No matter how I access FTE, there is a significant delay period. Sometimes it even times out
__________________
2002 Excursion XLT w/ V-10 <---Build thread
2012 Challenger R/T - It has mufflers that are loud!
2015 Chevrolet Tahoe - New Ford QUALITY is such that I bought a Chevy
Reply With Quote
  #15  
Old 10-09-2011, 08:33 AM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,605
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Quote:
Originally Posted by johnkn View Post
Ok, exact same (very slow) response issues with my other 2 PCs, XP and Windows 7. IE 8, Symantec,

Are you suggesting you don't have slow response issues?

Thanks
John
ISP, DSL thru Verizon at work, noticed slow downs Tuesday through Thursday of this past week. Dell running Windows XP, IE 8, Trend Micro antivirus.

ISP, cable thru Comcast at home, HP lappy, Windows Vista home premiurm, IE 8, Norton Security Suite provided by Comast. No noticeable slow downs at home.

I attribute most of the slow down at work with the Verizon DSL service which is horrible most of the time in my area.

Have you all recently deleted your "cookies" and temporary internet files? Did that help you.

Those using IE 8, do you use any of the safety features built in like "SmartScreen filter? Try turning this off and see if that helps.
__________________
George, FTE Chapters Moderator
Reply With Quote
Old 10-09-2011, 08:33 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
360 won't star Blue Dog 74 1973 - 1979 F-100 & Larger F-Series Trucks 5 10-03-2013 09:46 PM
1998 Relay Problem n8line1978 1997 - 2003 F150 3 09-23-2011 01:58 PM
NO blinkers, brake lights or Hazards Twisted-Rig Super Duty & Heavy Duty 20 01-04-2007 06:57 PM
Slowest site on the Internet BigRed350 1999 - 2003 7.3L Power Stroke Diesel 23 02-19-2005 09:01 AM
Are there any websites for tech info on my 1969 F100 ?? 69SWB FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 2 10-22-2001 03:29 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup