Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-03-2011, 07:37 AM
azskycop azskycop is offline
New User
 
Join Date: Apr 2007
Posts: 19
azskycop is starting off with a positive reputation.
High speed vibration in A4wd

I have an 03 Expedition with almost 160,000 miles. The other day I put it in A4wd, which I don't use much in AZ but was going up to the snow. When I got up to highway speeds, 70MPH or more I noticed a very high speed vibration comming from the front end. I switched back to 2wd and the vibration almost went away completely. It was so little at this point I would not of even noticed.

Any ideas on what to check or what could be wrong? The tires are almost new and so are the front rotors/brakes. I have not had any other problems. If anyone has had this issue and found a fix please let me know.
Reply With Quote
Old 01-03-2011, 07:37 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
99, a4wd, expedition, ford, high, makes, navigator, shaking, speed, speedat, speeds, truck, vibrates, vibrating, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 05:17 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup