High speed vibration in A4wd - Ford Truck Enthusiasts Forums



2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

High speed vibration in A4wd

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-03-2011, 07:37 AM
azskycop azskycop is offline
New User
Thread Starter
 
Join Date: Apr 2007
Posts: 19
azskycop is starting off with a positive reputation.
High speed vibration in A4wd

I have an 03 Expedition with almost 160,000 miles. The other day I put it in A4wd, which I don't use much in AZ but was going up to the snow. When I got up to highway speeds, 70MPH or more I noticed a very high speed vibration comming from the front end. I switched back to 2wd and the vibration almost went away completely. It was so little at this point I would not of even noticed.

Any ideas on what to check or what could be wrong? The tires are almost new and so are the front rotors/brakes. I have not had any other problems. If anyone has had this issue and found a fix please let me know.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 Expedition: Loud Xfer Case Noise/Vibration fpratt Clutch, Transmission, Differential, Axle & Transfer Case 1 10-21-2010 02:43 PM
97 f150 4x4 SCab Steering Vibration cixelsyd 1997 - 2003 F150 1 08-17-2010 04:49 AM
Vibration @ 49 MPH psmith338 1999 to 2016 Super Duty 15 06-09-2009 01:49 PM
What would cause a driveline vibration at a very specific speed? kenneBF250V10 1999 to 2016 Super Duty 25 05-15-2008 07:48 AM
different vibration x.l.r.8 Aerostar 5 08-07-2005 09:47 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
99, a4wd, expedition, ford, high, makes, navigator, shaking, speed, speedat, speeds, truck, vibrates, vibrating, vibration

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 09:45 PM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send