Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Western Region > Colorado Chapter
Sign in using an external account
Register Forgot Password?


Colorado Chapter Join Chapter, Leader: RIKIL

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-27-2009, 09:15 PM
BWPowersmoker02's Avatar
BWPowersmoker02 BWPowersmoker02 is offline
Freshman User
 
Join Date: Aug 2009
Location: Thornton
Posts: 25
BWPowersmoker02 is starting off with a positive reputation.
starting promblems!!!

First off i'd like to say i'm new to FTE so if i'm posting this in the wrong section I appologize. Ok now down to the problems...so i have a 2002 F350 7.3L. I have been having starting problems for about the last month or 2. I've had the truck diagnosed at checker multiple times and so far have replace the starter, one battery (the other one tests good), and an alternator. The truck starts about 90% of the time but the other 10% of the time it will not start. I have taken it back to checker and there diagnostic shows nothing is wrong. I refuse to go to a dealer because i believe they screw you most of the time. The truck will start with a jump most of the time so i don't thinkn it is the glow plugs. I've checked fuel lines and filters along with air filters all is well there. The truck still has power when it wont start (radio, headlights, instrument cluster all comes on, no check engine light is on however) I don't know what is causing this problem, i am clompletely at a loss as is the auto parts store and my friend whom is a diesel mechanic. Any help would be greatly appreciated! Thanks guys/girls!!
Reply With Quote
  #2  
Old 08-28-2009, 04:31 AM
Colo79Ford Colo79Ford is offline
Elder User
 
Join Date: Jan 2004
Location: Colorado
Posts: 887
Colo79Ford is starting off with a positive reputation.
Is it a manual??? Clutch safety switch? Check battery ground cables and positive cables, and the big gauge power wire that goes to the starter for good / clean / tight connections, tears or cuts or wear thrus in the protective coating on the wires.Check the HOT wires that go from battery to alternator. Does the truck have a draw that slowly drains power from the batteries as the truck sits?

Is there any relation between how long the truck sits for, and whether or not it will start?

What does it do to 'not start'? does it crank without firing, turn the key and wont crank, turn the key and it clicks, turn the key and lights dim and starter clicks, turn key lights dim and starter doesnt do anything???

Do you have different keys for it and sometimes use a bad key and 90% of the time use the good key? Anything is possible.

Thanks.....

I know you are in Thornton, but if you are willing to drive it to Castle Rock, there is a GREAT shop down there who I highly recommend you atleast call. ART Automotive, They are at 1015 Park St, Suite B in Castle Rock, and you can get a hold of the owner, Chris Andrews by calling the shop at 303-660-0522. Let him know that John from Bandimere recommended you contact him and he will take good care of you and your truck.
__________________
My truck
Reply With Quote
  #3  
Old 08-28-2009, 10:10 AM
BWPowersmoker02's Avatar
BWPowersmoker02 BWPowersmoker02 is offline
Freshman User
 
Join Date: Aug 2009
Location: Thornton
Posts: 25
BWPowersmoker02 is starting off with a positive reputation.
Its an automatic unfortunately, i'd prefer it to be manual but oh well. haha Maybe it could be the nuetral safety switch which the automatic has (good call on that)...All connections are tight and cables are in good condition. When it doesn't start, it clicks once and doesn't even try to crank. no lights dim or nothing. Its pretty random on the sit time, one time it sat for 5 minutes and the next time it sat for ove 4hrs so idk. I heard the glow plug relay sometimes goes bad and will draw amps as the truck sits and this could be the problem. Have you heard of this problem on other 7.3's??? Anyways, i will give that shop a call and see what they say, and keep ya updated. I appreciate the input!!
Reply With Quote
  #4  
Old 09-01-2009, 12:22 AM
Oversize's Avatar
Oversize Oversize is offline
Elder User
 
Join Date: Feb 2009
Location: Denver CO
Posts: 917
Oversize is gaining momentum as a positive member of FTE.
I cant tell you for sure just by what you said here, and I dont know how familiar you are with these trucks/ motors but if youd like Id be willing to take a look at it for you. I live in Thornton too and do work on the side. Ive fixed stuff for some guys here in different sections (specifically 7.3 diesels) and if nothing else Id be willing to diagnose it for you for free. if your interested let me know and we'll figure something out.
__________________

Earl. Former U.S. Marine, Professional driver, CAT diesel and Industrial Mech, P/T race engineer
'96 F-250 HD, SC, LB, 7.3L PSD, 5 spd, 6" lift, 35" BFG's, 3" DP, cat gut, 4"-5" stacks, 4.10's w/ LS, FPR mod, CAI, Hot pdl, HPX, DP-Tuner, Stg 1's, IDM 120, AIC, never done,...
Reply With Quote
  #5  
Old 09-13-2009, 12:34 AM
firedewd's Avatar
firedewd firedewd is offline
Senior User
 
Join Date: Jun 2005
Location: Arvada, Colorado
Posts: 200
firedewd is starting off with a positive reputation.
Were you able to resolve the start problem? Possibly could be slop in the shift linkage in the sterring column. Happened to me last year and easy to fix. A couple of loose torx screws in the linkage.
__________________
They told me it's not rocket surgery!

2000 F250 CC SB PS
Wilderness 5th Wheel
Starcraft Tent Trailer

The sooner I fall behind,
the more time I have to catch up!
Reply With Quote
  #6  
Old 09-14-2009, 10:58 AM
BWPowersmoker02's Avatar
BWPowersmoker02 BWPowersmoker02 is offline
Freshman User
 
Join Date: Aug 2009
Location: Thornton
Posts: 25
BWPowersmoker02 is starting off with a positive reputation.
Thought I had it fixed up until yesterday and it started doing it again. I'll check that linkage...
Reply With Quote
Old 09-14-2009, 10:58 AM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Western Region > Colorado Chapter

Tags
fixed, ford, key, randomly, starts, truck, trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup