Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 02-24-2008, 07:08 PM
f2501967 f2501967 is offline
Senior User
 
Join Date: Jan 2007
Location: modesto,ca
Posts: 320
f2501967 is starting off with a positive reputation.
manage pic gallery

for the past several months ive been trying to edit my pic gallery, (trying to add other pic's of my truck). everytime i click on the edit button i get kicked off the site.

recently i deleted my gallery, and still when i try to edit i still get kicked off the site, any help would be greatly appreciated.
__________________
have pics at webridestv.com
Reply With Quote
  #2 (permalink)  
Old 03-05-2008, 11:59 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Sounds like you have a "internet site cookies" situation.

Does this happen with closing your browser then coming back to FTE as well ?

You have to allow cookies to be saved to FTE to keep the page logged in.
Reply With Quote
  #3 (permalink)  
Old 03-05-2008, 08:11 PM
f2501967 f2501967 is offline
Senior User
 
Join Date: Jan 2007
Location: modesto,ca
Posts: 320
f2501967 is starting off with a positive reputation.
yes it happens when i close everything. even tried to re-boot comp. and even trying shutting down comp for a few minutes and sign back in.

but ive recently did a completely comp recovery with the 7 disc's for my comp. i did a complete erase and re-load everything on comp.
__________________
have pics at webridestv.com
Reply With Quote
  #4 (permalink)  
Old 03-05-2008, 09:05 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
What browser are you using ?
Reply With Quote
Old 03-05-2008, 09:05 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup