Create a gallery - Ford Truck Enthusiasts Forums



Create a gallery

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-12-2006, 12:03 AM
Dustin1690 Dustin1690 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2006
Location: Saskatoon Saskatchewan
Posts: 12,281
Dustin1690 is gaining momentum as a positive member of FTE.Dustin1690 is gaining momentum as a positive member of FTE.
Create a gallery

Well for some reason i go to create a gallery and fill in all the info like make model year km mods etc then when everything is filled out i click submit then it brings me to this page and says error retrieving album from database userid= 329579 can anyone help i would like to get a gallery going thanks
Reply With Quote
  #2  
Old 11-12-2006, 02:34 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
You have a gallery.
You need an album to put pics in.

You don't have any albums.
Is this what you are talking about that you can't do ?

some people confuse ......gallery... with album
Reply With Quote
  #3  
Old 11-12-2006, 11:54 AM
Dustin1690 Dustin1690 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2006
Location: Saskatoon Saskatchewan
Posts: 12,281
Dustin1690 is gaining momentum as a positive member of FTE.Dustin1690 is gaining momentum as a positive member of FTE.
yeah basically i cant add an album like for pictures i put in the info like make model year km modifications etc then it brings me to the that stupid error message
Reply With Quote
  #4  
Old 11-15-2006, 03:38 PM
MarkMoore's Avatar
MarkMoore MarkMoore is offline
Posting Guru
 
Join Date: Aug 2006
Location: High Point, NC
Posts: 1,199
MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.
I'm having the exact same problem.
Reply With Quote
  #5  
Old 11-15-2006, 05:50 PM
arctic y block's Avatar
arctic y block arctic y block is online now
Old School
 
Join Date: Sep 2006
Location: Island Southeast Alaska
Posts: 14,298
arctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputation
heck i have been trying to put up an avitar sence the begining. Used every poto editing thing that I cn find. and all I get is a 60x60 pixle of the trees in the uper corner of the pic that I am trying to use.
Reply With Quote
  #6  
Old 11-15-2006, 10:40 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
It works fine for me.
Reply With Quote
  #7  
Old 11-16-2006, 03:20 AM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
All you guys using the new IE???

If so, IE has a Java bug, not sure when it will be fixed by MS.
Reply With Quote
  #8  
Old 11-16-2006, 07:24 AM
MarkMoore's Avatar
MarkMoore MarkMoore is offline
Posting Guru
 
Join Date: Aug 2006
Location: High Point, NC
Posts: 1,199
MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.MarkMoore has a great reputation on FTE.
I'm using IE 6.0 SP2 at work, which is where I'm trying to create the album. I'm using IE 7 at home, but I haven't tried from there... maybe I should, just to see if it works.
Reply With Quote
  #9  
Old 11-16-2006, 09:40 AM
arctic y block's Avatar
arctic y block arctic y block is online now
Old School
 
Join Date: Sep 2006
Location: Island Southeast Alaska
Posts: 14,298
arctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputation
I have had trouble with IE 7. Thinking about rolling her back if they don't get a patch soon.
Reply With Quote
  #10  
Old 11-16-2006, 04:58 PM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
I don't use IE so I don't know what patches and versions have the bug. It showed up about the time IE 7 was introduced but may be contained in updates to other versions too. Just another reason not to use auto update and only update/upgrade when you have to.
Reply With Quote
  #11  
Old 11-16-2006, 05:25 PM
arctic y block's Avatar
arctic y block arctic y block is online now
Old School
 
Join Date: Sep 2006
Location: Island Southeast Alaska
Posts: 14,298
arctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputation
Ya I know better
Reply With Quote
  #12  
Old 11-16-2006, 06:12 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Java had released a patch recently for this last week.
Reply With Quote
  #13  
Old 11-16-2006, 06:20 PM
arctic y block's Avatar
arctic y block arctic y block is online now
Old School
 
Join Date: Sep 2006
Location: Island Southeast Alaska
Posts: 14,298
arctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputationarctic y block has a superb reputation
Thanks that may be the trick. Or maybe just quit trying to fix what ain't broke. Bad habit of mine with these puters. Always trying the newest thing when it was working just fine before. Of course ya know I will try the patch.
Reply With Quote
  #14  
Old 11-18-2006, 01:05 PM
strokerfe's Avatar
strokerfe strokerfe is offline
Junior User
 
Join Date: Oct 2006
Posts: 55
strokerfe is starting off with a positive reputation.
anyone figure out the album yet, i tried ie, firefox, and mozilla and none seem to work.
Reply With Quote
  #15  
Old 01-04-2007, 11:46 PM
rangerfan's Avatar
rangerfan rangerfan is offline
Posting Guru
 
Join Date: Jul 2005
Location: Southeastern Indiana
Posts: 1,958
rangerfan has a very good reputation on FTE.rangerfan has a very good reputation on FTE.rangerfan has a very good reputation on FTE.rangerfan has a very good reputation on FTE.
Im having the same problem. Help please.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
My Gallery is gone! J Selman User Gallery & Picture Display 15 10-09-2003 07:11 AM
User Gallery MidniteCruise User Gallery & Picture Display 3 01-07-2002 12:37 AM
Creating a User Gallery? bigred78 User Gallery & Picture Display 3 12-27-2001 05:38 PM
PLEASE HELP SOME MORE ronjoli User Gallery & Picture Display 3 12-22-2001 01:35 AM
User Gallery question? HippieCustoms User Gallery & Picture Display 2 12-09-2001 04:03 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
create, f350

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 01:47 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.