Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-06-2004, 09:02 PM
ruffrydah ruffrydah is offline
New User
 
Join Date: Jun 2004
Posts: 9
ruffrydah is starting off with a positive reputation.
Remote Keyless Entry won't enter programming mode

I just bought a 2001 Eddie Bauer Expedition. I bought it used, and I've noticed one thing which is unusual. When I take the key out and hit the lock button twice , the truck will start automatically. I took the truck to Ford and they couldn't figure it out. They tried to program my remotes, but when the switch it on and off 8 times the RKE never goes into programming mode. I then took it to a radio shop and they discoverd the truck has some off brand remote start on it. I guess, somehow it has jammed the RKE system from going into programming mode so I don't have any working remotes. This is a big annoyance. Does anyone know where the RKE module is in the Expedition or have any suggestions. The Ford mechanic said I may can jump the pins in the module and possibly short it out causing it to reset. I wanted to try this, but I don't know where the module is. Any suggestions on what the problem maybe?
Reply With Quote
  #2 (permalink)  
Old 06-08-2004, 08:13 PM
ruffrydah ruffrydah is offline
New User
 
Join Date: Jun 2004
Posts: 9
ruffrydah is starting off with a positive reputation.
little more info

I found the unit for the remote start. I don't really care for it, so I disconnected it, but my remote keyless system still does not work. I found the module for on the driver's side floor, but anyone know how to jump pins or have a diagram showing how to jump pins?
Reply With Quote
Old 06-08-2004, 08:13 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
01, enter, expedition, f150, ford, mode, program, programming, rke, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:35 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup