My turn NO START I Found the Culprit - Page 2 - Ford Truck Enthusiasts Forums



6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

My turn NO START I Found the Culprit

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #16  
Old 06-05-2012, 09:31 PM
Supertommy68 Supertommy68 is offline
Junior User
 
Join Date: May 2011
Posts: 58
Supertommy68 is starting off with a positive reputation.
Last two weeks or so Mine was getting harder to start when hot. Taking longer and longer. Then at work last night was a no start. Lucky my boss was still there and gave me a 30-mile ride home. I had ICP up to 250, the best it would do in about 15 seconds. So this morning I brought 3.5 gallons of 15w-40 with me along with something to drain into. I tossed out the 5w-40 synthetic I was running, conveniently for the last two weeks, the same time frame for the hard- start. Now, with the heavier oil, it runs and starts fine even hot, at least today it did. Dang these things are tempermental!! Hopefully no permanent damage done.
Reply With Quote
  #17  
Old 06-05-2012, 11:01 PM
BobbyB BobbyB is offline
Senior User
 
Join Date: May 2005
Location: Ethridge, TN
Posts: 236
BobbyB is gaining momentum as a positive member of FTE.
Dang Benny, sorry to hear. I went through similar issues with mine a couple of times. I was taking out IPRs. When I did my oil cooler, I found that my HPOP screen had a tear. But I'm pretty sure you replaced yours last year. Good luck!
Reply With Quote
  #18  
Old 06-05-2012, 11:20 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,830
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
I was wrong with IPR being the culprit


Unpluged ICP Sensor and it Fired Right UP


ICP Defaulted to 1800 psi


Where is everyone Cheap ICP Sensors
Reply With Quote
  #19  
Old 06-05-2012, 11:37 PM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,830
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
The SGII Just paid for itself again
Reply With Quote
  #20  
Old 06-05-2012, 11:55 PM
KRDiesel's Avatar
KRDiesel KRDiesel is offline
Postmaster
 
Join Date: Oct 2005
Location: Farmington NM
Posts: 2,600
KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.
great, cheep and easy fix. Well not real easy on a 03, but easier than a HPOP
Reply With Quote
  #21  
Old 06-05-2012, 11:55 PM
Piolet's Avatar
Piolet Piolet is offline
Posting Guru
 
Join Date: Oct 2006
Location: Francestown, NH
Posts: 1,686
Piolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to beholdPiolet is a splendid one to behold
Glads you got it sorted out Benny

I got my pigtail and sensor at my local International dealer.

$20.65 for the pigtail.


$98.85 for the sensor.


I also bought the Snap-on ICP specialty socket. I've used it a number of times and I like how it's worked for me.

http://image.snapon.com/international/pdf/S6196KR.pdf



Reply With Quote
  #22  
Old 06-05-2012, 11:55 PM
Ian123's Avatar
Ian123 Ian123 is offline
Posting Guru
 
Join Date: Sep 2009
Location: Virginia beach, VA
Posts: 1,647
Ian123 has a very good reputation on FTE.Ian123 has a very good reputation on FTE.Ian123 has a very good reputation on FTE.
Man I kinda wish I got a scan gauge now, I just realized my Edge Insight can't read IPR%

Anyways, glad you got it figured out!
Reply With Quote
  #23  
Old 06-05-2012, 11:56 PM
KRDiesel's Avatar
KRDiesel KRDiesel is offline
Postmaster
 
Join Date: Oct 2005
Location: Farmington NM
Posts: 2,600
KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.KRDiesel has a great reputation on FTE.
Quote:
Originally Posted by BLADE35 View Post
Did They find any metal shavings when you had a HPO Problem??? I saw 1 truck yesterday on here that they found metal shavings in it

These Early HPOP also Blow the BB Out the HPO Pump

I praying HPOP Good


I havent noticed any Drivabilty issues as of recent

Just a No-Start this AM
Nothing on the invoice about flushing the system, So if there was shavings they did not charge me for it.
Reply With Quote
  #24  
Old 06-06-2012, 12:24 AM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,830
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by Ian123 View Post
Man I kinda wish I got a scan gauge now, I just realized my Edge Insight can't read IPR%

Anyways, glad you got it figured out!




Edge leaves you Hanging with some problems It dont have enough Gauges to diagnos some problems. The HPO system is one of them that the Edge falls short on and there are others

As far as Gauges go you cant Beat SGII

My SGII paid for itself Long time ago so this time it practically Paid for my ICP Sensor with money saved with a Diagnostic Fee at the shop I could even go a step Further and say it saved me a TOW Bill too
Reply With Quote
  #25  
Old 06-06-2012, 12:33 AM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,830
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
Quote:
Originally Posted by Piolet View Post
Glads you got it sorted out Benny

I got my pigtail and sensor at my local International dealer.

$20.65 for the pigtail.


$98.85 for the sensor.


I also bought the Snap-on ICP specialty socket. I've used it a number of times and I like how it's worked for me.

http://image.snapon.com/international/pdf/S6196KR.pdf





Thanks for posting that Info Have to rep ya down the road the Rep Gods have cut me off
Reply With Quote
  #26  
Old 06-06-2012, 12:43 AM
BLADE35's Avatar
BLADE35 BLADE35 is offline
Post Fiend
Thread Starter
 
Join Date: Apr 2010
Location: Saratoga Springs,UT
Posts: 17,830
BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.BLADE35 has a spectacular reputation.
this from Tousley

Part Number 3C3Z9F838EA
Part Name SNS ASY-FU/INJ TIM P
MSRP $158.33
Core $0.00
Online Price $104.50


Going to try and find a International Dealer around me I have no idea where one is


Reped everyone I could I catch those I missed when it lets me

Thanks for the Help everyone
Reply With Quote
  #27  
Old 06-06-2012, 08:33 AM
bowbender_1969 bowbender_1969 is offline
Freshman User
 
Join Date: Feb 2012
Posts: 49
bowbender_1969 is starting off with a positive reputation.
Benny I haved an extra icp sensor laying around. It is used as I purchased a new one for my truck a couple months ago, but it was not the culprit so I believe this one to still be good. If you are interested I would let it go for a really good price.
Reply With Quote
  #28  
Old 06-06-2012, 09:22 AM
Rusty Axlerod's Avatar
Rusty Axlerod Rusty Axlerod is offline
Post Fiend
 
Join Date: Feb 2011
Location: L.A. (Lower Alabama)
Posts: 7,418
Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.Rusty Axlerod has a spectacular reputation.
Quote:
Originally Posted by BLADE35 View Post
I was wrong with IPR being the culprit


Unpluged ICP Sensor and it Fired Right UP


ICP Defaulted to 1800 psi


Where is everyone Cheap ICP Sensors
Awesome! Cool you caught the default with the SG also. Good to know it works like that.
Reply With Quote
  #29  
Old 06-06-2012, 01:15 PM
m-chan68's Avatar
m-chan68 m-chan68 is offline
Postmaster
 
Join Date: Mar 2010
Location: Brampton, Ontario, Canada
Posts: 3,700
m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.m-chan68 has a spectacular reputation.
Quote:
Originally Posted by BLADE35 View Post
Just tried again no go

SGII=NO DTC
Innova 3120 code reader=NO DTC

KOEO Readings were
ICP=0
ICPV=0.09
IPR%=14.4

Cranking this time was
ICP=170-180
ICPV=0.36volt
IPR%=77.8%
FPW=0


Didnt unplug ICP Sensor yet

OEM Oil Filter and CAP

Oil Cooler work around 13K since


You now know as much as I do (Havent even Popped the Hood Yet) Hows Everyone betting on this what do you think Taking all Bets LOL

I am going to take a stab at it and say IPR
Huh??? Did I read right on the ICP volts reading obtained at Key-On/Engine-Off? On a 2003 the range you should be seeing is between 0.18 to 0.24 volts at Key-On/Engine-Off. That said, your reading is WAAAYYYYYY low. If I were you, I would slam dunk an ICP and pigtail at it, for a start before you go digging deeper.

EDIT: I didn't see that there was a page 2 to this thread. Flat Rate reading.
Reply With Quote
  #30  
Old 06-06-2012, 02:31 PM
cay5628's Avatar
cay5628 cay5628 is offline
Senior User
 
Join Date: Jan 2011
Location: Central Coast CA
Posts: 455
cay5628 has a great reputation on FTE.cay5628 has a great reputation on FTE.cay5628 has a great reputation on FTE.cay5628 has a great reputation on FTE.cay5628 has a great reputation on FTE.
Does that snap on socket work on the 2007 model year 6.0 engine ICP? I may have to add that to my tool arsenal.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
93 2.3l ranger wont start edgar gonzalez Ranger & B-Series 3 01-02-2016 01:47 AM
7.3 rapidly starts and dies and starts etc Dutter 2 1994.5 - 1997 7.3L Power Stroke Diesel 14 12-22-2015 11:19 AM
No start built tough 6.0L Power Stroke Diesel 9 08-22-2015 08:26 AM
push button start ????? dmeyer 351 4x4 rebel Electrical Systems/Wiring 12 06-23-2010 03:17 PM
is it possible no start if one injector fails? szpieleusa 6.4L Power Stroke Diesel 31 06-19-2009 08:15 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
05, 2006, 60, 73, air, clutch, conditioning, f250, ford, icp, pigtail, sensor, start, tousley, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 05:30 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.