Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 05-22-2012, 08:10 AM
giants17068 giants17068 is offline
New User
 
Join Date: May 2012
Posts: 12
giants17068 is starting off with a positive reputation.
2007 Expy Limited 4wd low problem

My Expy will not shift into 4wd low. It will shift into 4auto and 4hi but not into 4wd low. Any advice would be appreciated thanks.
Reply With Quote
  #2 (permalink)  
Old 05-23-2012, 06:13 AM
chuck s chuck s is offline
Elder User
 
Join Date: Jan 2008
Location: Broadview Hts, Ohio
Posts: 512
chuck s is starting off with a positive reputation.
Vehicle stopped? Transmission in Neutral? Foot on brake?

Quote:
Shifting to/from 4L
1. Bring the vehicle to a stop.
2. Place the gearshift in N (Neutral).
3. Move the control to the desired position.
The message center will display “4X4 SHIFT IN PROGRESS” during the
shift. The RTT location in the message center will then display the
system mode selected.
If any of the above shift conditions are not met, the shift will not occur
and the RTT location in the message center will display the appropriate
information.
Note: Some noise may be heard as the system shifts or engages.
-- Chuck
Reply With Quote
  #3 (permalink)  
Old 05-23-2012, 10:12 AM
giants17068 giants17068 is offline
New User
 
Join Date: May 2012
Posts: 12
giants17068 is starting off with a positive reputation.
Yes sorry I did not include enough details. I have shifted into/from 4low several times. The message center always walks you through it. However now when I try to shift into 4L the message center does not say to shift into neutral as it has in the past. Also you don't here the shift motor engaging.
Reply With Quote
Old 05-23-2012, 10:12 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2010, 4wd, explorer, ford, shift

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup