Ford Truck Enthusiasts Forums - Search Results

Notices
 
Search: Posts Made By: chief2007
Showing results 1 to 15 of 50
Search took 0.52 seconds.
02-21-2008, 09:45 PM
Replies: 61
Views: 7,096
Posted By chief2007

My problem was a bad wheel bearing in the rear...

My problem was a bad wheel bearing in the rear driver side. But now I am having a new set of problems with four wheel drive in the front axles and hubs. I'm going to wait until spring though, its way...
02-16-2008, 04:19 PM
Replies: 6
Views: 441
Posted By chief2007

I'll make a note of it, thanks for your...

I'll make a note of it, thanks for your assistance.
02-16-2008, 09:15 AM
Replies: 6
Views: 441
Posted By chief2007

That was my first thought, but I can hear either...

That was my first thought, but I can hear either the axle shaft spinning inside the inner hub, or the inner hub spinning inside the outer hub. I just changed out the fluid in the t-case too. I'm...
02-15-2008, 12:43 PM
Replies: 6
Views: 441
Posted By chief2007

They are the Warn manual lockers. Would this...

They are the Warn manual lockers. Would this problem happen if I didn't have the C-clips around the end of the axle shaft, or doesn't that matter?
02-14-2008, 11:09 PM
Replies: 6
Views: 441
Posted By chief2007

Stripped hubs?

Is it possible to strip the hubs and/or front axle shaft to a point where 4x4 works in all forward gears, but not in reverse? Thats not to say it never works in reverse, but after I turn the wheels,...
Replies: 1
Views: 363
Posted By chief2007

Squealing

Starting about a month and a half ago when using 4 wheel drive, I have been noticing a high pitched "squealing" when going 35 and faster, and when accelerating. I put new fluid (Lucas 80-90) in it a...
01-28-2008, 05:52 PM
Replies: 1
Views: 427
Posted By chief2007

Go to an auto parts store and buy some belt...

Go to an auto parts store and buy some belt dressing and spray the belt down. If that doesn't work, change the belt. I had a problem very similar to this, and I went through 5 belts finding the...
01-17-2008, 05:43 PM
Replies: 8
Views: 332
Posted By chief2007

I replaced the ignition coil and module today and...

I replaced the ignition coil and module today and she runs. Problem is though, one of the two screws is missing and one of the screw holes is stripped.. My temporary solution is zip tying the module...
01-17-2008, 01:31 AM
Replies: 8
Views: 332
Posted By chief2007

Yesterday I put in a new fuel filter with no...

Yesterday I put in a new fuel filter with no change, so I think its safe to say its not a fuel problem considering I examined the pumps. I remember in the three minutes that the truck was running,...
01-17-2008, 01:19 AM
Replies: 8
Views: 518
Posted By chief2007

I have the link at the top post if you didn't...

I have the link at the top post if you didn't already notice it. I would like to see some hardcore proof before dropping that much money on them. It would be a good investment though judging by what...
01-16-2008, 07:21 PM
Replies: 8
Views: 518
Posted By chief2007

So I could buy these plugs (at $24.95 a piece :P...

So I could buy these plugs (at $24.95 a piece :P ) for a 1989 5.0 and they will fit in my 1989 300? Sounds good to me, I just have to come up with $150 for all 6 of them...
01-16-2008, 05:45 PM
Replies: 8
Views: 518
Posted By chief2007

Spark plug match

Are there any other Ford motors, or any motors, with the same spark plug diameter as the 300? I saw an advertisement for these new "Pulstar...
01-15-2008, 03:02 PM
Replies: 8
Views: 332
Posted By chief2007

Starting fluid had absolutely no effect. It's...

Starting fluid had absolutely no effect. It's hard to make that work anyway with only one person (me) working on the truck. I'll try it tomorrow once I can get my dad involved. Reading codes has a...
01-15-2008, 01:46 PM
Replies: 8
Views: 332
Posted By chief2007

No truck... til spring time!

Truck in question - 1989 F-150 4.9L I6 EFI. Single tank, two fuel pumps, one in-tank low pressure and one high pressure in left side frame rail. Situation - It's getting to be awful cold here in...
12-15-2007, 02:23 PM
Replies: 61
Views: 7,096
Posted By chief2007

I finally got around to fixing the bad wheel...

I finally got around to fixing the bad wheel bearing, and ran into an even larger problem. Where the bearing sits on the axle shaft, its worn down way too far for a new bearing to sit. So now I begin...
Showing results 1 to 15 of 50
 


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.