Ford Truck Enthusiasts Forums - Search Results

Notices
Search: Posts Made By: #1 fordman
Showing results 1 to 7 of 7
Search took 0.53 seconds.
11-04-2007, 07:36 PM
Replies: 10
Views: 424
Posted By #1 fordman

egr

no vac from egr seliniod to egr while revving engine {6cyl inline 300}
11-04-2007, 07:32 PM
Replies: 10
Views: 424
Posted By #1 fordman

Talking o2 sensor

timing is set properly will have to check fuel pressure to morrow. thanks 4 advice. "FORD TRUCK PEOPLE R #1"
11-04-2007, 07:27 PM
Replies: 10
Views: 424
Posted By #1 fordman

Angry egr

seliniod has vac to it, but none through it, when revved up. i think it is bad.
11-04-2007, 07:22 PM
Replies: 10
Views: 424
Posted By #1 fordman

Cool egr

valve not moving when suction aplied
11-04-2007, 06:47 PM
Replies: 10
Views: 424
Posted By #1 fordman

thanks acogoff. will do that. just nticed egr...

thanks acogoff. will do that. just nticed egr valve not working but don't know if that might be a factor in o2 code readout.
11-04-2007, 06:17 PM
Replies: 10
Views: 424
Posted By #1 fordman

o2 sensor problem

does anyone have an answer to this problem? In the 94 f-150 my computer read an o2 sensor problem and i have replaced it with a brand new one. Also, i disconnected the battery to clear the codes....
11-03-2007, 09:53 PM
Replies: 2
Views: 339
Posted By #1 fordman

Thumbs up new guy - FL

Hi ya'll! I just was looking for some info for my 94 f-150 and found this forum. Glad to meet you fellow ford truck lovers!!!
Showing results 1 to 7 of 7


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.