Ford Truck Enthusiasts Forums - Search Results

Notices
 
Search: Posts Made By: Gunnerboy
Showing results 1 to 15 of 246
Search took 0.12 seconds.
Replies: 6
Views: 357
Posted By Gunnerboy

Im baffled..its definitely vaccum related, the...

Im baffled..its definitely vaccum related, the truck runs horribly now and the pedal once depressed stays at 2/3s like a vaccum is pulling it...if you pull on the pedal the truck dies. It ran like a...
Replies: 6
Views: 357
Posted By Gunnerboy

Brake issue

81 f250 , just replaced the drivers rear drum and wheel cylinder and now the pedal only returns 2/3s the way after being bled. Before it worked fine other than my wheel cylinder leaked. Also when i...
05-17-2019, 01:19 PM
Replies: 13
Views: 549
Posted By Gunnerboy

Yes i just swapped it over and re adjusted its...

Yes i just swapped it over and re adjusted its holding 20-21hg now , i plam on getting ohms readings on the new wires so i can see how much gain i should get.
05-17-2019, 10:47 AM
Replies: 13
Views: 549
Posted By Gunnerboy

The more i can learn the better , ill try full...

The more i can learn the better , ill try full vaccum on my distributor, see if it runs better.
05-17-2019, 09:17 AM
Replies: 13
Views: 549
Posted By Gunnerboy

I changed specs to a Non emissions...

I changed specs to a Non emissions engine..sticker and truck used to be a emissions based engine but not one single component of that stuff remains.. 0.48-0.52 and 14deg timing is what i found for...
05-15-2019, 08:10 PM
Replies: 13
Views: 549
Posted By Gunnerboy

Best spark plug wires?

Got a 351m in a 1981 camper special f250..Edlebrock intake and 1406 carb, 2.75" straight pipe exaust, No emissions junk, 14 deg timing, Right at 19 on the vaccum gauge but still running a little...
03-10-2019, 03:03 PM
Replies: 4
Views: 638
Posted By Gunnerboy

Lifters were perfect, valves didn't leak after...

Lifters were perfect, valves didn't leak after new seals, cam looked good to me..123k miles..only thing I could think of is detonation in a cylinder broke the push rod due to timing being way...
03-03-2019, 01:35 PM
Replies: 4
Views: 638
Posted By Gunnerboy

Engine top end questions

351m after setting timing was slapping and running rough...so I decided to tear it apart ..found a broke push rod. So what do I need to address? Bent valve? Stuck valve? Got drivers head off and it's...
Replies: 14
Views: 499
Posted By Gunnerboy

So am I able to run 4ga wire directly to the...

So am I able to run 4ga wire directly to the alternator from the positive side of the solenoid or should I just stick with 6ga from my fuse junction that contains the yellow wire and other splices?...
Replies: 14
Views: 499
Posted By Gunnerboy

I'm decently handy with wiring and soldering..I...

I'm decently handy with wiring and soldering..I install well pumps, booster pumps , relays and contacters for a living ..under the cab is fixed now I need a new duraspark harness and I'm making my...
Replies: 14
Views: 499
Posted By Gunnerboy

Well when I find a fusable link I'll see what...

Well when I find a fusable link I'll see what gauge wire was used to snap at what amprage load and put in a removable in line one. Yes I damn near stole the truck..guy said it blew blue smoke and...
Replies: 14
Views: 499
Posted By Gunnerboy

https://cimg4.ibsrv.net/gimg/www.ford-trucks.com-v...

https://cimg4.ibsrv.net/gimg/www.ford-trucks.com-vbulletin/2000x1504/img_20190228_185332_68073baa3bcd086f35b3df4e0e6ccaeadad3201c.jpg...
Replies: 14
Views: 499
Posted By Gunnerboy

Wiring help

Just got a 1981 f250 ranger camper special, 351m, t18 trans, good looking body and frame..the wiring has been rednecked something aweful. So how should it be wired from battery on...right now I got...
08-21-2018, 08:39 AM
Replies: 14
Views: 1,775
Posted By Gunnerboy

Used a timing light..I'm not satisfied with...

Used a timing light..I'm not satisfied with timing still sounds off..but I'm assuming that's because it is due to wear of mileage. Pulled plugs opened up gap to .046 and #3 an #6 were sooty the rest...
08-19-2018, 09:30 PM
Replies: 14
Views: 1,775
Posted By Gunnerboy

So its running and timed properly , exaust...

So its running and timed properly , exaust installed and i used a vaccum gauge to try to tune it up..what sort of vaccum reading should i be getting? it was bouncing from 21-23 on the gauge. Still...
Showing results 1 to 15 of 246
 


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.