Ford Truck Enthusiasts Forums - Search Results

Notices
Search: Posts Made By: Chad Thomas
Showing results 1 to 9 of 9
Search took 0.09 seconds.
01-09-2019, 07:39 PM
Replies: 15
Views: 637
Posted By Chad Thomas

I will this weekend. Thanks

I will this weekend. Thanks
01-09-2019, 07:36 PM
Replies: 15
Views: 637
Posted By Chad Thomas

Checked the inertia switch. No change. Just...

Checked the inertia switch. No change. Just clicking like the batteries are dead again...
01-09-2019, 07:11 PM
Replies: 15
Views: 637
Posted By Chad Thomas

I just put new batteries in and the terminals are...

I just put new batteries in and the terminals are clean and tight.
01-09-2019, 05:46 PM
Replies: 15
Views: 637
Posted By Chad Thomas

The wait swirl, as I like to call it does come...

The wait swirl, as I like to call it does come on.

I have let the truck roll back, and cycle thru the gears. No change. But I appriciate the idea. I will try the fuel cutoff. I have not tried that...
01-09-2019, 08:06 AM
Replies: 15
Views: 637
Posted By Chad Thomas

That sucks. I will do. Good luck.

That sucks. I will do. Good luck.
01-08-2019, 11:49 PM
Replies: 31
Views: 2,240
Posted By Chad Thomas

Does it have a factory audio package. Like the...

Does it have a factory audio package. Like the Sony system? If so, it may be that the amplifier that runs the speakers are a low power high output system that does not match your aftermarket speakers...
01-08-2019, 10:55 PM
Replies: 15
Views: 637
Posted By Chad Thomas

I put both batteries on a charger. Charged to...

I put both batteries on a charger. Charged to 12.8v. When I try to start it, it clicks once, then nothing. No check engine light or anything. It's got me stumped.
01-08-2019, 09:32 PM
Replies: 15
Views: 637
Posted By Chad Thomas

Yes I did. I figured if 1 was getting low, the...

Yes I did. I figured if 1 was getting low, the other one may not be too far behind it.
01-08-2019, 09:25 PM
Replies: 15
Views: 637
Posted By Chad Thomas

No crank no start

Hi all. I'm new here. First post so I apologize. I have a '13 f350. 6.7. 4x4 auto. 108,000 miles. I've been driving my truck with no problems. I went to start it Monday morning, tried the remote...
Showing results 1 to 9 of 9


 
Forum Jump

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.