Ford Truck Enthusiasts Forums - Search Results

Notices
Search: Posts Made By: Bran_SVT
Showing results 1 to 9 of 9
Search took 0.03 seconds.
12-14-2018, 05:34 PM
Replies: 10
Views: 3,169
Posted By Bran_SVT

I'm wondering the same thing! I cant find the...

I'm wondering the same thing! I cant find the dang part anywhere!! This stupid little thing is causing me so much trouble...
12-14-2018, 05:30 PM
Replies: 1
Views: 1,068
Posted By Bran_SVT

Hello, I am having the same exact issue and...

Hello,

I am having the same exact issue and can't figure this out. Did you eventually fix it? I can't find these parts anywhere!!

Thanks!
02-03-2018, 01:45 AM
Replies: 8
Views: 642
Posted By Bran_SVT

Bump. I'm interested in upgrading as well.

Bump. I'm interested in upgrading as well.
01-19-2018, 11:44 AM
Replies: 145
Views: 14,036
Posted By Bran_SVT

Well, my no data issue is now solved.. Turns out...

Well, my no data issue is now solved.. Turns out it was the OBDII adapter... I had the KOBRA one from amazon and it did not work with the extended PIDs. I tried the BAFX one from amazon and it worked...
01-18-2018, 08:30 AM
Replies: 145
Views: 14,036
Posted By Bran_SVT

I see. But shouldn't your PIDs work? It's a 2000...

I see. But shouldn't your PIDs work? It's a 2000 7.3 Excursion, technically an F-250 SuperDuty. I'm just wondering why none of your PIDs give me any data... I feel like I'm doing something wrong, but...
01-17-2018, 06:45 PM
Replies: 145
Views: 14,036
Posted By Bran_SVT

I'm sorry, I'll try to clarify more. The default...

I'm sorry, I'll try to clarify more. The default gauges work, such as RPM, Throttle, IAT, etc... I know there is no problem with connection to the ECU. The imported extra PIDs including your new...
01-17-2018, 04:09 PM
Replies: 145
Views: 14,036
Posted By Bran_SVT

All I did was import the PIDs .csv file, I didn't...

All I did was import the PIDs .csv file, I didn't use any of the theme or dash .zip files. Do I need the other files for the PIDs to work? My profile is already set to my specific OBDII adapter....
01-17-2018, 09:26 AM
Replies: 145
Views: 14,036
Posted By Bran_SVT

Unfortunately I've already tried that. I add the...

Unfortunately I've already tried that. I add the gauges before I start the truck, I tested them, with truck off and I get "Not connected to ECU", I get the same with truck started.
01-16-2018, 06:55 PM
Replies: 145
Views: 14,036
Posted By Bran_SVT

Hi there, I have a 2000 7.3 Excursion, I...

Hi there,
I have a 2000 7.3 Excursion, I successfully copied and imported your new .csv file into my torque pro app (extendedPIDs folder), and I tried using the Trans Fluid Temp and a couple other...
Showing results 1 to 9 of 9


 
Forum Jump

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.