Ford Truck Enthusiasts Forums - Search Results

Notices
 
Search: Posts Made By: subford
Showing results 1 to 15 of 500
Search took 0.37 seconds.
Yesterday, 07:29 PM
Replies: 6
Views: 83
Posted By subford

No not the PCM but the Speed Control Module. ...

No not the PCM but the Speed Control Module.

https://i.imgur.com/BvP7P70.jpg

https://i.imgur.com/BjaLXgO.jpg
https://i.imgur.com/TWqDcsS.jpg

/
Yesterday, 07:09 PM
Replies: 6
Views: 83
Posted By subford

Try unplugging the speed control module and see...

Try unplugging the speed control module and see if the problem goes away.
Also did you clear the VSS code before you did the last test drive and scan of the codes?
Yesterday, 03:38 PM
Replies: 1
Views: 76
Posted By subford

Sounds like maybe the Idle Control valve is not...

Sounds like maybe the Idle Control valve is not working, maybe wiring to it.

But what you need to do is see what codes it has in KOEO and CM.
Yesterday, 10:06 AM
Replies: 4
Views: 158
Posted By subford

Normal voltage after one second with the engine...

Normal voltage after one second with the engine not running.

That is true for the contacts over a large yellow wire.

The fuel pump relay is closed by the Computer grounding the coil of the fuel...
07-18-2018, 02:40 PM
Replies: 9
Views: 203
Posted By subford

You might want to read this thread: ...

You might want to read this thread:
https://www.ford-trucks.com/forums/871146-help-with-ignition-actuator.html

https://i.imgur.com/JfOJwHJ.jpg

/
07-18-2018, 02:30 PM
Replies: 2
Views: 123
Posted By subford

It looks like those are you plugs for the trailer...

It looks like those are you plugs for the trailer wiring, C105 and C149.
https://i.imgur.com/VoWCsS7.jpg
/
07-18-2018, 07:19 AM
Replies: 26
Views: 9,039
Posted By subford

baddad457, "WHERE DID I SAY IT DID ?" I took...

baddad457,
"WHERE DID I SAY IT DID ?"
I took your post as response in post #23 as a response to the post in post #22.
I think you had other problems, maybe a bad PSOM if the "Speedometer went ape".
07-17-2018, 06:28 PM
Replies: 26
Views: 9,039
Posted By subford

baddad457, There is no wiring between the tail...

baddad457,
There is no wiring between the tail lamps and the PSOM.
A PSOM has 6 changes and not 4.
The changes can be reset to 6 if you know how.
A PSOM out of changes will not stop functioning,...
07-16-2018, 06:57 AM
Replies: 2
Views: 159
Posted By subford

A 1993 also takes R12 and not R134a. Do you...

A 1993 also takes R12 and not R134a.
Do you have the right connectors for the system?
07-16-2018, 06:34 AM
Replies: 1
Views: 88
Posted By subford

There is an adjustment for moving the Ignition...

There is an adjustment for moving the Ignition switch some on the column, maybe that is your problem.
Some have had problems with the actuator in the column breaking but I have not ran into that...
07-15-2018, 06:54 PM
Replies: 25
Views: 871
Posted By subford

The 95 & 96 are different in the RABS circuit. ...

The 95 & 96 are different in the RABS circuit.
We had a poster try putting a 95 in a 96 and had problems with that circuit.
I do not remember the outcome if he got it to work or not as the 95 was...
07-14-2018, 07:05 PM
Replies: 5
Views: 225
Posted By subford

Unplug the connector and then remove the pump. ...

Unplug the connector and then remove the pump.
Yes I would cut the plug off the old pump and splice it onto the new pumps wiring.

https://i.imgur.com/OMDQO3R.jpg

/
07-14-2018, 10:13 AM
Replies: 6
Views: 203
Posted By subford

It may not take care of the speed control but it...

It may not take care of the speed control but it should fix the brake lights.
07-14-2018, 09:14 AM
Replies: 6
Views: 203
Posted By subford

It is just a dirty multi function switch, open it...

It is just a dirty multi function switch, open it up and clean a lub the contacts.
Common problem.
I had to clean mine also on my 1993.

https://i.imgur.com/ok0SUK2.jpg...
07-09-2018, 04:01 PM
Replies: 11
Views: 421
Posted By subford

It does not sound like you check for the stored...

It does not sound like you check for the stored codes. The PIP codes are only in the CM stored codes.

When you run the KOEO you should get the KOEO electrical codes flashed out twice and the then...
Showing results 1 to 15 of 500
 


 
Forum Jump

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.