Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (https://www.ford-trucks.com/forums/index.php)
-   1978 - 1996 Big Bronco (https://www.ford-trucks.com/forums/forum44/)
-   -   No start. (https://www.ford-trucks.com/forums/1547784-no-start.html)

Jahud 07-14-2018 01:56 PM

No start.
 
Engine cranks and fires up but when key is released to run position it kills itself, I've replaced started solenoid, ignition switch, and have checked adjustment 100 times. Replaces coil canister and wires. Was running great till I put a new steering column now I'm completely confused. Help!!!

vjsimone 07-27-2018 07:42 PM

What engine do you have ?
EFI ?

Jahud 07-27-2018 07:48 PM

No start
 
351, carburetor. It starts but as soon as the key springs back to run it kills it, it's not the ignition switch, it has a new one and it's adjustment is right,

vjsimone 07-28-2018 12:25 AM

you need to prove that.
you need to check the power coming out of the ignition switch when the key is in the run position.
Start & Ignition - Gary's Garagemahal (the Bullnose bible)

Jahud 07-29-2018 03:22 PM

Thanks for the help and ideas.
 
I hauled it in to the shop at work, gonna have a couple real mechanics check it out, I traded some welding and fab skills on thier diesel rat rod for them to find and fix the problem on the bronco. Thanks for the advice, help and schematics I will certainly let you know the verdict. Thanks

vjsimone 07-29-2018 05:45 PM

You gotta luv the barder system.
Yeah, let the forum know the outcome for the next victim.....


All times are GMT -5. The time now is 01:41 PM.


© 2019 MH Sub I, LLC dba Internet Brands