Ford Truck Enthusiasts Forums

Ford Truck Enthusiasts Forums (https://www.ford-trucks.com/forums/index.php)
-   Ford Inline Six, 200, 250, 4.9L / 300 (https://www.ford-trucks.com/forums/forum52/)
-   -   sputter hot start (https://www.ford-trucks.com/forums/1256476-sputter-hot-start.html)

brokeasajoke 07-19-2013 05:06 PM

sputter hot start
 
1996 f150. When hot it acts like its flooding. Will hit on a couple of cylinders and i hold it wide open and will usually pick up 4cyls and i can drive it where within a mile or 2 it clears completly out. Latey it has been losing one cyl till it completely cools off after which it starts just fine. Do i have injectors sticking open with the heat. ? Definately worse in summer. I can usually spray a little ether and get it to clean out at its worse but today that didnt work. If i dont turn it off its fine but sure as i do when its hot and let it set for more than 5min or so rough start or complete flood like today.

BaronVonAutomatc 07-19-2013 05:21 PM

I had a fuel pump relay go north in my old Honda and it acted the same way. Pull the computer codes before you do anything else. Self diagnostics are a wonderful thing.

brokeasajoke 07-19-2013 05:35 PM

Been doing this for a couple years now progressively getting worse

tiap 07-19-2013 09:22 PM

That's the exact thing that happened to me with leaking injectors, but they would clear up in a few minutes.
If started immediately after a hot shutdown, it was okay.
It would blow black smoke out the exhaust when it was happening. That shows it was leaking gas.
No codes.

brokeasajoke 07-19-2013 09:28 PM

Im pretty sure they are leaking down. Sometimes ita so flooded it wont light without ether. Like today.

brokeasajoke 07-19-2013 09:52 PM

Let it cool off since 3 oclockand just fired right up perfect jus now.

brokeasajoke 07-19-2013 10:07 PM

Does seem to do a little better when i put a qt of atf in tank. I guess its just time for injectors or at the least rob an injector rail at parts yard.

brokeasajoke 07-25-2013 02:11 PM

Isnt there a feature on these trucks that disables the fuel pump on a hot start to keep from flooding? Could I retard the timing just a little to help on hot start ? If it runs on ether then dies seems its a fuel.delivery problem too. Done it again today. 3 hours later fired up like nothing happened.

brokeasajoke 07-25-2013 02:16 PM

Vapor locking too??

Harte3 07-28-2013 11:03 PM

Per BVA: "Pull the computer codes before you do anything else."


All times are GMT -5. The time now is 09:03 PM.