Ford Truck Enthusiasts Forums - View Profile: Shooteris1

Notices
Shooteris1 is starting off with a positive reputation.

Shooteris1 Shooteris1 is offline

New User

About Me

  • About Shooteris1
    2 Letter State/Province (use "--" for outside USA/
    Tx
    Country of Residence
    US
    Make
    Ford
    Model
    F-250
    Year
    2012
    Current Mileage
    125,000 - 149,999
    Miles per year
    Rather not say
    Gender
    Male

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 09-02-2016 04:09 PM
  • Join Date: 02-28-2016
  • Referrals: 0

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. ruschejj
    02-29-2016 05:50 AM - permalink
    If I remember correctly it was an injector that was out of spec. The ecm thought that the injector was running beyond its normal range, I think the psi or injection timing was out of whack. The solution was simply to reboot the system which was done by a service tech, I don't know if we can do it. Might need to use the IDS software to reboot/reinitialize the fuel system.

    As far as I know, that truck I had is still running strong and never did need any new injectors. Just a software glitch.

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.