Ford Truck Enthusiasts Forums - View Profile: shorod

Go Back  Ford Truck Enthusiasts Forums > Members
Reload this Page >

shorod's Profile

Notices
shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.

shorod shorod is offline

Postmaster

Visitor Messages

Showing Visitor Messages 61 to 70 of 92
  1. sbranco
    04-25-2012 12:35 PM - permalink
    I think fuel pump replacement is all I need to get my car to start easier... but I don't want to even bother with it until I get the more difficult to deal with problem fixed first.

    The car feels better as soon as anyone takes the wires off and back on - while changing sparkplugs or just the wires- but only temporarily. After about 3 rides it is back to the crappy state or worse in this case. I'm not sure if this says anything about the problem.

    I was at least able to get the car to gradually pick up speed by depressing the gas just a tad. Now I can't even do that because it reacts the same as if I was flooring the gas... which is little to nothing and lots of flashing CEL which at the end stays on now. So now it takes even longer to get upto speed than it was before.

    I have since replaced wires for #1, #3 and #4 <-- dont ask why 4 because that was hubby's idea.
    I have not changed out the fuel injector #1 because I can't seem to figure out where it is even with the Hayne's book.
  2. sbranco
    04-25-2012 12:35 PM - permalink
    Here is what I had gotten from Auto Zone before I changed the CKP sensor:
    P0316- Crankshaft Position Sensor
    P0201- Fuel Injector Circuit Condition - Injector number 1
    P0303- Cylinder misfire number 3
    P0300- Cylinder misfire- random cylinders

    The guy at autozone was telling me that the CKP is independent from all the others and that fuel injector may have something to do with the other codes.
  3. sbranco
    04-18-2012 11:12 AM - permalink
    I have a '03 Ford Sport Trac with 4.0 SOHC w/ less than 80k miles and hope that you can help.

    1- Hard to start- I have found that trying 2-4 times (on and off) to start works. This is actually the reason why I ended up changing spark plugs, wires, and the fuel filter and also some solution into the gas tank to help clean it which then inturn caused next problem.

    2-There is not enough power to get my truck uphill without loosing speed. At best I can maintain the speed but most of the time I loose speed.
    I cannot accelerate like I did before and 20mph-40mph is the toughest. I can only get through and past that speed if I barely depress the accelerator.
    Auto Zone gave me codes saying that Fuel Injector #1 is bad, random misfiring, cylinder #3 is misfiring, and that CKP sensor is bad.
    I have gotten the spark plugs and wires re-checked by the mechanic, and replaced the CKP sensor.
  4. wrb36usa
    04-17-2012 05:22 AM - permalink
    My name is Bill Butler. My email is: [email protected]. Please send me the PDF file on how to replace the rear A/C blower on my 2004 Sport Trac. I really appreciate the help you have given me on this project.
  5. bdrescher
    02-06-2012 01:58 PM - permalink
    Hello,

    I currently have an 03 ford escape, for the past week or so it has made a squeaking noise and it sounded like my belt was going out. Last night i was pulling in the drive way and as soon as i turned my wheel it sound like a grinding noise. when I opened the hood I noticed that there was alot of power steering fluid leaking from the serpentine belt the flywheel closest to me while looking down on it. I am thinking it is my power steering pump that went out. I am in desperate need assistance on how to replace it. if you can send me any information on how to do it that would be most helpful(pictures would be great as well) thank you. please email me [email protected]
  6. robby316
    01-31-2012 04:39 PM - permalink
    Hey shorod, thanks for the help. I would appreciate the .pdf very much. (Just for reference, I was looking for a GEM wiring diagram for a 1996 Explorer 4x4)
  7. 2004 Explorer XLS
    01-10-2012 07:45 AM - permalink
    Hey figured out the problem. The light blue and black wire (12v to find out) severed in the boot from body to door? the ground is also damaged . all the other wires appear fine. Was rather cold out so I had to temp fix with a splce to get the windows to work. Work no but I have to trace back into the truck and get new wire run in the spring. [email protected] if u could send the pdf thanks
  8. 2004 Explorer XLS
    01-09-2012 07:55 AM - permalink
    Hey thanks for response. Never had this problem before on this. This happened all of a sudden which I thought was weird for a bad wire issue. Anyways, I have traced it down to a bad wire in the boot on driver side. I have to do more investigating but it is -2 up here this morning with the wind chill. The diagram would be much appreciated 2004 ford explorerXLS power window schematic if u could.
    Thanks again. email is [email protected]
  9. DMiles411
    12-08-2011 08:19 AM - permalink
    Hey Rod, Just want to say thanks I did find a leak in the hose that is connected to the bottom of the throttle body. But Im still having the same problem with engine not finding correct idle. When I disconnect the Idle Air Control Motor the engine idle better. This is new because my old IAC was giving me a 1507 code. I used throttle body cleaner around intake couldn't find any more leaks.
  10. Mikeymoe
    11-29-2011 06:01 AM - permalink
    Shorod, pardon my ignorance, but how do i send you a PM?
    can i do it through here?
    BTW the VSM i was referring to is the vehicle Security Module located on the right side of the vehicle adjacent to the C pillar

About Me

  • About shorod
    Location
    Cedar Rapids, IA
    Interests
    Bicycling, R/C Car racing, Consumer electronics repair, automotive repair
    2 Letter State/Province (use "--" for outside USA/
    IA
    Country of Residence
    US
    Make
    Lincoln
    Model
    Navigator
    Year
    2004
    Current Mileage
    0 - 24,999
    Miles per year
    1,000 - 4,999
    Gender
    Male

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 12:28 PM
  • Join Date: 06-22-2009
  • Referrals: 0

Friends

Showing Friends 1 to 9 of 9

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.