Ford Truck Enthusiasts Forums - View Profile: mueckster

Go Back  Ford Truck Enthusiasts Forums > Members
Reload this Page >

mueckster's Profile

Notices
mueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputationmueckster has a superb reputation

mueckster mueckster is offline

aka Redneck Wrencher

Visitor Messages

Showing Visitor Messages 61 to 70 of 340
  1. DisasterDan
    06-14-2013 10:05 PM - permalink
    ..... Rev no engage unless off idle, pressure @idle 35 no 1st gear lock, dam near passes by 1st when taking off. Pulled accumulator out checked valve bores. installed stock low/rev valve back in. swapped elec solenoid pack. make sure I had the correct valve body gaskets, epc ball spring. More fluid, no change same results. When I disconnect power to the solenoid pack, rev works fine pressure comes up?

    I can't stand the way the fluid smells, knowing the rev clutches have been punished. and still have a lingering problem. I will be pulling the trans this week / again.

    Myself I am confident in my valve body builds, I might be missing a trick or two? but I have a few customers that are very happy. I am proficient with precision tools and mechanics in general.
    By the time J get this transmision done I will have enough parts to build another. But I got to get this one right first!
  2. DisasterDan
    06-14-2013 10:03 PM - permalink
    Thanks for the reply This is kinda long;
    Well I tried to build this trans using Borg Warner frictions ( per John Woods ) Using custom pressure plates Rev, For, Dir, OD I used Raybestes Z-Pack on the intermediate. Tried to set all clearances on the tight side of what the book called for using thicker snap rings. I did have an issue with steels being thicker than what JW was using. I used Sonnax parts, all through the build. Center support machined/ snap ring, OD/ Dir feed tubes w/ spacers. new bearings, bushings. Had a JW accumulator that I liked so left it be, I installed sonnax low/rev updated valve in the main body. New front pump Installed as many new parts as I could. new Torque Converter. 3 disc billet. Truck shifted OK. 1st was not what I liked. But Torq Converter would not lock up. drove about 450 miles. pulled trans out replaced converter, and front pump half ( it was in bad shape? )
  3. DisasterDan
    06-10-2013 10:25 PM - permalink
    I seen you post some good stuff about the 4r100. I made a thread about my problem rebuild.
    My main problem at the moment is No reverse engagement at idle, reading 30psi @ idle on the gauge. Also I dont have any manual low 1 on upshift or downshift.
    I will be pulling the trans out, as I am sure the low/reverse frictions are toast. and just to clean the crappy smelling fluid. I seen you mention no wave plate? Could you toss some tips my way?
    yes everything was new, and will be new again this time around. If I can figure my mistake out?
    I have been using WIT for most of my parts. JW supplied the pressure plates ( although he has been hard to reach)
    Thanks for you time and all you do for "US"
  4. twg1966
    05-08-2013 10:27 PM - permalink
    Thanks for the Reps Roland.
  5. HKusp
    04-29-2013 06:26 AM - permalink
    Roland I have always put you in the upper echelon of posters around here. People like you, Robin, Marv, Dan(Kwik) and Neal are the creme of the crop in my estimation.
  6. DISLFVR
    04-25-2013 07:12 PM - permalink
    Hi Roland, sent you a PM....
  7. nlemerise
    04-18-2013 09:05 AM - permalink
    Thanks for the kind words Roland...appreciated.
  8. HKusp
    04-04-2013 11:48 AM - permalink
    Thx for the reps bud. I appreciate it.
  9. Nicmike
    03-29-2013 12:12 PM - permalink
    I appreciate the reps!
  10. Franko72
    03-28-2013 06:36 PM - permalink
    Thanks Roland ole buddy

About Me

  • About mueckster
    Biography
    shop foreman/mechanic for OTR truck and heavy equipment maintenance dept
    Location
    Damon (South East Texas)
    Interests
    rv camping, fixin' stuff, moddin' trucks (done forgot what stock is)
    2 Letter State/Province (use "--" for outside USA/
    TX
    Country of Residence
    US
    Make
    Ford
    Model
    F-250
    Year
    2001
    Current Mileage
    200,000 - 249,999
    Miles per year
    15,000 - 19,999
    Gender
    Male
  • Signature
    Roland... '01 F-250 Lariat "Big Red" CC SB 4x4, DP Tuner F6, live tuned, AFE II, Modified GTP38R, Banks 6.0 CAC, Full Force Singles, Stealth HPOP, Fluidampr, M-208, mueckster 4R100 & Fuel System, Comp Cams 910's, 4" SS MBRP, Truetrac, 6.0 Trans cooler ....Found a new home
    '13 F150 XLT "Bubba" Supercrew 4x4 5.0 SB Texas Edition Tuxedo Black...Custom tunes, Intake, Exhaust, Suspension, LED Light mods

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Today 06:43 AM
  • Join Date: 06-25-2003
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 157

Social Profiles

Instant Messaging
Send an Instant Message to mueckster Using...
This Page
https://www.ford-trucks.com/forums/member.php?u=106546

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.