Ford Truck Enthusiasts Forums - View Profile: Mark Kovalsky



Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation

Mark Kovalsky Mark Kovalsky is offline

Post Fiend

Visitor Messages

Showing Visitor Messages 1 to 10 of 699
  1. shynebull
    02-10-2018 07:01 PM - permalink
    shynebull
    I pulled the vb and the only air check that doesn't make a thud is the intermediate. Sounds like I'm just blowing against something.
  2. Mark Kovalsky
    02-10-2018 03:32 PM - permalink
    Mark Kovalsky
    I'm fuzzy on the details, but I seem to remember that the E4OD parts are not going to have the tone ring for the turbine speed sensor. That won't cause this problem, but it will cause a problem later.
  3. Mark Kovalsky
    02-10-2018 03:30 PM - permalink
    Mark Kovalsky
    I think that would happen if the overdrive one way clutch were installed backwards.
  4. shynebull
    02-10-2018 02:19 PM - permalink
    shynebull
    Just for a little background it's a 2001 F250 5.4 4wd. Plow truck. It came in the shop with with a terrible shudder in reverse. I told him to take it to the transmission guy I send my customers to and somehow I let him talk me into doing it. I got it apart and the forward clutch return spring was shattered. I had a whole assembly from an E4OD on my shelf from one that went bad years ago. I disassembled everything to make sure all was good, cleaned it all out, put back together the way it came apart with the help of the service manual, not once but twice, and both times its done the same thing. I'm obviously missing something. The valves all move freely as well. At least when the body is on the bench.
  5. shynebull
    02-10-2018 02:05 PM - permalink
    shynebull
    I'm sorry I didn't get back sooner and I thank you very much for replying. I did air check all the ports and I heard them all apply. But now that I'm looking at the page again I totally overlooked the coast clutch port. Now thats some rookie dookie there. What would cause the coast clutch to hang in the always applied position? I'll be in the shop till 6 and I'll keep my eye on my pc. Again I thank you for your time.
  6. shynebull
    02-09-2018 02:11 PM - permalink
    shynebull
    you seem to be the guy I need to talk to. I have a 4r100 that i've had apart twice now. When I unplug the solenoid pack and shift from 2nd to drive the rear wheels just stop. Almost like they lock up. Its on jackstands. With it plugged in and in drive it shifts from 1st to 2nd and when it tries to go to 3rd it kicks right back to second. Like it'll shift but immediately drops back down to 2nd.
  7. Aviator05AWD
    02-08-2018 02:22 AM - permalink
    Aviator05AWD
    Thanks a lot Mark, you saved my Day.
    Really great service from you.

    Best Regards Trygve A.
  8. Aviator05AWD
    02-07-2018 05:02 PM - permalink
    Aviator05AWD
    Hi Mark,
    Sorry for stealing your time.
    Lincoln Aviator 2005, AWD. 60k Miles.
    I did an oil change at a local car repair shop and they changed the filter and added 5 qrt of Dynocat oil.
    Last week my external transmission oil cooler broke.
    Yesterday I have to buy more oil from them, and they sold me the correct version, they said. Same used at my oilchange in August.
    I added 3.5 qrt and run tru the gears and it seems to be spitt oil in the correct way.
    Then I discovered the oil was a Dynocat Cruise Matic ATF TYPE F.
    Dynocat multimatic ATF MV synblend oil was what I should have.
    Is this MV oil of a ok quality ?
    My main question is, is it possible to add / change oil using one line of my transmission cooler inside a 5 gallon oil container, and balance it using a 5 gallon waist bottle to check the out level ?
    Or do I have to drain what I can, 5 qrt. refill and do this all over again 4-5 times ?

    Thanks a lot,
    Best Regards Trygve Amundsen, OSLO Norway.
  9. CRFaulk
    01-20-2018 10:19 PM - permalink
    CRFaulk
    Thank you so much! I didn't want to have to spend time and money on diagnosing something that can't be fixed.
  10. CRFaulk
    01-20-2018 07:45 PM - permalink
    CRFaulk
    Hey quick question about the 5R110, is there an electrical problem than can cause the excursion to only go forward? It lunges in park and every other gear it tries to go forward. I feel like the trans is shot but I want to exhaust some alternate possibilities before I replace. Seems like older transmissions when this happened the cause was some set of forward clutches seizing up or melting together. Thanks for any help you could give.

About Me

  • About Mark Kovalsky
    Biography
    Former Ford automatic transmission engineer.
    Location
    SE Florida
    Interests
    Flying, Antique cars and fire trucks.
    2 Letter State/Province (use "--" for outside USA/
    FL
    Country of Residence
    US
    Make
    Ford
    Model
    Econline or E-Series
    Year
    2002
    Current Mileage
    125,000 - 149,999
    Miles per year
    0 - 999
  • Signature
    Mark
    Former Ford Automatic Transmission Engineer 1988 - 2007

    Nobody has made MERCON since 2006. MERCON V replaced MERCON. Get over it.

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: Yesterday 10:27 PM
  • Join Date: 08-13-1999
  • Referrals: 1

Friends

Showing Friends 1 to 10 of 85

All times are GMT -5. The time now is 06:52 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.