Go Back  Ford Truck Enthusiasts Forums > Diesel > 6.7L Power Stroke Diesel
Reload this Page >

Wipers come on everytime I start the truck...

Notices
6.7L Power Stroke Diesel 2011-current Ford Powerstroke 6.7 L turbo diesel engine
Sponsored by:
Sponsored by:

Wipers come on everytime I start the truck...

 
  #1  
Old 09-27-2010, 08:10 PM
summet20's Avatar
summet20
summet20 is offline
Senior User
Thread Starter
Join Date: Sep 2010
Location: The Thumb, MI
Posts: 113
summet20 is starting off with a positive reputation.
Wipers come on everytime I start the truck...

Ok I have this issue that I noticed on my new 2011. May sound weird but the wipers come on when I start the truck everytime. Not sure if this is normal but I thought maybe I was bumping the lever thing but it does it anyway. I don't like that doing it cause of snow laying on the windsheild in the morning will be a pain. Anyone else having this issue or is this normal?? Thanks.
 
  #2  
Old 09-27-2010, 08:16 PM
BTyner41
BTyner41 is offline
Senior User
Join Date: Aug 2010
Location: Saugus,CA
Posts: 194
BTyner41 is starting off with a positive reputation.
I have never heard of anyone else having this problem. Has the truck always done it or has it just started? It doesn't sound right. You should have the dealer look at it if no one here can come up with a reason for this. Good luck.
 
  #3  
Old 09-27-2010, 08:26 PM
rickatic
rickatic is offline
Postmaster
Join Date: Apr 2009
Posts: 3,839
rickatic has a great reputation on FTE.rickatic has a great reputation on FTE.rickatic has a great reputation on FTE.rickatic has a great reputation on FTE.
I believe there is a programming choice on a menu somewhere. I know you can put them in car wash mode so they swipe across once after a car wash. I do not know how it knows and have not tried it.
 
  #4  
Old 09-27-2010, 08:30 PM
BTyner41
BTyner41 is offline
Senior User
Join Date: Aug 2010
Location: Saugus,CA
Posts: 194
BTyner41 is starting off with a positive reputation.
Originally Posted by rickatic View Post
I believe there is a programming choice on a menu somewhere. I know you can put them in car wash mode so they swipe across once after a car wash. I do not know how it knows and have not tried it.
You can also set it up to do a 'courtessy swipe' after activating the washers, but I don't see how this would cause them to come on each time the truck is started.
 
  #5  
Old 09-27-2010, 08:33 PM
summet20's Avatar
summet20
summet20 is offline
Senior User
Thread Starter
Join Date: Sep 2010
Location: The Thumb, MI
Posts: 113
summet20 is starting off with a positive reputation.
Its been doing it for 2 months, but I've been asking other people I know this week if there truck does it and they said no. it was used when I bought it in july.
2011 F-350 SC Dually 4x4 6.7L
 
  #6  
Old 09-27-2010, 08:34 PM
ruschejj's Avatar
ruschejj
ruschejj is offline
Post Fiend
Join Date: Jan 2009
Location: Greenwood, SC
Posts: 6,663
ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.ruschejj has a spectacular reputation.
Mine was like that when I got it. You have to go in the "vehicle settings" menu and turn off the "courtesy wipe". It's just a wipe for morning dew but if your windshield is not clean it just makes streaks. Annoyed me really bad so I found out how to turn it off almost instantly.
 
  #7  
Old 09-27-2010, 08:45 PM
summet20's Avatar
summet20
summet20 is offline
Senior User
Thread Starter
Join Date: Sep 2010
Location: The Thumb, MI
Posts: 113
summet20 is starting off with a positive reputation.
jezze I didn't figure it would be that, I'll check it in the morning and go through the settings and change that. thanks y'all for helping out! I'll update you if its not that, but it sounds like its that.
 
  #8  
Old 09-27-2010, 08:54 PM
kper05's Avatar
kper05
kper05 is offline
Post Fiend
Join Date: Jan 2010
Location: AL
Posts: 5,858
kper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant future
I had this occur four times within the first several weeks.
I had mentioned this to the dealer and they probably disabled the courtesy wipe but no idea if the courtesy wipe was enabled or disabled with those four.
I understood it was for a delayed final swipe after the window washer fluid was used.

I think it was two weeks ago, turned the key to on and it swiped once.
Checked and the courtesy wipe was still disabled (since I had the flash) so I don't know how to explain that.

By the 2nd, 3rd and 4th time in the first paragraph, I know I wasn't hitting the switch (it was suggested I was). This most recent occurance, I don't know so I'll keep a close eye on things. The problem with the "accidently turning the switch on" theory, it would eventually swipe again starting with the first on notch.
 
  #9  
Old 09-22-2012, 02:30 PM
Tombilliodeaux
Tombilliodeaux is offline
New User
Join Date: Sep 2012
Posts: 4
Tombilliodeaux is starting off with a positive reputation.
My truck has been doing this for a while. I changed the switch as recommended and that worked for about 6 month. Then it started again. just comes on whenever it want....random.
getting worse and more frequent.
I am about to add a kill switch and wire it on my dash, as i don't want to spend another $100 on a defect that is probably computer related and a ground issue.
Local Ford Dealer won't acknowledge it is a defect.
 
  #10  
Old 09-22-2012, 05:01 PM
farmerdave
farmerdave is offline
Senior User
Join Date: Dec 2010
Location: Corpus Christi, TX
Posts: 326
farmerdave is gaining momentum as a positive member of FTE.farmerdave is gaining momentum as a positive member of FTE.
Yep. Mine does it too, but not as often as yall are reporting. I'd say 4 times a month. Mostly in the morning. I chalked it up to the computer thinking that there's dew. It NEVER snows in south Texas so I don't worry too much about it.
 
  #11  
Old 09-22-2012, 08:30 PM
Hdslider's Avatar
Hdslider
Hdslider is offline
Postmaster
Join Date: Aug 2011
Location: Roll Tide, Roll
Posts: 4,637
Hdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputation
I have had. 2 2011's both do a 1 sweep at times.i had the courtasy sweep disabled on both.and it still does it. May go a month without doing it.may do it once a week.no telling when does it in cold weather or hot.ruins wipers when it sweeps across a dirty windshield.
 
  #12  
Old 09-22-2012, 09:33 PM
CornTruckDriver's Avatar
CornTruckDriver
CornTruckDriver is offline
Posting Guru
Join Date: Apr 2011
Posts: 2,345
CornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud ofCornTruckDriver has much to be proud of
Originally Posted by BTyner41 View Post
You can also set it up to do a 'courtessy swipe' after activating the washers, but I don't see how this would cause them to come on each time the truck is started.
Mine do that sometimes when I start. It would really be a pain in the *** if I tried to keep it clean. Wipers always leave a mark on the windshield where they stop. I tried shutting off the courtesy wipe ting but it does it intermittent.
 
  #13  
Old 09-23-2012, 09:26 AM
marchare011's Avatar
marchare011
marchare011 is offline
Posting Guru
Join Date: Nov 2010
Location: WY
Posts: 1,783
marchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant futuremarchare011 has a brilliant future
Hmmm, I have the courtesy wipe enabled and have never had the wipers come on at start-up. Hope I didn't just jinx myself.
 
  #14  
Old 09-23-2012, 09:38 AM
bnmccoy's Avatar
bnmccoy
bnmccoy is offline
Elder User
Join Date: Aug 2004
Location: Edmond, OK
Posts: 932
bnmccoy is gaining momentum as a positive member of FTE.bnmccoy is gaining momentum as a positive member of FTE.
Courtesy wipe is a few seconds after using the windshield wiper fluid; even my 08 had same user on/off enabled feature. Mine is on and I like it; I have yet to have phantom wipes at vehicle start-up.

Headlamps come on (if you have auto headlamp feature) withing 30 seconds of turning on wipers. my 08 did not have this

If using intermittant wiper delay; the delay is vehicle speed sensitive or self adjusting to more frequent in all delay settings except the first position. my 06 had this too...

There are no SSM's I could find regarding wiper issue at start-up but I can only SSM's by VIN number now vs. model & year when submitting issues; so I found a 2011 w/ March 11 build on E-bay and copied VIN and tried that and same results...... no TSB's or SSM's..... not in the symptom list in service manual either.

Sorry I couldn't find anything to help.

Bob
 
  #15  
Old 09-23-2012, 10:28 AM
Hdslider's Avatar
Hdslider
Hdslider is offline
Postmaster
Join Date: Aug 2011
Location: Roll Tide, Roll
Posts: 4,637
Hdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputationHdslider has a superb reputation
Probably because most are so intermitent, who wants to leave a truck for a month.and. then they still would say cant duplicate concern. Heck my 1st 2011 they had for over 100 plus days for various issues.and one being this, and that was the answer i got. So this truck i will just live with it.
 

Thread Tools
Search this Thread
Quick Reply: Wipers come on everytime I start the truck...


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: