No comunication at aldl connector - Ford Truck Enthusiasts Forums



1994.5 - 1997 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

No comunication at aldl connector

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-17-2010, 02:48 PM
Irv Nichols Irv Nichols is offline
New User
Thread Starter
 
Join Date: Dec 2006
Posts: 7
Irv Nichols is starting off with a positive reputation.
No comunication at aldl connector

I have a 95 f350 powerstroke. Im having a problem with no comunication with my scan tool. Ive tried both a otc.genisis & a snapon and no go with either truck starts and runs but cranks a little longer than I think it should, glow plugs are new as well as all gaskets harnesses and relay and they are working correctly. Ived traced the wires from the aldl connector to the ecm. & have continuity & power & ground also to the connector Ive checked all the fuses and am just about at my wits end if anybody has any sugestions Id apreciate it thank Irv
Reply With Quote
  #2  
Old 07-17-2010, 03:24 PM
pjwoolw's Avatar
pjwoolw pjwoolw is offline
Postmaster
 
Join Date: Nov 2005
Location: San Ramon Ca.
Posts: 3,168
pjwoolw is a name known to allpjwoolw is a name known to allpjwoolw is a name known to allpjwoolw is a name known to allpjwoolw is a name known to allpjwoolw is a name known to all
Likely the IPR needs o rings. Unless you have a CEL or the engine is running erratically I wouldn't think you would absolutly need to scan it. The OBDII connector is in the cab?
Reply With Quote
  #3  
Old 07-17-2010, 03:30 PM
Action4478 Action4478 is offline
 
Join Date: Aug 2006
Posts: 10,450
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Quote:
Originally Posted by Irv Nichols View Post
I have a 95 f350 powerstroke. Im having a problem with no comunication with my scan tool. Ive tried both a otc.genisis & a snapon and no go with either truck starts and runs but cranks a little longer than I think it should, glow plugs are new as well as all gaskets harnesses and relay and they are working correctly. Ived traced the wires from the aldl connector to the ecm. & have continuity & power & ground also to the connector Ive checked all the fuses and am just about at my wits end if anybody has any sugestions Id apreciate it thank Irv
Scanner may not work on the 95 ...
Reply With Quote
  #4  
Old 07-17-2010, 03:51 PM
fordpride's Avatar
fordpride fordpride is offline
Post Fiend
 
Join Date: Dec 2009
Location: Livoina,La
Posts: 15,078
fordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant futurefordpride has a brilliant future
How your batts. and starter or could be CPS
Reply With Quote
  #5  
Old 07-17-2010, 05:53 PM
Cuda_jim's Avatar
Cuda_jim Cuda_jim is offline
Post Fiend
 
Join Date: Oct 2003
Location: MICHIGAN
Posts: 5,903
Cuda_jim has a great reputation on FTE.Cuda_jim has a great reputation on FTE.Cuda_jim has a great reputation on FTE.Cuda_jim has a great reputation on FTE.Cuda_jim has a great reputation on FTE.
Quote:
Originally Posted by Irv Nichols View Post
I have a 95 f350 powerstroke. Im having a problem with no comunication with my scan tool. Ive tried both a otc.genisis & a snapon and no go with either truck starts and runs but cranks a little longer than I think it should, glow plugs are new as well as all gaskets harnesses and relay and they are working correctly. Ived traced the wires from the aldl connector to the ecm. & have continuity & power & ground also to the connector Ive checked all the fuses and am just about at my wits end if anybody has any sugestions Id apreciate it thank Irv
Are you using the OBD connector under the hood or under the dash? You may have both....my 96 does.
If your 95 hasn't been flashed up to OBD2 the one under the dash won't work. The OBD1 connector under the hood won't give you much info if it works at all. Most scanners aren't capable of scanning our diesels...are they compatible?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
iRV34 w/HDMI entertainment system Sous Fifth Wheel & Gooseneck RV Towing 8 12-31-2016 06:56 AM
Transmission Oil - Which one? kidoo 6.0L Power Stroke Diesel 29 04-14-2014 06:06 PM
'95 OBDI, get codes without scan tool? Nathan Plemons 1987 - 1996 F150 & Larger F-Series Trucks 6 06-04-2013 10:36 AM
noisy valve lifter 1989 f250, 460 Irv 1987 - 1996 F150 & Larger F-Series Trucks 4 10-23-2006 09:27 PM
94.5 Power Stroke SCMT 1705 will not work. ramjet350 Computer Chips & Tuners 10 08-31-2004 11:33 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1997, 1999, 87, aldl, comunication, connector, erratically, f150, ford, id, link, location, obdii, powerstroke, running, scan, scanner, tool, van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:43 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: