Notices
1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

4 suppose to be 8

 
  #1  
Old 12-05-2009, 03:22 PM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
Exclamation 4 suppose to be 8

i have just rebuilt a 302 that i pulled out of a junk yard and swapped it into my truck, which is a 90 f150 302 and i am having a prob with a firing issue... can anyone tell me what to check out or do to see why i only have 1,4,6,7 firing and the rest seem to be dead. i pulled the plugs off all and seems the 2,3,5,8 arn't firing cause there is no change and dont die when there off. if anyone can tell or explain what i need to do from here would be great help. thanks
 
  #2  
Old 12-05-2009, 03:39 PM
lew52's Avatar
lew52
lew52 is offline
Postmaster
Join Date: Jan 2009
Posts: 4,558
lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.
Are you sure you have the firing order right, are the 2,3,5,8 getting spark to the plug . You need spark , fuel , & compression for the cylinder to fire, i would start there....Lew
 
  #3  
Old 12-05-2009, 03:49 PM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
yes i checked the firing order it is a HO motor and have the wires ran right. htat was the first thing i checked. i do have spark to the sparkplugs. compression is there the only thing is to check i guess for is the operation of the injecters. maybe i dont know just seems odd that its not one bank out its staggerd around the motor. and being half of it also.
 
  #4  
Old 12-05-2009, 03:52 PM
Conanski's Avatar
Conanski
Conanski is online now
Post Fiend
Join Date: Jun 2006
Location: Ottawa, Ontario
Posts: 26,599
Conanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant future
The injectors on that motor are batch fired and you could have a broken wire which would disable 4 injectors, the pairs are 1,4,5,8 and 2,3,6,7.
 
  #5  
Old 12-05-2009, 03:58 PM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
where do i start to check that out what am i looking for would it be in a haynes manual?
 
  #6  
Old 12-05-2009, 05:26 PM
Conanski's Avatar
Conanski
Conanski is online now
Post Fiend
Join Date: Jun 2006
Location: Ottawa, Ontario
Posts: 26,599
Conanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant future
Maybe.. but if not pin 58 at the EEC connector is tied to 1,4,5,8 and pin 59 is on 2,3,6,7, test for continuity with a DMM between this pin and each of the injector connectors(with the computer and all injectors disconnected) and if it is open simply patch in a new piece of wire. Be sure to disconnect the battery before doing any of this.
 
  #7  
Old 12-05-2009, 05:40 PM
mikehawk's Avatar
mikehawk
mikehawk is offline
Senior User
Join Date: Aug 2008
Location: South Florida
Posts: 170
mikehawk is starting off with a positive reputation.
Are you sure it's an HO motor? I thought the trucks didn't get the HO until 1992 or 1994?
 
  #8  
Old 12-05-2009, 07:17 PM
Conanski's Avatar
Conanski
Conanski is online now
Post Fiend
Join Date: Jun 2006
Location: Ottawa, Ontario
Posts: 26,599
Conanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant future
The trucks didn't get a HO at all.. only mustangs. The truck motors did get a new roller cam in 1994 but that still doesn't make them a HO.
 
  #9  
Old 12-06-2009, 07:15 AM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
positive its a HO motor the firing order for the 351 works and the firing order for the 302 doesnt so i would have to say it is. i will have to check the pins and see keep you updated
 
  #10  
Old 12-06-2009, 07:24 AM
lew52's Avatar
lew52
lew52 is offline
Postmaster
Join Date: Jan 2009
Posts: 4,558
lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.
The roller 302 truck motors uses the 351 firing order to , the main difference in the HO is the cam & pistons , up till 93 the HO had forged pistons , 93 & after hyper pistons ....Lew
 
  #11  
Old 12-06-2009, 07:48 AM
lew52's Avatar
lew52
lew52 is offline
Postmaster
Join Date: Jan 2009
Posts: 4,558
lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.lew52 has a very good reputation on FTE.
BTW make sure your distributor has a steel gear on it . The roller cams are steel...Not sure what dist you used ....
 
  #12  
Old 12-06-2009, 09:16 AM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
it is the original distrb and it is a hydro roll cam
 
  #13  
Old 12-06-2009, 01:17 PM
waits43105
waits43105 is offline
New User
Thread Starter
Join Date: Dec 2009
Posts: 8
waits43105 is starting off with a positive reputation.
i also replaced the wires cap and rotor when i droped the motor in
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jimbo beam
1987 - 1996 F150 & Larger F-Series Trucks
2
11-20-2013 10:31 PM
mudrunner4ever
1973 - 1979 F-100 & Larger F-Series Trucks
6
03-16-2011 05:32 PM
Lumpy78
Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W)
7
08-04-2010 07:15 PM
alz
1978 - 1996 Big Bronco
2
11-06-2006 08:28 PM
Rescue Specialist
1978 - 1996 Big Bronco
4
11-06-2003 09:00 PM


Thread Tools
Search this Thread
Quick Reply: 4 suppose to be 8


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.