Notices
1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

96 F250 460 Stalling with no warning

 
  #1  
Old 10-26-2008, 12:50 PM
mcte_2000
mcte_2000 is offline
New User
Thread Starter
Join Date: Jun 2007
Posts: 8
mcte_2000 is starting off with a positive reputation.
96 F250 460 Stalling with no warning

All,

I have a 1996 F250 with a 460 that suddenly stalls for no reason. I have been reading all the posts but nothing seems to match my problem. My probelm almost perfectly matches the cam position sensor (CPS) that he diesel guys have, but I don't have a CPS.

Here is the problem: The engine shuts off just like turning the key. It happens hot or cold. No sputter, no nothing. I happens mainly when at stop signs or low speed. I think it also happens at hiway speeds but with everything "spun up" , the engine makes it through and just jumps a little. It will sometimes start right back up , but sometimes it takes ten minutes or so of trying.

Here is what I have done: replaced the ignition control module, replaced the VSS.
It is not the tanks because it happens on either tank.

truck specs: 1996 F250 extended cab, 4WD, 460 CID, 190K miles.

any help would be appreciated.

thanks,

Mark
 
  #2  
Old 10-26-2008, 03:39 PM
Lazy K
Lazy K is offline
Post Fiend
Join Date: Jan 2005
Posts: 8,402
Lazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to allLazy K is a name known to all
I would have guessed ignition module but you have replaced that. I would check that the battery connections are clean and tight and same for the grounds. I would then check for any stored error codes.
 
  #3  
Old 10-26-2008, 03:51 PM
danr1
danr1 is offline
Post Fiend
Join Date: Aug 2006
Location: Sand Lake, MI
Posts: 5,640
danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.
Have you checked for trouble codes yet?

I would also try the "wiggle test" to see if a connection or bad wire is the problem.
 
  #4  
Old 10-26-2008, 11:15 PM
mcte_2000
mcte_2000 is offline
New User
Thread Starter
Join Date: Jun 2007
Posts: 8
mcte_2000 is starting off with a positive reputation.
96 F250 460 Stalling with no warning

Thanks. Battery connections are tight. I'll check the ground to the block tomorrow.

One more thing: I get no error codes nor do I get an engine light on.

Wiggle test is difficult ....since it is intermittent. It usually starts with in a couple of minutes. That’s the problem with taking it in to a shop. If it only does it every other day and only once a day. It’s hard to trouble shoot.
 

Last edited by mcte_2000; 10-26-2008 at 11:16 PM. Reason: doesn't look rigth
  #5  
Old 10-26-2008, 11:34 PM
Opossum
Opossum is offline
Postmaster
Join Date: Oct 2008
Location: Renton, WA
Posts: 3,026
Opossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to all
I agree with a "wiggle test" let the truck idle while you shake and grab wiring and switches until it shuts off like it does when you are driving. Do this both under the hood and under the dash.
 
  #6  
Old 10-26-2008, 11:36 PM
Opossum
Opossum is offline
Postmaster
Join Date: Oct 2008
Location: Renton, WA
Posts: 3,026
Opossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to all
Because no warning lights come on I would lean towards ignition switches. If it was just the injectors or something stopping, the check engine and oil pressure lights would come on.
 
  #7  
Old 10-27-2008, 12:14 AM
spivf350
spivf350 is offline
New User
Join Date: Aug 2006
Posts: 15
spivf350 is starting off with a positive reputation.
I can't remember the fuse number, but carfully check the large fuses under the hood. soundes like the problem i had, and it tokk three looks at those fuses to notice one was blown but when cool it made contact then hot and no contact. odometer ect. was also effected.good luck...........
 
  #8  
Old 10-27-2008, 11:13 AM
88n94
88n94 is online now
Posting Guru
Join Date: Jan 2004
Location: South Dakota
Posts: 2,135
88n94 is gaining momentum as a positive member of FTE.88n94 is gaining momentum as a positive member of FTE.
I suspect the PIP inside the distributor. But check all the other possibilities first, as you have to remove and disassemble the distributor to replace the PIP. Also, nobody mentioned the coil.
 
  #9  
Old 10-27-2008, 02:46 PM
Conanski's Avatar
Conanski
Conanski is offline
Post Fiend
Join Date: Jun 2006
Location: Ottawa, Ontario
Posts: 26,558
Conanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant futureConanski has a brilliant future
Sounds similar to a problem I had a couple years ago with the fuel pump relay wiring that was corroding and eventually broke off. Inspect this and the EEC relay for wiring issues as well as the ingition switch in the steering column.
 
  #10  
Old 10-27-2008, 10:34 PM
mcte_2000
mcte_2000 is offline
New User
Thread Starter
Join Date: Jun 2007
Posts: 8
mcte_2000 is starting off with a positive reputation.
96 F250 460 Stalling with no warning

Thanks for all the good ideas. That will keep me busy for a week (nights after work !). About six months ago I did take the steering column out 3 or 4 times looking for a speedo problem. Ended up replacing the speedo and everything worked. Maybe I dorked something up there. I'll drop the column and wiggle the ignition wires in there.

I'll let you know if I found anything.

thanks,

Mark
 
  #11  
Old 10-27-2008, 11:32 PM
Opossum
Opossum is offline
Postmaster
Join Date: Oct 2008
Location: Renton, WA
Posts: 3,026
Opossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to allOpossum is a name known to all
I think your on the right track, good luck.
 
  #12  
Old 08-28-2009, 11:43 PM
mcte_2000
mcte_2000 is offline
New User
Thread Starter
Join Date: Jun 2007
Posts: 8
mcte_2000 is starting off with a positive reputation.
So after two full years of dealing with this I finally got a OBD code that stayed long enough to read. It was as 88n94 said... PIP.

replace distributor............. works great now.

ADIVCE: make sure you understand when codes are stored and when deleted when looking for intermitent failures... hint.. they are not always stored.
 
  #13  
Old 08-28-2009, 11:58 PM
Neptoess
Neptoess is offline
Senior User
Join Date: Mar 2009
Location: Ohio
Posts: 373
Neptoess is starting off with a positive reputation.
wow someone actually mentioned pip too. that sucks that it took so long to diagnose but im glad you got it fixed
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chaindizzle
1999 to 2016 Super Duty
0
08-20-2016 07:56 AM
justcruzin125
1987 - 1996 F150 & Larger F-Series Trucks
5
04-05-2016 01:04 PM
Greg99F250SDPS73
1999 - 2003 7.3L Power Stroke Diesel
24
11-21-2015 05:26 PM
1996stroker
1994.5 - 1997 7.3L Power Stroke Diesel
29
07-08-2012 06:30 PM
hdman6
Escape & Escape Hybrid
4
11-29-2011 07:54 AM


Thread Tools
Search this Thread
Quick Reply: 96 F250 460 Stalling with no warning


Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.