2003 F350 6.0L surging/bucking - Ford Truck Enthusiasts Forums

Go Back  Ford Truck Enthusiasts Forums > Regional Chapters > Mid-West Region
Reload this Page >

2003 F350 6.0L surging/bucking

Notices
Mid-West Region Illinois, Indiana,Iowa, Kansas, Michigan, Minnesota, Missouri, Nebraska, North Dakota, Ohio, South Dakota, and Wisconsin.

2003 F350 6.0L surging/bucking

Reply

 
 
 
  #1  
Old 09-16-2008, 07:53 AM
cknapp
cknapp is offline
New User
Thread Starter
Join Date: Sep 2008
Posts: 5
cknapp is starting off with a positive reputation.
2003 F350 6.0L surging/bucking

This is my first posting and I would like to thank all of you for your vast insight into my 6.OL diesel. I just found this sight the other day and am simply amazed at all of the useful information that you have posted. I started my research because I have a 2003 F350 with a 6.0L that has approx. 75000 miles on it and am having trouble with it surging/bucking when I run it at a constant speed over 60mph. Just a little background on the truck I do have a 4" MBRP exhaust on it with a cat delete pipe, Edge Performance chip and a K&N filter charger system on it. The chip & other mods have been on the truck since day 1 and I originally thought it could be the chip so I removed it and the truck had the same issues. Also, I did have the turbo and EGR replaced at approx. 35000. I read the forum on the EGR bypass/delete and performed the procedure last night but still the same issue came back. When the truck starts to act up you can hear a low thumping noise coming out of the air cleaner as it is an exposed air filter (K&N's design). It sounds like the VGT is acting up for one reason or another. Thinking this might be the issue I tried to unplug it while the truck was running to see if the problem cleared up. Upon doing this the black plastic housing holding the 2 wires going into the VGT broke and I did not see which wire went on which terminal so I just guessed and plugged the black w/blue stripe on the left terminal and all blue wire on the right terminal and it seemed to fix the problem. Was this dumb luck? I never had this plug off before so am I masking the true issue? Upon returning home I verified with a friends truck to see if I put the wires on right and I did not so I changed them around and the truck started running rough again. My questions are does it matter which wire goes on which terminal and does anyone have any other ideas what could be wrong? Please let me know. Thanks
 
Reply With Quote
  #2  
Old 11-10-2010, 01:19 PM
sycodivr
sycodivr is offline
New User
Join Date: Nov 2010
Posts: 1
sycodivr is starting off with a positive reputation.
I just bought a 2003 F350 with a 6.0L that has approx. 75000 miles on it and am having trouble with it surging/bucking when I run it at a constant speed over 60mph. What's going on... cknapp posted same problem 9/16/08 but I don't see any answers.
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gmatt2
1978 - 1996 Big Bronco
6
03-17-2016 05:50 AM
23larry24
1999 - 2003 7.3L Power Stroke Diesel
22
03-31-2013 08:55 PM
Jleworth
6.0L Power Stroke Diesel
2
02-17-2013 01:49 PM
rthacker
6.0L Power Stroke Diesel
43
12-29-2009 09:50 PM
cknapp
6.0L Power Stroke Diesel
1
09-16-2008 10:48 PM


Thread Tools
Search this Thread
Quick Reply: 2003 F350 6.0L surging/bucking


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.