2002 v6 po4o1 how to clean egr ports ? - Ford Truck Enthusiasts Forums



2002 v6 po4o1 how to clean egr ports ?

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-03-2008, 06:57 PM
xclint xclint is offline
New User
Thread Starter
 
Join Date: Nov 2006
Posts: 8
xclint is starting off with a positive reputation.
2002 v6 po4o1 how to clean egr ports ?

p0401 code back on after 8 months - lot of discussion on cleaning TB ports and intake ports. TB was clean but confused on where are the EGR ports located on manifold - do you have to pull it to clean ? Any info or pics would be helpful.
Reply With Quote
  #2  
Old 08-07-2008, 11:10 AM
T K T K is offline
Freshman User
 
Join Date: Feb 2007
Posts: 28
T K is starting off with a positive reputation.
What did you do to fix it 8 months ago?

On my snap-on scanner the possible causes strongly looks to the DPFE sensor as the cause. Might want to replace it. I know Ford has up-dated this part because of the problems with the original sensors & there is a TSB out for this issue (TSB 04-11-01). You might want to look into it.
Reply With Quote
  #3  
Old 08-07-2008, 01:29 PM
xclint xclint is offline
New User
Thread Starter
 
Join Date: Nov 2006
Posts: 8
xclint is starting off with a positive reputation.
Changed out the DPFE ~ Sept 07 with one purchased from Pep Boys - cleared code - lasted about 7 mths.
Read all the info on using only OEM part for this failure
Live in Tx where heat can be an issue under the hood.
Just want to verify that EGR ports are clean - when I cleaned TB didn't notice anything plugged but that was the TB stand alone.
Has about 75K miles on it.
Thanks for responding TK -
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 F150 mredington 1997 - 2003 F150 5 12-04-2015 07:23 PM
1993 E-150, 5.0, with a bad idle and more problems baymee 1968-2013 Full Size Vans 47 12-28-2012 05:21 PM
Rough idle on a 2000 Expedition 4.6l? Nitro Blazer 1997-2006 Expedition & Navigator 7 03-02-2012 05:40 PM
How much $$ to clean EGR ports? jrdz82 1997 - 2003 F150 4 11-01-2006 12:22 AM
See a a common cause of Low EGR Flow AggieMike Modular V8 (4.6L, 5.4L) 7 05-03-2004 01:40 PM


Go Back   Ford Truck Enthusiasts Forums > >

Tags
041101, 2001, 2002, 42, 42l, cleaing, clean, cleaning, dfpe, egr, f150, ford, po4o1, ports, sensor, tsb, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 03:12 AM.