Go Back  Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Reload this Page >

Felt funny w/ vibrate at only take off ( its not shudder)

Notices
2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 engine

Felt funny w/ vibrate at only take off ( its not shudder)

 
  #1  
Old 05-24-2006, 03:23 PM
YOMAN
YOMAN is offline
Elder User
Thread Starter
Join Date: Jul 2004
Posts: 569
YOMAN is starting off with a positive reputation.
Felt funny w/ vibrate at only take off ( its not shudder)

My FX4 '04, replaced driveshaft, and clutch pack so its really help a lot and no shuder until few day ago..

Its hard to explain but i ll try..

Its strange feel on ONLY on take off with turning left or right its like my truck is dragging something in back for few seconds AFTER its been sitting for few hours or overnight then after about a mile or so its all gone. its like theres no oil in somewhere either rear end or steering itself.

I checked underenath and all look good to me.

Maybe i ll re check the fluid in rearend axle. I uses purple Royal Max gear.

ANy tips or where else to check?? Theres no CEL.

Thanks!
YOMAN!
 
  #2  
Old 05-24-2006, 03:54 PM
92merc
92merc is offline
Senior User
Join Date: Dec 1999
Location: Bismarck USA
Posts: 437
92merc is starting off with a positive reputation.
Check that parking brake. A few have mentioned the parking brake dragging. Maybe hold the release lever and move the brake lever a few times and pump it.
 
  #3  
Old 05-24-2006, 04:39 PM
ranger88a
ranger88a is offline
Elder User
Join Date: Feb 2004
Posts: 811
ranger88a is starting off with a positive reputation.
Did you use limited slip differential lube?
 
  #4  
Old 05-24-2006, 05:28 PM
kaerch
kaerch is offline
Junior User
Join Date: Mar 2006
Location: PITTSBURGH
Posts: 80
kaerch is starting off with a positive reputation.
Yep, Sounds Like It Needs Some Limited Slip Additive... Clutches Are Sticking Together Back There
 
  #5  
Old 05-24-2006, 08:24 PM
YOMAN
YOMAN is offline
Elder User
Thread Starter
Join Date: Jul 2004
Posts: 569
YOMAN is starting off with a positive reputation.
to add some info...driveshaft replaced last april 06 and clutch pack replaced about more than 13 months ago. its SAME fluid since i changed almost a year ago.

Royal Purple has a fiction Additive in it. i think its 80w-90 gear oil. this is what I put in my rear end- http://www.royalpurple.com/prodsa/mgeara.html

I double check my parking brake and its all good but i will do the brake pump etc.

Thanks!
YOMAN!
 

Last edited by YOMAN; 05-24-2006 at 08:30 PM.
  #6  
Old 05-24-2006, 09:27 PM
xtrm1stang
xtrm1stang is offline
Senior User
Join Date: Sep 2005
Location: Florida
Posts: 202
xtrm1stang is starting off with a positive reputation.
try servicing the rear diff and adding Ford friction modifier!
 
  #7  
Old 05-24-2006, 10:45 PM
plumbguy
plumbguy is offline
Junior User
Join Date: Oct 2004
Location: Georgia
Posts: 83
plumbguy is new and has a neutral reputation at this point.
Ring and pinion

Ford just replaced my ring and pinion on my 04 150. There was apparently a warranty issue with it. seems OK now. Kinda hated wasting that good amsoil fluid only to have to tear it down again. I went back with the ford fluid and modifier. Hope it remains trouble free.
 
  #8  
Old 05-25-2006, 06:35 AM
96f150's Avatar
96f150
96f150 is offline
Posting Guru
Join Date: Nov 2000
Location: In my House
Posts: 1,648
96f150 is starting off with a positive reputation.
Like xtrm1stang said, Drain it down and use the Ford Friction Modifier. These clutch packs are very picky, anything else, and they stick and chatter.
Rich
 

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.