Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Dealer Conspiracy or What?

 
  #1  
Old 01-21-2005, 07:37 AM
slpj's Avatar
slpj
slpj is offline
Senior User
Thread Starter
Join Date: Apr 2001
Location: Northern Tip of VA
Posts: 143
slpj is starting off with a positive reputation.
Dealer Conspiracy or What?

What Do You All Think? I had my 2002 in to the dealer for stalling and lots of white/gray smoke at start up. They replaced the CPS and said the smoke on cold starts was normal which I doubted. I have 34,500 miles on my truck, so I figured that I would go ahead and buy a spare CPS for the glovebox and a glow plug relay to see if it cured the smoke problem, if not it would go in the glovebox also. The truck has been starting, but the smoke just rolls out of it for a couple of minutes on these cold winter starts. I use synthetic oil also. Anyway, get this...We have both a International Dealer and a NAPA store here in Winchester, VA so I thought that I was set for saving some money on these parts. The International dealer said that "Yes, International makes the engine but Ford puts their sensors on it, and it would mess my engine up to put their sensors on my engine." The NAPA store must have listed one, but said that "They didnt have one and the warehouse didnt show one either, so he couldnt get me one. Told me that I would have to go to the Ford dealer." I'm not real pleased right now anyway with these issues on my $34,000 dollar truck with only 34,500 miles and this just adds to it. I have always been a Ford truck guy, but wont keep tolerating this. I still have my "87 F150 with a 300 six that has ran it's butt off and still runs OK, its just a little tired. My 2002 has been great up to now.
 

Last edited by slpj; 01-21-2005 at 07:46 AM.
  #2  
Old 01-21-2005, 07:46 AM
Kwikkordead's Avatar
Kwikkordead
Kwikkordead is offline
Post Fiend
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,286
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
Sounds to me like you might have some burned out glow plugs and/or fried injector wiring harness's.
https://www.ford-trucks.com/forums/s...d.php?t=278697
 
  #3  
Old 01-21-2005, 08:35 AM
Frobozz
Frobozz is offline
Posting Guru
Join Date: Aug 2004
Posts: 1,011
Frobozz is starting off with a positive reputation.
There are some parts that International makes only for Ford, that you can't get from International. The thermostat elbow for my '97 F250HD was one of those that I ran into. It has an International part number and the International dealer can look it up on his computer, but it's only shipped to Ford and he can't get it.

The CPS and GPR are *not* examples of those parts, though! If you go in with the correct part numbers (search the archives here) and ask for them, he should sell them to you. It's the same part, with the same number, on both Ford and International engines of that year.

Duncan
 
  #4  
Old 01-21-2005, 09:24 AM
Glenn Jenne's Avatar
Glenn Jenne
Glenn Jenne is offline
Senior User
Join Date: Nov 2004
Location: WA
Posts: 436
Glenn Jenne is gaining momentum as a positive member of FTE.Glenn Jenne is gaining momentum as a positive member of FTE.
I think Kwik hit it right on the head (not that he needs my approval or anything) ;=). I was having the same problem as you are. I had three bad glow plugs and a bad harness. Replaced them all and no more problems.

-Glenn
 
  #5  
Old 01-21-2005, 10:09 AM
DavidHaile
DavidHaile is offline
Junior User
Join Date: Feb 2004
Location: Colorado
Posts: 98
DavidHaile is starting off with a positive reputation.
This could be a simple problem. I can't tell from the initial post exactly how much smoke he's talking about. How much is "a lot"? My 105k PSD X smoked for 30 seconds on startup until I ran a bottle of that diesel clean stuff you get in Walmart through it. Now it is (mostly) back to Zero Smoke unless it is really cold (10 degrees or lower).

If it runs smooth after startup I expect your glow plugs are OK.
 

Last edited by DavidHaile; 01-21-2005 at 10:13 AM.
  #6  
Old 01-21-2005, 12:07 PM
slpj's Avatar
slpj
slpj is offline
Senior User
Thread Starter
Join Date: Apr 2001
Location: Northern Tip of VA
Posts: 143
slpj is starting off with a positive reputation.
Sorry gang...I've ran you' all down the wrong path. I have always been able to get good advice here and had "searched" this forum and had read a great deal before posting about this problem. I will most likely end up trouble-shooting my truck myself and was both venting and asking for opinions or suggestions on the lack of help from my Ford, International, and Napa Dealers here in my hometown, especially with my truck still under the 3/36. I have always taken great care of this truck, it has been babied and I dont like having these problems with my truck or the dealers, especially with the cost of these trucks and the mileage that I have on mine. My truck was with the Ford dealer here in Winchester, VA for three days for the 15 minute CPS change and to tell me that the start-up smoke was normal..."No Way"!
 
  #7  
Old 01-21-2005, 01:04 PM
bugalug_2
bugalug_2 is offline
New User
Join Date: Jan 2005
Posts: 5
bugalug_2 is starting off with a positive reputation.
I had the same smoking going on. I opened my fuel separator and made sure that was good. Then ended up changing the glow plugs. It was -2 degrees out today and I didnt get nearly the smoking I have been.
 
  #8  
Old 01-21-2005, 06:36 PM
Orezona's Avatar
Orezona
Orezona is offline
Postmaster
Join Date: Oct 2004
Posts: 3,769
Orezona has a great reputation on FTE.Orezona has a great reputation on FTE.Orezona has a great reputation on FTE.Orezona has a great reputation on FTE.Orezona has a great reputation on FTE.
slpj,
I bought my CPS at International here in Indianapolis. The receipt says "TRNSMTR" and so does the box. It cost $84.54. I also have an 02 PSD 7.3. The international part number is, 1825899C93. I know this may not be your problem (cause Kwik's got you covered) but I thought you might want to know this for your extra in the glovebox.
 
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.