cruise control not working - Page 8 - Ford Truck Enthusiasts Forums

Notices
1999 to 2016 Super Duty 1999 to 2016 Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines

cruise control not working

  #106  
Old 11-17-2017, 03:59 PM
AL5082
AL5082 is offline
New User
Join Date: Nov 2017
Location: Ethel, La
Posts: 10
AL5082 is starting off with a positive reputation.
That is what I have the 7.3 so I will take a look at it when I get off work this evening. Thanks for the reply and info.
 
  #107  
Old 11-17-2017, 04:14 PM
jimjokjv's Avatar
jimjokjv
jimjokjv is offline
Senior User
Join Date: Jun 2017
Location: Arizona
Posts: 421
jimjokjv has a good reputation on FTE.jimjokjv has a good reputation on FTE.
Originally Posted by Shorty Thompson View Post
What was the last thing ?
There is a switch at the master cylinder.
Change the switch at the master cylinder with this kit:
https://www.ebay.com/itm/OEM-Genuine...NZAkcW&vxp=mtr
 
  #108  
Old 11-17-2017, 04:18 PM
jimjokjv's Avatar
jimjokjv
jimjokjv is offline
Senior User
Join Date: Jun 2017
Location: Arizona
Posts: 421
jimjokjv has a good reputation on FTE.jimjokjv has a good reputation on FTE.
Originally Posted by Shorty Thompson View Post
I remember seeing it . I just don't know if I preformed it correctly. I did replace the brake like switch tonight to no avail. That didn't fix it . I think I need to say what I know what else that doesn't work. This " might " , help others help me .
Driver side window doesn't work
remote mirrors ( both ) don't work
cruise doesn't work
auxiliary brake box doesn't work
Oh ! And the overdrive off switch doesn't work.
Shorty,
I you haven't already done so, check and clean all the ground connections. Where the battery cables connect to the block first, then the grounds on the body in the engine compartment and then the ones in the interior. I believe there is one under the drivers side kick panel.
 
  #109  
Old 11-17-2017, 06:55 PM
Shorty Thompson's Avatar
Shorty Thompson
Shorty Thompson is offline
Junior User
Join Date: Nov 2017
Location: Central Illinois
Posts: 54
Shorty Thompson is starting off with a positive reputation.
Originally Posted by jimjokjv View Post
There is a switch at the master cylinder.
Change the switch at the master cylinder with this kit:
https://www.ebay.com/itm/OEM-Genuine...NZAkcW&vxp=mtr
Bought it moments ago. Another switch being switched , lol .
 
  #110  
Old 11-17-2017, 06:56 PM
Shorty Thompson's Avatar
Shorty Thompson
Shorty Thompson is offline
Junior User
Join Date: Nov 2017
Location: Central Illinois
Posts: 54
Shorty Thompson is starting off with a positive reputation.
Okie dokie will do !
 
  #111  
Old 11-18-2017, 07:10 AM
AL5082
AL5082 is offline
New User
Join Date: Nov 2017
Location: Ethel, La
Posts: 10
AL5082 is starting off with a positive reputation.
Yes third brake light not working now I have to take camper shell off to be able to change it. This is going to be fun. And I hope this helps.
 
  #112  
Old 11-19-2017, 12:35 PM
defarmer
defarmer is offline
New User
Join Date: Nov 2017
Posts: 14
defarmer is starting off with a positive reputation.
2000 excursion v10 cruise not working

Hello guys and gals. Im at my whits end with this cruise. I got the truck and it had a bad clockspring so i replaced that and now my air bag light is out and the buttons are working. I run the static test and everything passes and the servo motor runs but when I take it out on the road the cruise does nothing, no lights or anything. Any ideas?
 
  #113  
Old 11-20-2017, 08:41 AM
projectSHO89
projectSHO89 is offline
Post Fiend
Join Date: Jan 2004
Location: St Louis
Posts: 14,513
projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.
Originally Posted by defarmer View Post
Hello guys and gals. Im at my whits end with this cruise. I got the truck and it had a bad clockspring so i replaced that and now my air bag light is out and the buttons are working. I run the static test and everything passes and the servo motor runs but when I take it out on the road the cruise does nothing, no lights or anything. Any ideas?
Check to see if you are getting the VSS signal at the speed control module.
 
  #114  
Old 11-20-2017, 03:11 PM
defarmer
defarmer is offline
New User
Join Date: Nov 2017
Posts: 14
defarmer is starting off with a positive reputation.
" Check to see if you are getting the VSS signal at the speed control module. "

Im not sure how to do that. The only test I know how to do is the static test where you hold the off and turn the key on and so forth. That passes and the servo runs in and out.
 
  #115  
Old 11-20-2017, 05:03 PM
projectSHO89
projectSHO89 is offline
Post Fiend
Join Date: Jan 2004
Location: St Louis
Posts: 14,513
projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.
Originally Posted by defarmer View Post
" Check to see if you are getting the VSS signal at the speed control module. "

Im not sure how to do that. The only test I know how to do is the static test where you hold the off and turn the key on and so forth. That passes and the servo runs in and out.
And the static test doesn't rely on a valid VSS signal, normal operation does.
 
  #116  
Old 11-20-2017, 05:53 PM
defarmer
defarmer is offline
New User
Join Date: Nov 2017
Posts: 14
defarmer is starting off with a positive reputation.
Originally Posted by projectSHO89 View Post
And the static test doesn't rely on a valid VSS signal, normal operation does.
Ok I understand that but I donít know how to find if I have a valid vss signal or if itís compromised. I have a new sender in the rearend. How do I test this? It sounds like itís the most likely issue being that everything else seems to be ok. Thanks for you time.
 
  #117  
Old 11-21-2017, 12:17 PM
pennsylvaniabo
pennsylvaniabo is offline
Senior User
Join Date: Jul 2011
Location: chambersburg, PA
Posts: 233
pennsylvaniabo is gaining momentum as a positive member of FTE.
So if you change the pressure switch, do you have to bleed the brakes afterwards?
 
  #118  
Old 11-21-2017, 06:13 PM
Shorty Thompson's Avatar
Shorty Thompson
Shorty Thompson is offline
Junior User
Join Date: Nov 2017
Location: Central Illinois
Posts: 54
Shorty Thompson is starting off with a positive reputation.
good question !
 
  #119  
Old 11-21-2017, 07:36 PM
projectSHO89
projectSHO89 is offline
Post Fiend
Join Date: Jan 2004
Location: St Louis
Posts: 14,513
projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.projectSHO89 has a spectacular reputation.
Nope, there's a Shrader-type valve under the switch.
 
  #120  
Old 11-22-2017, 09:19 PM
Shorty Thompson's Avatar
Shorty Thompson
Shorty Thompson is offline
Junior User
Join Date: Nov 2017
Location: Central Illinois
Posts: 54
Shorty Thompson is starting off with a positive reputation.
Got my brake switch today , be on this weekend
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Puroman
General Diesel Discussion
1
07-27-2017 05:02 PM
jasondinsmoore
1999 to 2016 Super Duty
21
11-18-2016 06:26 PM
Coachhick
1999 to 2016 Super Duty
8
06-14-2016 05:22 PM
62FE4x4
1987 - 1996 F150 & Larger F-Series Trucks
8
05-01-2016 12:30 AM
greasemanicure
1987 - 1996 F150 & Larger F-Series Trucks
3
02-22-2016 09:09 PM


Thread Tools
Search this Thread
Quick Reply: cruise control not working


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.