Notices
Modular V10 (6.8l)  
Sponsored by:
Sponsored by:

2001 6.8 Misfire

 
  #31  
Old 07-08-2019, 03:36 PM
DarkyDizzle13
DarkyDizzle13 is offline
Senior User
Thread Starter
Join Date: Feb 2017
Location: Grand Island, NY
Posts: 113
DarkyDizzle13 is gaining momentum as a positive member of FTE.DarkyDizzle13 is gaining momentum as a positive member of FTE.
The last time this happened, I swapped out the OSS first and it did nothing. Then I replaced the coils and it fixed the issue. But then the issue came back. My thing is, if i replace these coils and it fixs it....how long will it stay fixed? Not sure i would have got a solid answer as to why. Ya know what i mean?
 
  #32  
Old 07-08-2019, 03:45 PM
Krewat's Avatar
Krewat
Krewat is online now
Admin Newbie
Join Date: Jul 2002
Location: Long Island USA
Posts: 40,127
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
I know exactly what you mean. What I wonder is, did you use dielectric grease? Have you checked the condition of the spark plug holes? Water, dirt, anything?
 
  #33  
Old 07-08-2019, 04:03 PM
DarkyDizzle13
DarkyDizzle13 is offline
Senior User
Thread Starter
Join Date: Feb 2017
Location: Grand Island, NY
Posts: 113
DarkyDizzle13 is gaining momentum as a positive member of FTE.DarkyDizzle13 is gaining momentum as a positive member of FTE.
When i replaced the plugs and coils last time i fabbed up a small funnel for my shopvac and cleaned out the holes prior to pulling the plugs. I will admit i did not use dielectric grease as I did not have any. Just checked the new coils and they came with some.
 
  #34  
Old 07-08-2019, 04:23 PM
Krewat's Avatar
Krewat
Krewat is online now
Admin Newbie
Join Date: Jul 2002
Location: Long Island USA
Posts: 40,127
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Yeah, but how do the holes look NOW?
 
  #35  
Old 07-08-2019, 05:41 PM
DarkyDizzle13
DarkyDizzle13 is offline
Senior User
Thread Starter
Join Date: Feb 2017
Location: Grand Island, NY
Posts: 113
DarkyDizzle13 is gaining momentum as a positive member of FTE.DarkyDizzle13 is gaining momentum as a positive member of FTE.
Originally Posted by Krewat View Post
Yeah, but how do the holes look NOW?

They looked fine..........

Anybody need some probably bad maybe good coils? Lol




So I swapped out the coils and what do you know, she runs fine. Took it around the block a few times with zero issues. But for how long? Do i stick to the old adage of "keep it simple stupid" and write it off as bad coils? Do I spend the money on motorcraft coils? grrrrrrrr im still confused.
 
  #36  
Old 07-08-2019, 05:47 PM
Krewat's Avatar
Krewat
Krewat is online now
Admin Newbie
Join Date: Jul 2002
Location: Long Island USA
Posts: 40,127
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
So where did the coils come from? Did the OSS and VSS codes go away? Did you clear all codes? Inquiring minds want to know

Did that misfire counter stop?
 
  #37  
Old 07-08-2019, 06:22 PM
DarkyDizzle13
DarkyDizzle13 is offline
Senior User
Thread Starter
Join Date: Feb 2017
Location: Grand Island, NY
Posts: 113
DarkyDizzle13 is gaining momentum as a positive member of FTE.DarkyDizzle13 is gaining momentum as a positive member of FTE.
Originally Posted by Krewat View Post
So where did the coils come from? Did the OSS and VSS codes go away? Did you clear all codes? Inquiring minds want to know

Did that misfire counter stop?

I bought these coils off of amazon months ago. No OSS/VSS codes. Havent hooked up the FORScan yet because my OBD2 isnt reading now. I think i shorted my 12v source in the cab testing it and it blew a fuse.
 
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.