Notices
Modular V10 (6.8l)  
Sponsored by:
Sponsored by:

Engine cuts out every 3-4 seconds

 
  #1  
Old 06-20-2019, 01:13 PM
Dgilling
Dgilling is offline
New User
Thread Starter
Join Date: Aug 2016
Posts: 18
Dgilling is starting off with a positive reputation.
Engine cuts out every 3-4 seconds

I have an intermittent problem. Every once in a while my van will almost rhythmically turn itself off for a half a second or so, and then immediately turning back on. It did it last night as I was coming home, and it makes driving a bit of a challenge. There is a noise that sounds like a relay activating under the dash when this occurs. It was fine when I started it this AM, so it might be something that gets warm and then fails. The van will also idle just fine. Also, one time when I stepped on the brake it stopped. See the attached video.

I appreciate any suggestions. I hate problems like this, and I don't want to Easter egg the troubleshooting if possible

Dave
 
  #2  
Old 06-21-2019, 04:37 AM
JWA's Avatar
JWA
JWA is offline
Post Fiend
Join Date: Aug 2010
Location: Reynoldsburg, Ohio
Posts: 11,657
JWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputationJWA has a superb reputation
No attached video, absolutely no indication what year, model or fuel this problem is about. Most here hate trying to be mind readers.
 
  #3  
Old 06-21-2019, 06:13 AM
seville009
seville009 is offline
Postmaster
Join Date: Nov 2004
Posts: 3,317
seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.
Is it actually turning off and on (dash lights out, starter cranking)? If not, and the engine is just skipping, might have a fuel delivery problem.

Check the easy stuff first - fuel filter, maf sensor, air flow, codes.

If those are all good, fuel pump might be dying.
 
  #4  
Old 06-21-2019, 10:55 AM
Krewat's Avatar
Krewat
Krewat is online now
Admin Newbie
Join Date: Jul 2002
Location: Long Island USA
Posts: 40,127
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Fuel pump dying would be more of a stumble at first, not just complete loss of power.

Do you have an aftermarket remote starter or alarm ?
 
  #5  
Old 06-21-2019, 12:06 PM
Dgilling
Dgilling is offline
New User
Thread Starter
Join Date: Aug 2016
Posts: 18
Dgilling is starting off with a positive reputation.

Yikes! Thought I included the video, but it turns out my file format is not acceptable. Attached is a picture of the left side of the dash - the check engine light also comes on. This is a 97 E-350 V-10 with 152Kmi.

The symptoms are the engine quits briefly every 3-4 seconds, but only for a half a second. When it quits, the dash lights - ABS, Check engine, oil, etc come on - just like when the van is started normally. There is also a loud single knock noise that accompanies the outage - sort of sounds like a relay under the dash. I plan to see if I can find a wiring diagram to see what is in line with the ignition switch that cuts out could cut out engine but leaves the accessories on.

I just noticed in the picture that the speedo says zero. Can't explain that. I was driving across the local bridge when this was taken.

Virtually certain this is not fuel related.

Thanks for your suggestions, and sorry about the incomplete info earlier.
 
  #6  
Old 06-21-2019, 12:07 PM
Dgilling
Dgilling is offline
New User
Thread Starter
Join Date: Aug 2016
Posts: 18
Dgilling is starting off with a positive reputation.
It is behaving like the key was partly turned off. It is an intermittent problem, but when it occurs, it cycles about every 3-4 seconds.
 
  #7  
Old 06-21-2019, 12:08 PM
Dgilling
Dgilling is offline
New User
Thread Starter
Join Date: Aug 2016
Posts: 18
Dgilling is starting off with a positive reputation.
Pretty sure it is not fuel related. I have a newish fuel pump. This is more like a problem in the ignition switch or something downstream.
 
  #8  
Old 06-21-2019, 01:22 PM
seville009
seville009 is offline
Postmaster
Join Date: Nov 2004
Posts: 3,317
seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.seville009 has a good reputation on FTE.
Get the codes read first, as that should point you in the right direction. With the cel, you should have codes
 
 


Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.