No Rear Heat - Ford Truck Enthusiasts Forums

Notices
Excursion - King of SUVs 2000 - 2005 Ford Excursion
Sponsored by:
Sponsored by:

No Rear Heat

  #1  
Old 01-12-2019, 11:37 AM
brooksa44's Avatar
brooksa44
brooksa44 is offline
Junior User
Thread Starter
Join Date: May 2006
Location: Gainesville, GA
Posts: 73
brooksa44 is starting off with a positive reputation.
No Rear Heat

Well like title says I have no rear heat, front is fine. I changed radiator a while back and I thought I got all the air out but now that its cold it is apparent I did not. I have searched but didn't really find the correct or even a procedure to burp the air from the rear. Is there one or suggestions?

thanks for the help!
 
  #2  
Old 01-12-2019, 05:37 PM
Nicmike's Avatar
Nicmike
Nicmike is offline
Veteran/Sheepdog
Join Date: Feb 2012
Location: La Grange, TX/Oden, AR
Posts: 5,112
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
You can see if the heat is making it to the rear easy enough. Open the little door in the back for the jack. You will see four lines coming up from the floor and going forward to your heat and AC components. Two of them are rubber. Those are your heater supply and return. Warm the truck up and drive it for a bit. Then go back and fondle each of those lines. They should both be warm/hot to the touch. If only one is warm (supply), you might have air in the rear heater core...or it could be clogged.

Are you sure the rear blend door actuator is working?
 
  #3  
Old 01-12-2019, 07:54 PM
Peace2Peep's Avatar
Peace2Peep
Peace2Peep is online now
Elder User
Join Date: Nov 2001
Posts: 745
Peace2Peep is a splendid one to beholdPeace2Peep is a splendid one to beholdPeace2Peep is a splendid one to beholdPeace2Peep is a splendid one to beholdPeace2Peep is a splendid one to beholdPeace2Peep is a splendid one to beholdPeace2Peep is a splendid one to behold
I have the same problem, but the 22 yer old techs at y local Ford dealer are too scared to open up the panels...SERIOUSLY! I am waiting for a free afternoon to fix the blend door actuators(I think there's two of them).
 
  #4  
Old 01-13-2019, 11:33 AM
brooksa44's Avatar
brooksa44
brooksa44 is offline
Junior User
Thread Starter
Join Date: May 2006
Location: Gainesville, GA
Posts: 73
brooksa44 is starting off with a positive reputation.
Thanks for the reply, I did check the hoses by the jack in the back and they are hot and no I have not checked the blend door, I guess that is next on the list if the hoses are warm?

I guess I have to remove the rear panel to check blend door? Also the rear will move from panel to floor? Don't know if that indicates anything about the blend actuator?
 
  #5  
Old 01-13-2019, 06:01 PM
Nicmike's Avatar
Nicmike
Nicmike is offline
Veteran/Sheepdog
Join Date: Feb 2012
Location: La Grange, TX/Oden, AR
Posts: 5,112
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
You have two actuators back there. One for floor to ceiling (2 POS written on the actuator label), and you have one for temperature (reads MAN on the label). One is a two position unit, and the other is manually adjustable throughout its range of motion. Don't be intimidated by the big cover. It is not hard to get out or put back. I did a write up on it somewhere in here...

I found this: https://www.ford-trucks.com/forums/1...r-motor-2.html

As a note, all of the ones I have replaced in the X and Expy have had the plastic gears inside break/shear off due to age when they failed.
 
  #6  
Old 01-13-2019, 07:58 PM
brooksa44's Avatar
brooksa44
brooksa44 is offline
Junior User
Thread Starter
Join Date: May 2006
Location: Gainesville, GA
Posts: 73
brooksa44 is starting off with a positive reputation.
Thanks Nicmike,

I actually found your write up this afternoon, great write up btw, I will doing this upcoming weekend.

thanks for the help!
 


Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.