Letís play whatís that sound! - Ford Truck Enthusiasts Forums

Notices
1999 - 2003 7.3L Power Stroke Diesel  
Sponsored by:
Sponsored by:

Letís play whatís that sound!

  #1  
Old 12-12-2018, 05:59 PM
MD_7.three's Avatar
MD_7.three
MD_7.three is offline
Junior User
Thread Starter
Join Date: Dec 2018
Location: Eastern shore, MD
Posts: 89
MD_7.three is starting off with a positive reputation.
Arrow Letís play whatís that sound!

Alright...Iím trying to figure out whatís causing this sound. Itís already been to a transmission shop and their analysis says itís not the transmission. Their theory is itís harmonic vibration and stops because the engine shifts on its mounts when it goes into reverse...perhaps an exhaust leak they said.

it started out of the blue last Friday, and when driving slowly in reverse it will ďcome backĒ

no DTCs. Buzz test and CCT were normal per forscan. No loss of power. No smoke.

 
  #2  
Old 12-12-2018, 06:10 PM
ZachinCO's Avatar
ZachinCO
ZachinCO is offline
Senior User
Join Date: Dec 2011
Posts: 412
ZachinCO is gaining momentum as a positive member of FTE.
Says video unavailable?
 
  #3  
Old 12-12-2018, 06:37 PM
Sous's Avatar
Sous
Sous is offline
Post Fiend
Join Date: May 2014
Location: Lake Hartwell, GA
Posts: 7,745
Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.Sous has a spectacular reputation.
I get the same response as Zach when clicking on the video link. Make sure you didn't accidentally list the video as private or unlisted.

EDIT: I can hear the difference in the sound, but I am sorry that I cannot help in any way. Does the engine run fine and the transmission act as it should other than the strange noise?
 
  #4  
Old 12-12-2018, 06:45 PM
MD_7.three's Avatar
MD_7.three
MD_7.three is offline
Junior User
Thread Starter
Join Date: Dec 2018
Location: Eastern shore, MD
Posts: 89
MD_7.three is starting off with a positive reputation.
Sorry. YouTube rookie. Forgot to hit publish!
 
  #5  
Old 12-12-2018, 07:16 PM
MD_7.three's Avatar
MD_7.three
MD_7.three is offline
Junior User
Thread Starter
Join Date: Dec 2018
Location: Eastern shore, MD
Posts: 89
MD_7.three is starting off with a positive reputation.
Originally Posted by Sous View Post
I get the same response as Zach when clicking on the video link. Make sure you didn't accidentally list the video as private or unlisted.

EDIT: I can hear the difference in the sound, but I am sorry that I cannot help in any way. Does the engine run fine and the transmission act as it should other than the strange noise?

It seems to be running as it should...its bone stock except a 6637...shifts are firm....had the torque converter replaced (upgraded to triple disc billet low stall and got rid of my noisy 99 converter, trans inspected then as well) about 1300 miles or so before it started which is why it went straight back to the transmission shop...

I literally parked at my sons school to pick him up last Friday, and when I walked out immediately noticed the difference...I haven't had enough miles on it to see if there's a noticeable drop in fuel economy but we've also hit winter weather here so with the extra idling it will be much harder to track for certain...

I should add I do get the cylinder 8 misfire from the CCT, but I've read without an FRx that's normal...could this be cackle? Perhaps they're onto something with an exhaust leak? I make normal boost for stock...and all the normal data monitors in forscan are unchanged from before/after the noise started...

It has 15w-40 conventional in it now...I'm switching to T6 5w-40 this weekend and attacking the glow plugs, so I'll be under the valve cover...new UVCH's going in with all new motorcraft gp's and a new motorcraft gp relay as well.
 
  #6  
Old 12-12-2018, 09:42 PM
ZachinCO's Avatar
ZachinCO
ZachinCO is offline
Senior User
Join Date: Dec 2011
Posts: 412
ZachinCO is gaining momentum as a positive member of FTE.
That’s an odd one. Have someone lay underneath and see if they notice anything.
 
  #7  
Old 12-12-2018, 09:51 PM
z31freakify's Avatar
z31freakify
z31freakify is offline
Post Fiend
Join Date: Dec 2012
Location: Las Cruces New Mexico
Posts: 6,377
z31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to behold
Any chance your EBPV is closing?
 
  #8  
Old 12-12-2018, 10:07 PM
dmd's Avatar
dmd
dmd is offline
Junior User
Join Date: Apr 2009
Posts: 98
dmd is starting off with a positive reputation.
With the EBPV is there a noted hissing from the exhaust when it does this?
 
  #9  
Old 12-12-2018, 10:13 PM
z31freakify's Avatar
z31freakify
z31freakify is offline
Post Fiend
Join Date: Dec 2012
Location: Las Cruces New Mexico
Posts: 6,377
z31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to beholdz31freakify is a splendid one to behold
Yes an EBPV will will emit a loud hissing almost jet like sound, it might be partially be closing causing the intake tone to change sound.
 
  #10  
Old 12-13-2018, 03:16 AM
MD_7.three's Avatar
MD_7.three
MD_7.three is offline
Junior User
Thread Starter
Join Date: Dec 2018
Location: Eastern shore, MD
Posts: 89
MD_7.three is starting off with a positive reputation.
I’ve been under it with it on the lift going over it with the transmission guy...

i will takw take a look at the EBPS values tomorrow, but that is one I already have on my monitor and I don’t recall anything abnormal in the readings...maybe if it were just barely stuck...but on a cold start the ebpv still operates...it should be a fairly cold start in a few hours so I’ll pay extra attention...

why would that “go away” shifting to reverse though?
 
  #11  
Old 12-13-2018, 09:14 AM
MD_7.three's Avatar
MD_7.three
MD_7.three is offline
Junior User
Thread Starter
Join Date: Dec 2018
Location: Eastern shore, MD
Posts: 89
MD_7.three is starting off with a positive reputation.
EBPV didn’t activate this AM as it was warmer than expected and I was plugged in...

KOEO - MAP 14.8, EBP 14.7, Baro 14.7....KOER MAP 14.8-15.0 EBP 15.1-15.7 over about a 2 minute hot idle. Average delta .2-.3 over MAP...same behavior in terms of noise disappears in reverse idle, comes back in park/N/drive idle.

Only 109k on the odometer.
 
  #12  
Old 12-13-2018, 09:34 AM
Walleye Hunter
Walleye Hunter is offline
Post Fiend
Join Date: Mar 2014
Location: Douglassville, PA
Posts: 5,439
Walleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to beholdWalleye Hunter is a splendid one to behold
My hearing must be more degraded than I was aware of, I can't hear the sound that you guys are hearing
 
  #13  
Old 12-13-2018, 10:25 AM
PrescottIce's Avatar
PrescottIce
PrescottIce is offline
Senior User
Join Date: Jul 2018
Location: Prescott, AZ
Posts: 466
PrescottIce has a good reputation on FTE.PrescottIce has a good reputation on FTE.PrescottIce has a good reputation on FTE.
Recorded audio is hard to diagnose through - but it sounds like something is touching the firewall or floorpan when in P/N/D and transmitting engine noise to the cab.
 
  #14  
Old 12-13-2018, 11:09 AM
slowsure
slowsure is offline
Junior User
Join Date: Dec 2016
Location: Southern Middle TN
Posts: 59
slowsure is starting off with a positive reputation.
This is a WAG but, check your power steering fluid level??? Applying brakes when going to reverse changing pressure to steering pump????
 
  #15  
Old 12-13-2018, 11:41 AM
BillyBob69's Avatar
BillyBob69
BillyBob69 is offline
Post Fiend
Join Date: Jul 2003
Location: Peyton, CO
Posts: 7,048
BillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to beholdBillyBob69 is a splendid one to behold
Since you are going to have the valve covers off, re-torque the injector hold downs and the rockers. Could be contributing.
 

Thread Tools
Search this Thread

Contact Us About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.