Notices
Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

how do i test the starter?

 
  #1  
Old 10-14-2018, 07:22 PM
dremtofford
dremtofford is offline
Senior User
Thread Starter
Join Date: Apr 2018
Location: pine city washington
Posts: 112
dremtofford is starting off with a positive reputation.
how do i test the starter?

everything looks good and it turns over by hand but i hook up 12v to the battery post and ground to the case and it doesn't even twitch. this is on a 95 4.0 liter engine and the starter motor is a permanent magnet motor.
 
  #2  
Old 10-15-2018, 06:59 AM
shorod's Avatar
shorod
shorod is offline
Postmaster
Join Date: Jun 2009
Location: Cedar Rapids, IA
Posts: 4,189
shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.
Are you also providing signal (battery voltage) to trigger the starter solenoid after you have power connected to the heavy-duty posts?

-Rod
 
  #3  
Old 10-15-2018, 11:03 AM
dremtofford
dremtofford is offline
Senior User
Thread Starter
Join Date: Apr 2018
Location: pine city washington
Posts: 112
dremtofford is starting off with a positive reputation.
yes i did and i even hooked the power to the post on the motor and nothing happened, time for a new one.
 
  #4  
Old 10-15-2018, 12:31 PM
shorod's Avatar
shorod
shorod is offline
Postmaster
Join Date: Jun 2009
Location: Cedar Rapids, IA
Posts: 4,189
shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.shorod has a great reputation on FTE.
Well, if you have good power and ground to the correct terminals and the starter motor is not running, it sounds like the starter motor may be bad. Do you hear a "clunk" noise when you apply power to the small trigger terminal? If not, the solenoid may be open. If you have a multimeter try checking the solenoid coil to make sure it is not an open circuit.

-Rod
 
  #5  
Old 11-13-2018, 04:40 PM
jcris
jcris is offline
Junior User
Join Date: Jul 2015
Posts: 66
jcris is starting off with a positive reputation.
Pull it and have it load tested at Napa or similar
 
  #6  
Old 02-19-2019, 12:46 PM
dremtofford
dremtofford is offline
Senior User
Thread Starter
Join Date: Apr 2018
Location: pine city washington
Posts: 112
dremtofford is starting off with a positive reputation.
i had it tested and the solenoid was bad and napa wanted way to much for the whole thing so I went online and found justalternatorsandstarters.com and for 40 bucks i can buy a complete rebuild kit with the solenoid. payday is the 3rd so i will order then.
 
  #7  
Old 04-15-2019, 11:12 PM
dremtofford
dremtofford is offline
Senior User
Thread Starter
Join Date: Apr 2018
Location: pine city washington
Posts: 112
dremtofford is starting off with a positive reputation.
the explorer is a 91 not a95 and i combined parts from a Windstar and the explorer and it works great.
 

Thread Tools
Search this Thread

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.