Need a pic of 7.3 starter solenoid - Ford Truck Enthusiasts Forums

Notices
Excursion - King of SUVs 2000 - 2005 Ford Excursion
Sponsored by:
Sponsored by:

Need a pic of 7.3 starter solenoid

  #1  
Old 09-19-2018, 09:02 PM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
Need a pic of 7.3 starter solenoid

Putting my rebuilt wire harness in and could use a pic of the starter solenoid. A pic showing the area should do fine, I can blow it up and find the detail I need.

specificially looking for the wire routing of the engine harness,

does it go next to the vacuum tank or under it and where does the plastic Xmas tree fasten to. The wheel well liner or the side of the fender ?

thanks
 
  #2  
Old 09-19-2018, 09:26 PM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
While i am waiting for my new PCM from Joanathan at https://www.dieseltechchatt.com/ I pulled the engine wiring harness out to repair some frayed wires and beef up the armor on it a bit.

Ford did a great job on the harness as it is nearly race car quality, I think they learned how horrible the Lucas wiring was on the Jaguars back in the 90ís and vowed to build world class wiring from that point on.

the weak points on the harness is at the connectors and all of my damage looks to have come from previous ham fisted mechanic who didnít put the wire shielding back on correctly or removed it entirely as components were replaced. The tape that ford used has held up pretty well but was frayed from many power washings from leaks in the past.

anyhow, I removed all the tape and nylon split loom. Cleaned up the oily mess and checked every inch of every wire.
in total I found 4 bad wires and repaired them.





 
  #3  
Old 09-19-2018, 09:42 PM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
To equal or better the original harness armor I used an abrasion resistian high temp tape 51036 from Tesa
https://www.tesa.com/en/industry/automotive/applications/wire-harnessin and nylon high temp corrugated split loom.

Repairs were done with soldered splices and diesel fuel resistant heat shrink tube.

The trick part is taping the joints so there is not a weak spot in the armor or an entry point for fluids.
ford didnít originally tape the entire length of the split loom but I did.




 
  #4  
Old 09-19-2018, 09:50 PM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
When I inspected each wire and connecters I missed the little tangs being broken on the passanger side vale cover injector harness. I had already replaced other connectors and was installing the harness today and didnít want to wait to order the new pigtail and solder it in so I decided I would make a connected clamp.

took some measurments off the valve cover and layed it out on a piece of 1.5x1.5 aluminum angle.
riveted the clamp to the base
installed.





 
  #5  
Old 09-20-2018, 12:40 AM
Stewart_H's Avatar
Stewart_H
Stewart_H is offline
The Nekkid Super Mod
Join Date: May 2004
Location: Central Coast of CA
Posts: 27,682
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Nice MacGyver!

Stewart
 
  #6  
Old 09-20-2018, 06:21 AM
01__Excursion's Avatar
01__Excursion
01__Excursion is offline
Senior User
Join Date: Nov 2017
Location: Rock Hill, SC
Posts: 366
01__Excursion has a great reputation on FTE.01__Excursion has a great reputation on FTE.01__Excursion has a great reputation on FTE.01__Excursion has a great reputation on FTE.01__Excursion has a great reputation on FTE.
I have this pic from my starter and alternator replacement, it's probably not enough, I can take more, as I also replaced all the Ford + & - cables too. Ignore the flat red cable heading right, it's for the amps.



 
  #7  
Old 09-20-2018, 09:48 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
Looking for the solenoid that is mounted to the inside of the passenger fender.

 
  #8  
Old 09-20-2018, 09:50 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
Originally Posted by Stewart_H View Post
Nice MacGyver!

Stewart
I should sell them and call it the $50 mod. Lmao
 
  #9  
Old 09-20-2018, 10:28 AM
Nicmike's Avatar
Nicmike
Nicmike is offline
Veteran Sheepdog
Join Date: Feb 2012
Location: La Grange, TX/Oden, AR
Posts: 5,042
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Look here...lots of pics

https://www.ford-trucks.com/forums/1...tor-eater.html

The wire you are asking about (B+) runs between the battery and vacuum reservoir.
 
  #10  
Old 09-20-2018, 10:46 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
Good tech... did that solve the alternator eating ?
maybe I missed it but did you check and clean all the grounds ? ( I recall 4 of them )


anyhow, I am trying to figure out where this harness Xmas tree plugs in. ( ya I am that OCD )



 
  #11  
Old 09-20-2018, 10:58 AM
Nicmike's Avatar
Nicmike
Nicmike is offline
Veteran Sheepdog
Join Date: Feb 2012
Location: La Grange, TX/Oden, AR
Posts: 5,042
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Replacing the entire B+ wiring, adding/cleaning grounds and addition of another B+ to the driver side battery solved the alternator eating. The factory B+ wiring was corroded under the wire insulation.

That christmas tree either attached to the battery tray or the fender liner.
 
  #12  
Old 09-20-2018, 11:21 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is online now
Postmaster
Thread Starter
Join Date: Apr 2011
Location: Northern California
Posts: 4,610
pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.pirate4x4_camo has a spectacular reputation.
I’m gonna go with the fender liner, my battery tray hole already has the starter cable attached to it. Thanks
 
  #13  
Old 09-21-2018, 11:45 AM
PrescottIce's Avatar
PrescottIce
PrescottIce is online now
Senior User
Join Date: Jul 2018
Location: Prescott, AZ
Posts: 210
PrescottIce is gaining momentum as a positive member of FTE.PrescottIce is gaining momentum as a positive member of FTE.
Is there any availability of the OEM harness? Sure would be nice to start with a new one and armor it up with this stuff:

https://www.cabletiesandmore.com/Con...zed-tubing.php

Not a fan of chrome, but 1000*F temp rating is pretty stout.
 
  #14  
Old 09-21-2018, 02:14 PM
Nicmike's Avatar
Nicmike
Nicmike is offline
Veteran Sheepdog
Join Date: Feb 2012
Location: La Grange, TX/Oden, AR
Posts: 5,042
Nicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputationNicmike has a superb reputation
Rock Auto has them, as does Amazon.
 
  #15  
Old 09-21-2018, 02:15 PM
PrescottIce's Avatar
PrescottIce
PrescottIce is online now
Senior User
Join Date: Jul 2018
Location: Prescott, AZ
Posts: 210
PrescottIce is gaining momentum as a positive member of FTE.PrescottIce is gaining momentum as a positive member of FTE.
Dang, I must have been looking in the wrong place on Rock Auto. Didn't think to look on Amazon...
 

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.