Another Crank No-Start - Ford Truck Enthusiasts Forums

Notices
6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van

Another Crank No-Start

  #1  
Old 06-22-2018, 03:40 PM
kess4667
kess4667 is offline
New User
Thread Starter
Join Date: Feb 2006
Posts: 5
kess4667 is starting off with a positive reputation.
Another Crank No-Start

Hi everyone,

I have another case of the 6.0L crank no-starts. I have read dozens of other posts about others having the same issue, but I just cannot pin point what is causing mine. My truck is a late 2004 F350 4wd. Last week I was out driving and the truck was running great. I came to a stop light and when I took off I lost complete throttle response and could barely accelerate. On top of that, the truck felt like it was running on half its cylinders. I somehow inched it home and it would start back up, but it was running very rough. The next day I went to tackle the issue and it wouldnít start at all. It tries to, but just quite wont. Replaced both fuel filters and both batteries and it did start, but ran rough, after the filter change and then went back to crank no-start the next day. Unplugged ICP and that didnít help. There is fuel in the upper fuel bowl. I was at a quarter of a tank, so I added 5 gallons. The only stored code is P2285, which I believe is from unplugging the ICP to test it. Bought a scangauge II and got the following readings:

KO
FICM 48.5
SYNC 0
ICP 0
IPR 14.8

Cranking
FICM 49-48.5-49 fluctuates
SYNC 1
ICP 950-1050 fluctuates
IPR 30s-84.7-50s

I have everything needed to start, but the damn thing just wonít. I keep coming back to the FICM because I know they can read normal and still be bad and the fact that the engine suddenly lost all power. I just donít want to spend the money on one if Iím missing something else.

Any help is greatly appreciated!
 
  #2  
Old 06-22-2018, 06:56 PM
bismic's Avatar
bismic
bismic is offline
Post Fiend
Join Date: Nov 2003
Posts: 17,980
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
You have sync, but is that just cam/crank sync? What about FICM sync?

What is your cranking fuel pulse width value?

What are your cranking rpms?

How about FICM LPower (logic power) when cranking?
 
  #3  
Old 06-23-2018, 12:36 PM
kess4667
kess4667 is offline
New User
Thread Starter
Join Date: Feb 2006
Posts: 5
kess4667 is starting off with a positive reputation.
The Sync is FICM Sync.

I just checked the RPMís and Iím around 150 and the FLP is 11-11.5 KO, but it drops to 10.5 to 9.0 while cranking. Shouldnít this be at 12V or above?

Is there a way to check fuel pulse width with the scangauge?
 
  #4  
Old 06-23-2018, 12:53 PM
bismic's Avatar
bismic
bismic is offline
Post Fiend
Join Date: Nov 2003
Posts: 17,980
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Around 150 isn't good enough. It needs to be 150 or above.

Also, I would agree, your voltage is low. Charge and load test the batteries
 
  #5  
Old 06-23-2018, 02:51 PM
kess4667
kess4667 is offline
New User
Thread Starter
Join Date: Feb 2006
Posts: 5
kess4667 is starting off with a positive reputation.
I just checked again and the rpmís were reading 148-176. I was mainly focused in the FLP the first time and the couple of seconds I looked at the rpmís it was around 150. The batteries are brand new, so they should be good. That being said, Iím charging them as we speak and will do a load test on each one after. Iíll post the results once I get them.
 
  #6  
Old 06-26-2018, 02:45 PM
kess4667
kess4667 is offline
New User
Thread Starter
Join Date: Feb 2006
Posts: 5
kess4667 is starting off with a positive reputation.
Sorry for the delay, volt meter crapped out. I ended up taking the batteries to Autozone this morning and they botu tested full strength under load.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Normy
Aerostar
9
08-10-2018 07:43 PM
muddy84f250
1994.5 - 1997 7.3L Power Stroke Diesel
24
07-12-2013 02:08 PM
TT66
Excursion - King of SUVs
0
06-15-2013 10:31 PM
40dog
Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
4
09-19-2008 09:00 AM
kimanded
6.0L Power Stroke Diesel
7
06-29-2008 08:49 AM


Thread Tools
Search this Thread
Quick Reply: Another Crank No-Start


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.