front driveshaft turning in 2wd - Ford Truck Enthusiasts Forums

Notices
Excursion - King of SUVs 2000 - 2005 Ford Excursion
Sponsored by:
Sponsored by:

front driveshaft turning in 2wd

Reply

 
 
 
  #1  
Old 05-16-2018, 08:06 AM
ithaca1230's Avatar
ithaca1230
ithaca1230 is offline
Elder User
Thread Starter
Join Date: Jul 2012
Location: Ithaca
Posts: 779
ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.
front driveshaft turning in 2wd

I'm chasing a squeak that is not always there. dropped it off with mechanic and they told me the u joint on the front shaft looks rusty and that the front shaft is spinning even though it is 2wd. Am I correct that is should only spinn in 4wd and not in 2wd.

Thanks Billy
 
Reply With Quote
  #2  
Old 05-16-2018, 09:10 AM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is offline
Postmaster
Join Date: Apr 2011
Location: Northern California
Posts: 3,675
pirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant future
Correct,

if the drive shaft is turning when the transfer case is in 2wd then you have a locked or sticking hub.

typically results in the axle seal wearing out also so be sure to check that.
 
Reply With Quote
  #3  
Old 05-16-2018, 11:37 AM
ithaca1230's Avatar
ithaca1230
ithaca1230 is offline
Elder User
Thread Starter
Join Date: Jul 2012
Location: Ithaca
Posts: 779
ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.
Originally Posted by pirate4x4_camo View Post
Correct,

if the drive shaft is turning when the transfer case is in 2wd then you have a locked or sticking hub.

typically results in the axle seal wearing out also so be sure to check that.
OK thanks I put new hubs in last year so I hope its not that.
 
Reply With Quote
  #4  
Old 05-16-2018, 12:58 PM
EXSwap's Avatar
EXSwap
EXSwap is offline
Senior User
Join Date: Jan 2017
Posts: 299
EXSwap has a great reputation on FTE.EXSwap has a great reputation on FTE.EXSwap has a great reputation on FTE.EXSwap has a great reputation on FTE.EXSwap has a great reputation on FTE.
I had the same issue. Turned out to be too much grease in my locking hub combined with the cold wouldn't let it unlock. They're easy to pull out and if you do, you should be able to spin the front shaft freely by hand. That'll at least tell you which side it is if you pull one at a time and check them.

Unfortunately, I also have the same intermittent squeak in the front shaft. Best I can tell it's at the insertion point into the transfer case. It's been added to the loooong list.
 
Reply With Quote
  #5  
Old 05-16-2018, 02:01 PM
wpnaes's Avatar
wpnaes
wpnaes is offline
FTE Chapter Leader
Join Date: Nov 2010
Location: N. IL
Posts: 13,847
wpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputation
Good time to recall Brentís tranny-soaked rag application (note I didnít say fix ).
 
Reply With Quote
  #6  
Old 05-16-2018, 03:20 PM
ithaca1230's Avatar
ithaca1230
ithaca1230 is offline
Elder User
Thread Starter
Join Date: Jul 2012
Location: Ithaca
Posts: 779
ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.
Well a few things going on. Driver side hub was not dissenting. Vacuum was not working correctly only one of the two was coming out of the switch was working. New warn hubs all taken care of. Squeek is only when hubs are locked in. The best they can figure is that it is the vacuum seal. I was there spinning the bearing while mechanic was probing with a stethoscope. We decided to leave it as is since it only makes noise when hubs are engaged and something I can do on my own. No more auto hubs oh well tired of messing with them.
 
Reply With Quote
  #7  
Old 05-16-2018, 06:44 PM
SmackDaddy's Avatar
SmackDaddy
SmackDaddy is offline
Shade Tree Wrencher
Join Date: Sep 2016
Location: Victoria, Texas
Posts: 682
SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.
Originally Posted by ithaca1230 View Post
Well a few things going on. Driver side hub was not dissenting. Vacuum was not working correctly only one of the two was coming out of the switch was working. New warn hubs all taken care of. Squeek is only when hubs are locked in. The best they can figure is that it is the vacuum seal. I was there spinning the bearing while mechanic was probing with a stethoscope. We decided to leave it as is since it only makes noise when hubs are engaged and something I can do on my own. No more auto hubs oh well tired of messing with them.
I did the same thing recently. Screw that ESOF system!
 
Reply With Quote
  #8  
Old 05-16-2018, 07:49 PM
pirate4x4_camo's Avatar
pirate4x4_camo
pirate4x4_camo is offline
Postmaster
Join Date: Apr 2011
Location: Northern California
Posts: 3,675
pirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant futurepirate4x4_camo has a brilliant future
Now we just need somebody to make a manual shift mechanism to replace the electric motor setup.
 
Reply With Quote
  #9  
Old 05-18-2018, 07:51 AM
ithaca1230's Avatar
ithaca1230
ithaca1230 is offline
Elder User
Thread Starter
Join Date: Jul 2012
Location: Ithaca
Posts: 779
ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.
So now that we got the manual hubs in and squeaking only occurs when hubs are locked or 4wd is engaged. I guess I will have to order a new vacuum seal and replace it. They are aprox 1.5 year old maybe 10,000 miles on them. I replaced both and the bearings.
 
Reply With Quote
  #10  
Old 05-18-2018, 07:56 AM
SmackDaddy's Avatar
SmackDaddy
SmackDaddy is offline
Shade Tree Wrencher
Join Date: Sep 2016
Location: Victoria, Texas
Posts: 682
SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.SmackDaddy has a very good reputation on FTE.
Originally Posted by ithaca1230 View Post
So now that we got the manual hubs in and squeaking only occurs when hubs are locked or 4wd is engaged. I guess I will have to order a new vacuum seal and replace it. They are aprox 1.5 year old maybe 10,000 miles on them. I replaced both and the bearings.
I have a new set of Motorcraft hub rebuild kits for sale in the classifieds. I went to manual Warn hubs so no need for them. Brand new not opened.
 
Reply With Quote
  #11  
Old 05-18-2018, 10:34 AM
Stewart_H's Avatar
Stewart_H
Stewart_H is offline
The Nekkid Super Mod
Join Date: May 2004
Location: Central Coast of CA
Posts: 26,917
Stewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputationStewart_H has a superb reputation
Originally Posted by wpnaes View Post
Good time to recall Brentís tranny-soaked rag application (note I didnít say fix ).
C'mon, don't knock it till you've tried it!

I mean, it is linked in the tech folder after all, so that has to mean something, right?

Stewart
 
Reply With Quote
  #12  
Old 05-18-2018, 12:17 PM
ithaca1230's Avatar
ithaca1230
ithaca1230 is offline
Elder User
Thread Starter
Join Date: Jul 2012
Location: Ithaca
Posts: 779
ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.ithaca1230 has a very good reputation on FTE.
Originally Posted by Stewart_H View Post
C'mon, don't knock it till you've tried it!

I mean, it is linked in the tech folder after all, so that has to mean something, right?

Stewart
I will look at that again.

Thanks
 
Reply With Quote
  #13  
Old 05-18-2018, 02:22 PM
wpnaes's Avatar
wpnaes
wpnaes is offline
FTE Chapter Leader
Join Date: Nov 2010
Location: N. IL
Posts: 13,847
wpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputationwpnaes has a superb reputation
Good one Stewart!
 
Reply With Quote
 
 
 


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.